Question about 1999 Volkswagen Jetta

1 Answer

My petrol gauge does not indicate.i have changed fuses but dtill no luck on it.what is the problem?

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Contributor
  • 613 Answers

Explain more detailed please

Posted on Sep 15, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Car starts ,indicators work lights come on , but dash does not light up and petrol and speedo and rev counter does not work ?


There is a fuse for the gauges. If the fuse is good(pull it and look) and you have power there. It could be the plug for the dash. Usually unplugging it and plugging it back in fixes the problem.

Apr 10, 2016 | Cars & Trucks

1 Answer

Download toyota duet


you need change your sensor in the fuel tank

Mar 21, 2014 | 2001 Toyota Corolla

1 Answer

The lights for my speedo, clock, temp gauge and fuel gauge not working, indicators, main beam, high beam, oddometer, handbrake, foglight all working ok?


You should have a fuse in the fusebox for the instrument cluster. The instrument cluster houses your gauges, speedometer, clock, and temperature gauge or light. Check the fuse to see if it blown and replace with the same size number on the fuse. Don't decrease or increase the number of the fuse. Stay with the same amp number that is on the old fuse when you replace it. Hope this helps.Good luck.

Mar 07, 2014 | Cars & Trucks

1 Answer

NO BRAKE LIGHTS, PETROL GAUGE NOT WORKING OR TEMP GAUGE


Maybe circuit board is not working. Have you tried to check those things?


BMW Wheels

Aug 23, 2012 | BMW 318i Cars & Trucks

1 Answer

Where is fuse located for petrol gauge for citroen xsara 1.4 lx


hi there I have a citroen xsara 1.4 the fuel gauge is constantly stuck on the red is there a fuse for this?

Jan 24, 2012 | Citroen Xsara Cars & Trucks

1 Answer

How to fix broken petrol gauge on mercedes-benz c180 sport


The best idea is to change broken petrol gauge with a new one or in good condition one petrol gauge !

Jul 26, 2010 | 1996 Mercedes-Benz C-Class

1 Answer

2005 A4 cab.2.4 petrol Oil level indicator is


These gauges have switches that work by earthing, ie, if you take wire off at sensor end & touch any metal surface on your engine with the wire end the gauge will rise to maximum, it may be the wires are earthing out someplace. There is a voltage stabilizer on back of your dash that maty be going faulty?
Hope this helps.

Sep 28, 2009 | 2004 Audi A4

1 Answer

03' Pajero blows Instrument Cluster fuse each time car started...


Has it had an aftermarket Stereo Fitted? This is the first place I ould look if it has..

Apr 18, 2009 | 2003 Mitsubishi Outlander

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

34 people viewed this question

Ask a Question

Usually answered in minutes!

Top Volkswagen Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22246 Answers

yadayada
yadayada

Level 3 Expert

76848 Answers

Jeffrey Turcotte
Jeffrey Turcotte

Level 3 Expert

8582 Answers

Are you a Volkswagen Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...