Question about 2000 Bentley Arnage

1 Answer

Car sitting for awhile, fit new batteries, car cranked, fired up with ether, is there a common problem with these?

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 4,793 Answers

The same would apply to all cars,run them up to operating temp at least once a week, and roll the car 1/3rd of a wheel turn so as not to get a "flat spot"on the tyres....if letting a car stand for any length of time (over a month) the battery should always be disconnected.
maybe its because i am English but "BENTLEY DO NOT HAVE ANY COMMON PROBLEMS (just thier owners.....)they are handmade,not thrown together on a production line......by robots.
(heaven forbid)

Posted on Sep 14, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

My 97 FORD T-BIRD WONT START AFTER SITTING FOR OVER A YEAR THE PUT A KNOWN WORKING BATTERY IN IT BUT IT JUST CRANKS DOES NOT FIRES


Probably bad gas, if you didn't put stay-bil or equivalent in the gas, when you parked it. Try taking the air filter out and spraying starting fluid (ether), into the air intake, while cranking the engine, if it starts, but only runs for a few seconds, the gas in the tank has probably gone bad, if it starts, and runs, you lucked out.

Sep 26, 2017 | Ford Cars & Trucks

1 Answer

1996 GMC JIMMY, Hard starting after it has ran for awhile


could have a battery ground , check cables for corrosion.
could also be the starter or the solenoid.
you could also have a dead short in the battery itself, it will be ok if it sits but will give you fits for repeated starts

Apr 16, 2013 | Cars & Trucks

1 Answer

2000 DURANGO, HARD TO START UP IN MORNING,YOU CAN DRIVE IT, THEN TURN IT OFF AND IT WILL SRART RIGHT UP, IT SEEMS WHEN IT SITS AWHILE IT WANT FIRE UP QUICK


this is common, the fuelpump may be bad, what happens is the fuel drains back into the tank when it sits, so when trying to start it cranks a while until the lines fill and build preasure, the best way to test is to connect fuel gauge to line and watch if preasure drops,another thing is to check fuel preasure regulator for leak, remove vaccum hose and see if fuel leaks out of vaccum port. good luck.

Apr 12, 2010 | 2000 Dodge Durango

2 Answers

I replaced the battery all the lights work but motor will not crank at all


if this was your problem before a new battery was installed, check the fusable link wire at the solenoid for it may have a internal break under the insulation
All cars have this inline link for fire protection to the engine

Mar 12, 2010 | 1992 Ford Taurus

1 Answer

1996 Jeep Grand Cherokee Laredo was not firing but now after replacing PCM and crankshaft and cam sensors and checked all fuses and relays it is getting correct amount voltage and will crank but while...


Chk the battery ground cable, Remove and clean. Then chk your charging system at the battery. Should charge between 13.6 and 14.2v If it is charging above 14.2 your alt is barely charging, The further below 13.6 the more amps the alt is putting out. Make sure you battery has adequate water in it. A battery will rejuvinate itself after it has gone dead after sitting awhile,but only enough to last a few minutes. Turning on you headlights would kill it right then.

Nov 20, 2009 | 1997 Jeep Grand Cherokee

1 Answer

Intermitent starting problem 2002 volvo C70


had same problem about a year ago, took it to local dealer,came back with fault found imm235 + 303interface,they fitted new antenna ring, had no problems since.this was on a 2002 volvo c70.

Sep 03, 2009 | 2002 Volvo C70

1 Answer

2000 Pasat Engine Cranks but No Fire


likely crank shaft sensor ,maybe fuel pump or cam shaft sensor ,ignition module under coil pack,check your codes as your first effort in this,

Aug 16, 2009 | 2000 Volkswagen Passat 4Motion

1 Answer

Slow cranking, weak battery, battery discharges after van sits awhile


You need a new battery.. Has there been cold weather Recently ?

Jun 24, 2009 | 2002 GMC Safari

1 Answer

Will fire but not start


check to see if its getting spark and if its yellow it could be either the control module, or the coils thereselves

Jun 07, 2009 | 1990 Pontiac Grand Prix

1 Answer

Won't start


try a little starting fluid in the air intake if this doesnt work check plugs for fireing

Sep 28, 2008 | 2004 Ford Ranger

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

156 people viewed this question

Ask a Question

Usually answered in minutes!

Top Bentley Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22326 Answers

yadayada
yadayada

Level 3 Expert

79847 Answers

ROBERT GARCIA
ROBERT GARCIA

Level 3 Expert

918 Answers

Are you a Bentley Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...