Question about Chevrolet Caprice

1 Answer

Have just changed motor and box in 92 vp commodore. last engine ran but backfired on gas and struggled to run. got it going by moving fuse around on efi relay it ran for bit then dead, anyway ive taken most of the gas wiring out to put it back to standard got spark and fuel but wont run?

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Contributor
  • 613 Answers

It sounds like the your electronic fuel injection system is pulling to many amps and is throwing a relay maybe a loose wire grounding out? you have to go through the whole electronic fuel injection system and check each wire for breaks and proper voltage

Posted on Sep 13, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My 3.8v6 92 vp commodore S is turning over and cranking but wont fire. What do i check?


Fuel, air, spark, compression. You're not getting one of those 4.

Feb 04, 2017 | Cars & Trucks

2 Answers

Generic 6598 power washer less than year old. Last used several months ago, worked perfectly. Ran all gas out of motor and stored inside. Started it today with new ethanol free gas, runs very rough,...


Someone gave me one in tbe fall and I tried cleaning out the carburator and it didn't help. I bought a new carburator made for that model on Ebay and it ran like new. Not sure if that's your issue, but that worked for me.

Feb 02, 2015 | Cars & Trucks

1 Answer

Vp commodore auto transmission


run codes and check for faulty TCM unit.

Mar 19, 2014 | 2006 Holden Commodore SS

1 Answer

Vr commodore backfiring


This may be due to a brunt valve or misadjusted valve, the back firing is due to the intake valve being open while its firing in that cylinder.
Make sure all wires to cylinders are correct and not crossed.

My first thing i would look at is the firing order, may be a crossed wire, even if it starts and runs you may still have a crossed wire, then if firing order is correct then i would move to checking the adustment on the valves for that cylinder,
Make sure rocker arms arm tightened correctly and push rods are in correct locations. i know that some engines like the 3.1 have diffrent size push rods for the exhaust and intake, remove the valve cover and see if that valve is closed, or try a compression test on that cylinder and if it is low then you have a bad valve or it is not adjusted correctly and last the timing chain is not aligned correctly.

May 18, 2012 | Holden Commodore Cars & Trucks

1 Answer

1992 VP WAGON HAS RUMBLING SOUND AND SLOW TO MOVE


Sounds like something big-time broken. I would recomment taking to your local repair shop for diagnosois and/or repair.

Mar 24, 2012 | 1992 Holden VP Commodore

1 Answer

I need a fuse diagram for a 92 e-350 cube van ? also truck ran out of gas now wont start .. Could fuel pump have gone bad .. Thsi is the first time it ran out of gas since ive owned it the last month.


Review this details... (clic for zoom)

7b2bef1.gif

Link: Fuse Box

More details can you find in autozone.com (free register).

I hope help you with this (remember rated this help) Good luck.

Oct 01, 2009 | 1992 Ford Econoline

1 Answer

93 buick lesaber car ran fine engine locked up so


have you checked firing order on plug wi92717856res? could be problem.

May 05, 2009 | 1993 Buick LeSabre

2 Answers

Sputtering-missing-vibrating-knocking-backfire-bucking


I'm having the same problem with my 90 2.3L Ranger. I replaced the EGR Valve back in August and the truck ran fine (but the gas mileage was bad) until late December . I knew it needed an O2 Sensor back in August but didn't replace it until last Saturday along with the Idle Air Control Valve, Plugs and Wires. The truck ran fine for a couple minutes then started running like a VW bug! My code reader is now throwing out an EGR failure code, so I guess i'll take the 4 month EGR back and get a new one, and see what that does!_549.jpg

Sep 30, 2008 | 1993 Ford Ranger SuperCab

1 Answer

1992 holden vp commodore


Yes you have to have that hazard light switch (flasher) in to have indicator lights, if it will not go in, it is possible your connectors inside of the fuse box have pushed in, remove the positive battery cable and reach ot the top of the bx and push on the wires for the flasher, if they move that is the problem, just hold the wires down and push the flasher in....

Sep 14, 2008 | 1983 Ford Fairmont

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

166 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

78267 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22326 Answers

Ronny Bennett Sr.
Ronny Bennett Sr.

Level 3 Expert

6927 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...