Question about 1999 Chevrolet Lumina

1 Answer

Wiper motor 1999 lumina

Wipers stop after running for a short while and when running they are slow and makes noise

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 2,035 Answers

The wiper motor has to replaced ...................................

Posted on May 15, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

1988 jeep cherokee,6 cylinder my front windsheild wipers dont work.fuse is good.the wiper motor makes a noise when its turned on.is there a relay that could be faulty?wiper switch is the same as the turn...


No relay in the circuit.
There is a delay module but if it fails that usually causes the wipers to stop in the middle of travel or only run on high.
And the switch is working if you hear noise coming from the motor. The wiper switch is not the same switch as the turn signals but it is near that assembly.
I would say if you have power to the wiper motor the motor is probably dead or something happened to the linkage to the arms.

Feb 27, 2013 | 1988 Jeep Cherokee

2 Answers

Windscreen wipers not working


WINDSHIELD WIPERS


It can be faulty wiper motor or blown wiper control fuse.


Do you hear any kind of noise when you starter the wiper function. If yes then fuse is ok, but issue is wiper motor.

If no movement at all and no noise then its blown fuse or shorted/loose wiper control wiring: -----

For complete troubleshooting i suggest you a helpful link with accurate solutions.

-------------

Click the link below: -------




http://alltypesofpartsreplacing.blogspot.com/2012/12/windshield-wipers-windshield-wipers-not.html

--------

These will help.

Thanks.

Dec 09, 2012 | Cars & Trucks

1 Answer

Windsheid wpier stop wirking in Audi A4 1999


How to change a wiper assembly & repair wiper mechanism on 1999 Audi A4

First time you must diagnose why windscreen wipers going slow and/or stopping.
In order to find out the cause of wipers stopping you can try follows:

1. Carefully extract the wiper arms from their axles (two pieces). In some cases you need to use an extracting tool. Heed of the windscreen !!!
2. Disassemble the plastic covers from the bottom of the windscreen.
3. With the bonnet up you can start the engine, (transmission in "N" or "P" position and parking brake on). Now you must switch on the control lever of the wipers, and go to the engine compartment. If the wiper motor runs let the wiper motor running for a few minutes and switch off. Go to the step 4. If the wiper motor do not runs you must check first the electrical feeding of the motor. It is necessary to unscrew three bolts of the mechanism and disconnect the electrical coupling (difficult assurance). If the electrical feeding is OK you must replace the motor - steps 5, 6, 7. If not you must check electrical connections, the control switch of wipers and electric cables.
4. Now you must check the two bearings of wiper mechanism with your hand. In the most cases the left bearing is out of order (is very hot). This is the most encountered fault of the wipers running at Audi.
5. For have enough space to manipulation the wiper motor together with their mechanism you must extract the plastic cover of the engine computer box, and extract also the box screws. Then you can move slowly the engine computer box, just for a few milimeters.
6. You must disconnect the electrical coupling of the motor (difficult assurance), unscrew three bolts of the mechanism and extract together with the motor. You must move them slowly between windscreen and engine computer box until the wiper motor go out together with the mechanism. This is the most difficult operation!
7. Now you can repair the bearings, replace entire wiper mechanism or replace the wiper motor. It is not very simply, but it works.
Heed of the windscreen !!!
Refit all in reverse order.

Aug 07, 2011 | 1999 Audi A4

3 Answers

Pontiac g6 2006 wipers stopped movement while driving. what could this be from? I already checked fuses. i hear the motor running making noise.


either linkage broke/ jammed or motor is stuck -makin noise but not movin open hood and with wiper on feel motor- its on firewall-for movement if moving turn off motor now try to move wipers if move freely than they are broken off or have disconnected from the motor need to remove the cowl to access the wipers linkages

Mar 13, 2010 | 2006 Pontiac G6

1 Answer

Golf. Wiper parking halfway accross the screen.


Remove arms again, make sure motor in park, then attach wipers on bottom of windshield where they set normally when parked.

Aug 04, 2009 | 1999 Volkswagen Golf

1 Answer

Rear wiper stopped working on my 2000 1.6 Focus Zetec auto


IF IT IS A HATCHBACK(3DOOR)THE WIRING FROM THE HATCH TO THE BODY BREAKS.BUT IF THE MOTOR WAS GOING SLOW THEN STOPPED.SOUNDS LIKE THE WIPER MOTOR IS BAD

May 05, 2009 | 2001 Ford Focus

1 Answer

Wipers


Replace the wiper control board. You may also need to replace the wiper motor with it. While your working on the wiper system, make sure to grease the joints in the wiper arms uner the hood.

May 02, 2009 | 1994 Chevrolet Lumina APV

1 Answer

Wipers only work when switch is in high,but when i shut the switch off the wipers stop werever they are at the time.they do not work on intermitent or slow speed.


I had the same problem with my 93 Lumina and then it would work ramndomly then quit Wiper motor was the problem Changed all fuses first to no avail Wiper motor fuses are under the glove box behind the coweling as well as in the fuse box beside the glovebox for info

Mar 03, 2009 | 1993 Chevrolet Lumina APV

1 Answer

Slow Windscreen Wipers


sound more like a motor problem. pop the bonnet and lube the linkage with a penetrating spray such as WD-40 and let it to soak in a while then run the wipers on slow and spray the linkage with it running.it should make it work a little bit faster by beginning and after a while it should be working well.

Jun 06, 2008 | 1999 Volkswagen Golf

Not finding what you are looking for?
1999 Chevrolet Lumina Logo

Related Topics:

146 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

61249 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6812 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...