Question about 2003 Hyundai Tiburon

1 Answer

2004 Tiburon...drove earlier today then parked. Tried to start it again but it would not start. I checked all of the fuses related to the ignition system and checked for spark on each of the coils.None of them were producing spark. Any suggestions? Adam

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 784 Answers

If there is none of spark at each spark plug when you crank the engine. Assuming that you checked the spark like that, unless you have other way in doing this, then the problem is the ignition module.
The spark at the secondary coil is only generates a spark at a spark plug if there is a pulse voltage at a primary coil. The pulse voltage is not there then there is no spark. The one generates the pulse voltage is the ignition module when the starting is in action. Hop this can help.

Posted on Sep 13, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

My van won't start after driving a short distance, it will start again after 3 to 5 minutes but then will act like it's going to stall while I'm driving. What's wrong?


Hi Greg, I'm AL the owner of Big As Auto Repair in St Charles Mo

Greg, I read your complete message, but nowhere did I see that you replaced the Cam Sensor. The EGR will cause it to stall at stops but usually will not prevent it from restarting. I would try replacing the Cam Sensor before anything else. If you should need further assistance go to my website by clicking here: Auto Repair

Mar 19, 2015 | 1997 Dodge Caravan

1 Answer

No ignition, but all lights, air and radio work


if you open the box under the hood...should be a black box...where the fuses are...look on the inside of the lid and find the relay for the starter. then find the one for the a/c and see if they are the same. if they are, then switch them and try to start it again. if it starts then you have a cheap fix.
I haven't checked mine to see if they are the same...so they might not be.

Jul 04, 2014 | 2005 Chrysler Pacifica

1 Answer

2004 Chevrolet Aveo hatchback - lighter/12v outlet fuse blows


it sound to me like the lighter plug itself is loose and when you released the parking brake wiggled the plug enough to short out and blow the fuse . check to see if the plug is loose .

Apr 20, 2013 | 2004 Chevrolet Aveo

1 Answer

Chevrolet 2004 engine on but will not move


most likely train miston is goine/check train flude if smail bad it is goin

Jan 30, 2013 | 1994 Chevrolet Camaro

1 Answer

My 03 Alero does not start consistently. I definitely believe that there is something temperature related going on. When I leave the car parked in the sun for a while, it is much less likely to start. ...


You're not gonna believe this. Your problem sounds like the fuel pump. Put a pressure gauge on the regulator under the hood. You should read about 30 .p.s.i. I don't think the sun has much to do with it. I had the same issue before.

Jul 01, 2011 | 2003 Oldsmobile Alero

1 Answer

2004 mazda 6 wont start


did you check the spark plugs

Feb 07, 2010 | 2004 Mazda 6

1 Answer

2002 jeep liberty sport just died, worked fine 10 seconds earlier


You can check fuses using a test light or (better) a volt meter. This is done by probing the back opening at each end of each fuse while the negative lead of the meter is connected to a good ground. any fuse that shows power only on one side has failed. Some fuses will only show power with ignition on. Check all grounds as well, sounds like you may have a loose connection somewhere or a bad control module (why clicking was heard)

Jun 28, 2009 | 2003 Jeep Liberty

1 Answer

I have a 1999 buick regal ls dying.


Check the harmonic balancer

May 26, 2009 | 1999 Buick Regal

Not finding what you are looking for?
2003 Hyundai Tiburon Logo

243 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hyundai Experts

yadayada
yadayada

Level 3 Expert

76164 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8273 Answers

Are you a Hyundai Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...