Question about 2006 AMC Wagoneer

1 Answer

Starts then dies

The car used to not start but I found that by putting gas in my pump and pressurizing the system through an outlet on the fuel injection rail I can get the car to start. The problem is that the car starts and revs fine and everything but after 30 seconds or so the engine starts to sputter and dies. the thing is that when it sputters If I take my foot of the pedal it returns to idle but extremely ruff and then you just watch the rpms go down slowly until the engine dies. I'm going to try injecting fuel injector cleaner into the fuel injector rail with my pump to see if that helps but I suspect that it may be the pump or filter. If it heps the car is an automatic v6 and this all started happening while driving up a hill. before that it ran smooth and fine and never quite. so I don't think its the computer seeing as it wouldn't have run before. also before it became this bad the car would run good as long as you kept it at a high rpm. there seems to be gas but maybe the pump is weak. Additional Details - k well now I checked the fuel pressure from the fuel pressure rail and there is absoloutly no pressure at all

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 57 Answers

Ok try this,first your loosing fuel,so find a local parts store and see is they can check the ign module.it controls the fuel pump.as does the crank sensor.also check the ign rotor to see if its burnt through the bottom.

Posted on May 14, 2008

1 Suggested Answer

SOURCE: not getting fuel to injecters starts but stops

electric problem there must be a loose connection,the wires for the solenoid on the fuel rail ,the solenoid is not opening at the right time ,see for the electric connection,when replacing head gasket,may be you have not plug the wire connection

Posted on Jan 12, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Ran fine, shut off. Came back out, turned over but not start. Had jump started twice but put in gear and died. Question: I know low on gas, can this effect anything?


Possibly a fuel supply issue. Will require a fuel pressure tester. Could be in tank pump or a bad fuel pump relay. In a quiet environment, turn key on (not start position ) and listen if you can hear the guel pump run for 1 or 2 seconds.

Sep 05, 2015 | 2004 Ford Focus

1 Answer

Car won't start change fuel pump,fuel filter and only starts with starting fluid and dies please help


I had same problem. That's when I found out 2 things: 1) some cars have 2 fuel pumps. A low pressure and a high pressure. Low pressure to get fuel to high pressure pump that feeds the injector system. And 2) After an injector system has been run dry, you need to "prime" the system. A real pain.

Dec 01, 2013 | 2000 Chevrolet Impala

1 Answer

I have a 1995 ford f250 5.8 gas first thing in the morning I have to shoot ether to get it to start after that starts right up idles a little ruff under heavy acceleration it sputters backfires and wants...


Sounds like your fuel pump starting to die. It is not getting enough gas under heavy acceleration which is 100% fuel pump slowly dying. At start up it might not be building up enough fuel pressure to feed the system but the shot of ether and engine cranking helps pressure the system just enough for the fuel pump to trickle the gas and run the engine at low rpms.

Nov 14, 2013 | Cars & Trucks

1 Answer

Will start but whren press on excelerator dies


Sounds like your vehicle is having a fuel delivery issue.. Check the following

a. Fuel Level
b. Fuel Pressure
c. Fuel Filter
d. Defective Fuel Pump


Probably you have just had a Fuel Pump Failure. You need to have someone put a fuel pressure gauge on your system to determine if it is a blocked Pump, blocked Fuel Filter or just No fuel.

It can also be you put in the wrong Fuel (had that happen to a few of my clients before.

Apr 04, 2013 | 1988 Mazda 323 Hatchback

1 Answer

I have an 04 colorado. I just put a new fuel pump and filter in it. Now it wont start I drained all the old gas out and put fresh gas in. I hear the fuel pump working and checked to see if I had fuel...


If you have gas, and the fuel pump is working, all i can suggest is cycling the ignition on and off several times to fill the system. Don't turn the engine over, just turn the key on until the fuel pump cuts out, and repeat. Do this several times. If gas is the problem, it should fire up. If it doesn't, better check for spark. Let me know how you make out.

Jul 16, 2011 | 2005 Chevrolet Colorado

1 Answer

It has been sitting for about 1 year without it being started. Last week I tried to start it and it started after a while and then stopped. I checked a bunch of things and all seemed fine. A friend said...


i am going to say that the main issue here is that the fuel pump died out. best way to check is get a fuel pressure gauge and check to see what the pressure is coming to the fuel rail

Feb 20, 2011 | 1987 Chevrolet Celebrity

1 Answer

Car will start but when i give it gas it starts running rough like its going to die


It could be any of several problems.
Start with the fuel system; Use a fuel pressure gauge and watch the pressure as you try to accelerate.
If the pressure drops or if the pressure is low, you probably have a faulty fuel pump.
You'll need to find the normal fuel pressure for the vehicle and if the pressure is much below normal, you'll need to replace the pump and/or regulator.

Feb 20, 2011 | 1993 Toyota Corolla

1 Answer

Daewoo lanos 2000the car will not start dies out when gas applied


possible blocked fuel filter or fuel pump not supplying enough fuel (starving) check fuel pressure with pressure gauge
also blocked exhaust or cataletic convertor can cause same issue

Jun 26, 2009 | 2000 Daewoo Lanos

2 Answers

Will start then dies


On the regals they have a ceramic resistor on the passanger side under the fender. It heats up and over time it tends to brake and the wire inside tends to rust away. The fuel pumps run in 2 different speeds. Had the same problem. Dealer only part yet the car would run and you would think it was the fuel pump. Turn the key it kicks on then start and dies out. Ceramic on the pass side would need replaced. It is white about 2-3 inches long or so held on with 2 bolts i do believe. Ill find a bulliten i found online to help me diagnos the problem. :) hopefully this helps someone out instead of spendin $$$ that ya cant afford with the recession eh?

Mar 07, 2009 | 1998 Buick Century

Not finding what you are looking for?
Cars & Trucks Logo

343 people viewed this question

Ask a Question

Usually answered in minutes!

Top AMC Experts

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

yadayada
yadayada

Level 3 Expert

61209 Answers

Arnie Burke
Arnie Burke

Level 3 Expert

4481 Answers

Are you an AMC Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...