Question about 1991 Chevrolet S-10

1 Answer

Hmmmm... My temp gauge does not register on dash (1991 Chevy S10) after successfully replacing motor, etc. Is it a fuse or wire?

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Sergeant:

    An expert that hasĀ over 500 points.

    Champion:

    An expert who has answered 200 questions.

  • Expert
  • 228 Answers

It may be the sending unit on the motor,use the other original one.Check connection first and do they look a like?

Posted on Sep 11, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Have a 1989 Chevy blazer S10 4x4. The gauges on my dash and my motor won't start. Could it be afuse problem?


If no gauges and not even a click when you try to start it. I would go after the ignition switch and or wiring to it. That or you have a totally dead battery. They're different circuits. If it turns over. check for spark at the plugs and fuel/pressure. The gauges do have a fuse.

Feb 11, 2016 | Cars & Trucks

1 Answer

What could cause the temp gauge to not register after replacing decending unit, thermostat, water pump & antifreeze?


Bad ECM, bad wire from the ECM to the instrument panel, and a bad motor for the temp gauge.

Feb 24, 2015 | 1999 Mercury Grand Marquis

1 Answer

I have a 1991 Chevy Silverado with a 350 5.7ltr engine. I have recently replaced the waterpump, thermostat, electronic coolant temp sensor and a heater hose. The Temp Gauge in the dash still isn't working....


The connection at the gauge,or the gauge is bad,one ,or the other.Just make sure the sending unit is good,I know it is new,but make sure anyway,and check the connector on the sending unit,and the wire.

Aug 24, 2010 | 1991 Chevrolet C1500

3 Answers

1991 Chevy Blazer dashboard lights are burned out. Can't read


Your dash needs to come out. These bulbs push into a plastic piece that "twists" into the back of the dash board. (About a 1/4 turn) Unless you can get at them from underneath, but I think it's to tight.

Aug 13, 2009 | 1989 Chevrolet S-10 Blazer

1 Answer

1991 chevy s10 blazer


Check the fuse under the dash. Did you replace the inline fuel filter? If not, you could loosen the line going into the filter then turn the key to the on position. The pump should run for about 2 seconds then the relay should kick off. Turn off the key for approx. 5 seconds then cycle key back on and the pump should cycle again. If you get a 2 second burst of fuel each time then the pump is cycling. Install a new fuel filter and check the grounded wire by the tank. Hope this helps. :)

Nov 03, 2008 | 1993 Chevrolet S-10 Blazer

2 Answers

1993 chevy pickup 1500...started getting bad gas mileage temp. guage doesn't work


as far as the temp gauge goes...i have a 91 1500, i had the same problem. i replaced the temp sensor and it fixed the problem.

as far as the bad gas mileage... if you haven't already done so, perform a tune up; plugs, wires etc.

Aug 12, 2008 | 1991 Chevrolet K1500

2 Answers

1991 Chevy Blazer S10 window motor installation


http://www.a1electric.com/s10motor.htm. This link has pictures and step-by-step instructions. I found it and have both sides to replace. Hope this helps.

Aug 08, 2008 | 1991 Chevrolet S-10 Blazer

1 Answer

1991 S10 blazer tail lights dont work


i own a 1991 chevy blazer myself but my problem is opposet of yours my back lights stay on well i went underneath the dash board an i look up underneath my steering column an i saw to components one was to my cruise control an the one in back of it was to my back lights an i moved this around an to my surprise my light swork good now but now my speed odometer doesnt not work an my gas gauge am my oil aa water gauge my power windows dont work an niether my a/c or heater defroster im jus wondering if i need to move this component alittke more to the left or right yesterday everything worked hmmmm

May 18, 2008 | 1991 Chevrolet S-10 Blazer

Not finding what you are looking for?
1991 Chevrolet S-10 Logo

Related Topics:

175 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

75822 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8210 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...