Question about Ford Fairmont

Open Question

Rear speakers not working on AU Fairlane sterero system, I have checked rear fuse all OK

Posted by on

Ad

4 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Mechanic can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Mechanic (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
  • 1114 Answers

SOURCE: Left rear brake light stopped working but bulb and fuses are OK.

take the bulb back out have someone sit in car apply brake get your self a circuit tester and check to see if this circuit is carrying efficient 12 volt current! some times in cold weather these bulbs get hot with long period of breaking and when released condensate and rust begins and you get what you have perhaps bad socket! this would be a ideal location to begin and probably end,

Posted on Jan 03, 2009

Ad
MrScary66613
  • 1990 Answers

SOURCE: Left rear brake light stopped working but bulb and fuses are OK.

These are Dual Function Bulbs. They control the Parking Lights and the Brake Lights. This Bulb is Burnt out on the Brake Coil inside the Bulb. I have actually seen Bulbs that were Bad But you could not Tell by jast looking at them. It should be fine with a New Bulb. Please Rate My Response! Thanks!

Posted on Feb 05, 2009

  • 462 Answers

SOURCE: The sterero has no bass and the front speakers have no sound.

THE FRONT DOOR SPEAKERS AND THE BASS SPEAKERS ARE BRIDGED IN THE AMPLIFIER. I WOULD START THERE.

Posted on May 24, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

"2000 Buick Park Ave. rear speakers on deck lid stopped working nine speaker system all others work


First, check the fader on the stereo, then, check the wiring from the stereo to the amp and from the amp to the rear speakers. The amp controls all speakers, not just the rear so it seems that it is still working therefore the fuses must be good. If you have access to any other speakers, I would try plugging one in in place of one of the rear speakers and seeing if it works then you'll know if it's just the speaker or not.

Jul 25, 2015 | Buick Cars & Trucks

1 Answer

I have a 2007 Isuzu Assender and all the speakers stopped working with the exception of the drivers side door speaker, why...any fixes?


stock? system.?
or aftermarket
is it hacked?, do you see evidence of hacking at amp or speakers?
did you try adjusting left right , front rear fader knobs yet>
if all looks ok then the head end needs service.
i bench test all radios and amps.
that proves what side is bad.
or while on car, connect a known good speaker to each output that is dead, work now, yes, bad speaker or line.
no, bad head, or fuse in rear of head blown.

Jun 27, 2015 | Isuzu Cars & Trucks

1 Answer

1963 ford fairlane 500 fuse box layout


Check with Ford Fairlane forum and I bet someone can send you a photo/chart.

Dec 12, 2014 | Ford Cars & Trucks

1 Answer

Have a 1956 Ford Fairlane - back-up lights don't work. Can't find the switch. Know where it is located ???


both manual&auto were on the back g/gearbox housing where the rear xtension fits,fairlane??? customline

Sep 19, 2013 | Cars & Trucks

1 Answer

MY REAR SPEAKERS ON FOCUS 2007 HVE STOPPED WORKING DOES ANYONE KNOW WHAT FUSE COVERS THEM SO I CAN CHECK IF BLOWN ?


There is no fuse to the speakers your rear speaker wires should run under the kick plateon drivers side broken or disconnected wire or burned out channel in radio.

Oct 21, 2012 | Cars & Trucks

1 Answer

The rear speakers do not work in my audi A3, apparently its an optional extra. is there wiring in place and is it simple to connect


Hi,
My 2002 Audi S3 non bose passage rear side speakers is not working, I have checked the fuses and all is ok but still not working.
Does anyone have any ideas of what the problem will be?
Thanks

Feb 25, 2010 | 2007 Audi A3

2 Answers

Indicators not working on ford fairlane


have you replaced the flasher unit yet ?

Sep 06, 2009 | 1983 Ford Fairmont

1 Answer

The sterero has no bass and the front speakers have no sound.


THE FRONT DOOR SPEAKERS AND THE BASS SPEAKERS ARE BRIDGED IN THE AMPLIFIER. I WOULD START THERE.

May 21, 2009 | 2005 Pontiac G6

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

85 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

77194 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22265 Answers

fordexpert

Level 3 Expert

5579 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...