Question about 2003 Mitsubishi Montero

1 Answer

Car will start and run for 10 seconds and shut off, will not start again even though it is turning over. wait for a day and try again same thing happens, will run for 10 senconds and shut off then will not restart.

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 35 Answers

Sounds like you have a problem with your fuel pump or the fuel isn't getting to the engine.

Posted on Sep 10, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Car shuts down for no reason while driving is there a solution?


Solenoid holding the bendix drive in mesh have starter checked out

Feb 22, 2015 | 2006 Buick Lucerne

1 Answer

98 astro awd doesnt like to start in real cold weather (-18C) otherwise runs fine


I have a 98 and we just had a cold snap where it was super cold and I didn't start it for about a week. I had just got a new battery because mine tested out bad. Everything was good but now it doesn't want to get fuel. Cleaned all battery and relay connections and it's turning over great and fires with starting fluid but won't start. Guy at Napa said the fuel pump on these are known to not work well in the cold and suggested to warm the tank. I'm parked outside and can't move it to get it inside somewhere. Anyone know of good solution to this fuel pump not working in cold temps issue?

Nov 20, 2011 | 1998 Chevrolet Astro

1 Answer

Starts then dies & won't restart


check fuel pressure, should be 40 psi.
try 2 things

spray starting fluid in air intake to see if it will stay running. It's fue then.

Try turning key to on nd wait 5 seconds for system to build pressure and pump to shut off. Turn key off, wait for relay clcik noise or 10 seconds. then turn key to ON again and wait 5 seconds to build pressure again. Then start engine. If it starts better, you have a bad check valve in the fuel pump or a bad pressure regulator on the fuel rail (unlikely).

report back

Aug 22, 2011 | 2005 Ford Expedition

1 Answer

Passlock dont starter


The Passlock system is notorious for failing. There are 3 different parts of this system that can shut down the car and activate the Antitheft security system. The problem will be one of these 3 things. The key. the ignition lock cylinder, or the TDM. The easiest one is the key. The key will either have a small black chip in the key shaft or a transponder hidden in the key head. If there is a chip, they are known for wearing down and not reading correctly. Try wiggling it, cleaning the chip with alcohol, and taking all other keys off the key chain because it pulls on the key and causes problems. If you have no chip and instead a transponded key, (it will have a little "+" sign by the plastic) you can try performing a relearn procedure. It goes like this.




1. Perform a security system relearn.
2. Let the vehicle sit for more than 10 minutes with the key off.
3. Attempt to start the engine, leave the key in the run position monitoring the security system indicator.
4. After 10 minutes, the security indicator will change state.
5. Turn the key off and wait 10 seconds.
6. Attempt to start the engine. If the engine stalls, wait another 10 minutes with the key on.
7. After the second 10 minute timer has expired, turn the key off for 10 seconds.
8. Attempt to start the engine. If the engine stalls, wait another 10 minutes with the key on.
9. After the 3rd 10 minute timer has expired, shut the key off for 10 seconds.
10. The security system will relearn on the 4th starting attempt and the engine should start and run.
If that doesnt work, you will need to start replacing parts. Like i said, there are 3 parts. The key, the ignition lock cylinder, and the Theft Deterrent Module (TDM). all of these are involved in the Passlock system and could be responsible for shutting down the vehicle. And trust me they are all expensive. I always share this link for this problem because there is so much information on there and will be helpful no matter what you decide to do. If all else fails, there is PERMANENT FIX for this problem. You can bypass all aspects of the system and never worry again. That is also on this link.

http://vatspasslockpasskeysecurityhelp.yolasite.com/

tayjoejoe_34.jpg
tayjoejoe.png

Aug 19, 2011 | 1997 Oldsmobile Achieva

3 Answers

I have a 2001 saturn sc1 that is having intermittent starting problems. At times after its been driven ill go out to leave again and it won't start. No clicking when I try and start it either. Wait for...


I am having the same problem. did you figure out what was wrong with yours. I have tested all of the wires in the harness under the dash, they r fine. I pulled off the starter and had it tested; O'rilies said it was fine. It is a 5 speed, and I can push start the car just fine any time. Like yours, some days my car starts, some days it doesn't. The days it starts, it runs fine with no problems starting or running. the problem is the days that it wont start.

Feb 25, 2010 | 2001 Saturn S-Series

1 Answer

2001 Chevy Silverado will start up but cuts off after seconds


Could be either one of these. Or both. Check to see if you hear the fuel pump when you turn the key to ON. If you can't hear anything , the pump is bad . Or going bad if you don't hear it all the time when your key bis in the ON position.

Apr 15, 2009 | 1996 Chevrolet K1500

1 Answer

1999 Chevy S10 cranks but wont start


A very common problem on the 99 S10 is a leaky fuel pressure regulator in the intake plenum.What happens is when the truck sits for a few hours or more the regulator leaks all of the fuel in the fuel injection system into the intake air plenum. This does 2 things, 1 it has no fuel pressure when starting and 2 it floods the air intake with raw fuel. Sometimes if you turn the key on wait 3 seconds then turn key off then turn key back on and just turn key to crank starter for a split second and wait 3 seconds.do this 3 times to repressurize fuel system then crank to start(you will hear fuel pump buzz each time you do this.also you may have leaky fuel injectors. Try to crank engine with the gas pedel to the floor. This will tell the computer to stop spraying fuel trhough the injectors and it will start. Joe ASE Master Tech

Mar 04, 2009 | 1999 Chevrolet S-10 Pickup

1 Answer

Takes multiple times to start


I think you have a faling fuel pump or a bad pressure regulator allowing fuel pressure to bleed down when the engine is off.
Try this test - When you start the car for the first time of the day, turn the key to "ON", wait a few seconds, turn the key off. Wait about 15 seconds, turn the key to "ON" again, wait a few seconds. Then wait one final time for 1 seconds and try starting the car. If it starts right away, that means fule pressure is bleeding of due to a bad check vavle int he fuel pump, a bad fuel pump or a bad pressure regulator.

The reason for the procedure is because when you turn the key to "ON", the fuel pump runs for 2 seconds and then shuts off if the engine is not running. The 15 seconds wait is for the power and fuel pump relay to cycle off before it will run the pump again.

Let us know how the test comes out. The fuel pump is in the fuel tank and hums when it is running.

Mar 01, 2009 | 1999 Chevrolet Silverado 1500

1 Answer

Key stuck in ignition


Be sure its all the way in park or try neutral.Its possible that security system does not recognize the key. Is security light flashing or on steady? Shut all doors and windows,trunk,hood, turn off all accessory's,roll down drivers window, turn key off and remove for at least 1 minute, insert key into ignition, try to start leaving key to run position for 20 minutes, turn key to off,wait 15 seconds, try to start again leaving key to run, wait 20 minutes, turn key off,wait 15 seconds, try to start, again leaving key to run, wait 20 minutes, turn key off, wait 15 seconds, try to start. This should relearn key code. It may relearn after 1 learn cycle and start if system is ok. Hope this helps and that the weather is dry and warm for this procedure! This is not always a fix, but works most of the time.

Jan 25, 2009 | 2006 Chevrolet Monte Carlo

Not finding what you are looking for?
2003 Mitsubishi Montero Logo

Related Topics:

70 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mitsubishi Experts

yadayada
yadayada

Level 3 Expert

74896 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

7688 Answers

Are you a Mitsubishi Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...