Question about 1999 Oldsmobile Alero

1 Answer

I have 1999 oldsmobile alero v6 it has a bad miss i have changed plugs already

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Oldsmobile Master
  • 3,640 Answers

Replace plug wires, one or more may be bad. if still the same check coils, to see if ok! if bad there will be a burn mark on bottom of coil. the burn marks are usually white.

Posted on Sep 10, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Location of MAP sensor on 2002 Alero GX 2.2?


Oldsmobile Alero MAP Sensor - PartsGeek.com

www.partsgeek.com > ... > Oldsmobile MAP Sensor > Alero Parts
Oct 29, 2008 - 04 2004 Oldsmobile Alero GL MAP Sensor 3.4L V6 VIN: E Delphi · Click to Enlarge ... Vehicle, Engine. • 2002 (02) Oldsmobile Alero, 3.4L V6. 04 2004 Oldsmobile Alero MAP Sensor 2.2L 4 Cyl Standard Motor Products.

Part 1 -How to Test the MAP Sensor (GM 2.4L Quad 4)

troubleshootmyvehicle.com > GM > 2.4L
Jun 7, 2011 - GM 2.4L MAP Sensor Test with a Multimeter. ... 1995, 1996, 1997, 1998, 1999, 2000, 2001, 2002. Malibu 2.4L. 1997, 1998 ... Alero 2.4L. 1999 .

Nov 08, 2015 | Cars & Trucks

4 Answers

What do I do next? My 2001 olds alero 3.4l v6 is misfiring constantly. Scanned obd2 error code p0301. Already changed spark plug, wire, and coil for cylinders 1 and 4. Still have same problem.


I recommend checking all injectors and O rings on the injectors if an O ring cracks air can raise Cain with misses so can injectors another thing is cam to look at will cause a constant miss but only on 1 cylinder at a time but doubt its the cam. check injectors and O rings also pull 1 plug wire at a time with wire pliers while engine is running and find the 1 cylinder that is giving you the problem when you pull the plug wire that is missing the engine will smooth out then that cylinder is your problem wear rubber gloves with the plug wire pliers so you dont get bit let me know if i can help please rate my solution as this is how i earn my achievements on fixYa thanks.

May 22, 2014 | 2001 Oldsmobile Alero

1 Answer

1999 oldsmobile alero missfire past 60 mph


do you have any code,bad spark plugs,fuel filter,air filter,coils could be too.

Feb 21, 2013 | 1999 Oldsmobile Alero

1 Answer

1999 olds intrique,60,000 miles,missing,changed coils,wires,plugs,still missing,all injectors,pumping except one could bad injector be problem,has power to it,also after market stereo doesnot work?


Sound like you could of solved a misfire hows the cranking does it sound smooth example ta-ta-ta-tataaa-ta-ta-ta-taaa-ta, that would be a low compression cylinder, recheck the firing order

Jun 12, 2011 | 1999 Oldsmobile Alero

2 Answers

My engine is having a miss fire i have already changed plugs and wires. what should i do?


Have it scanned by a qualified Tech. this will lead you to the problem.

Jan 12, 2011 | 2004 Oldsmobile Alero

1 Answer

The car is missing very bad. It want stay crunck.


it could be bad plugs and wires.clogged fuel filter.bad gas.dirty injectors.scan it check mass air flow sensor.and egr valve.

Jul 13, 2009 | 1999 Oldsmobile Alero

1 Answer

Won't stay running


Throttle body injectors are cloged, unclog them

Apr 22, 2009 | 1999 Oldsmobile Alero

1 Answer

Missing on #1 cylinder


Your next step is to check the compression and fuel. You could have low compression or a bad fuel injector or a Burnt valve

Nov 26, 2008 | 1999 Oldsmobile Alero

Not finding what you are looking for?
1999 Oldsmobile Alero Logo

Related Topics:

115 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

yadayada
yadayada

Level 3 Expert

75822 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8215 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...