Question about 2000 Nissan Maxima

1 Answer

When increasing speed it goes blank but when i let off it drives ok but hestates

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 313 Answers

Spark plugs and sparkplug leads...change them

Posted on Sep 10, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My rocam 1.6 how do i know if its my hydrallic lifters making a noise


If the noise goes away when the idle speed increases its not the lifters, check the oil pressure is ok at idle and increases with engine speed, check the oil is not to thin or wants changing, the oil pump relief valve may be stuck or the spring spring broken.

Aug 10, 2016 | 2006 Ford Bantam 1.6i

1 Answer

Mariva 1.4. Why does temperature gauge reading fluctuate?


check grill and radiator fins are not plugged and fan is not damaged and is working.
sounds like a thermostat or water pump issue.

Jan 09, 2016 | Vauxhall Cars & Trucks

1 Answer

Why when i put in drive and go it goes into 1 or2 or drive by it self while driving


It always starts out in first, it's a 3 speed automatic, that's what automatics do. they start out in first and at about 15-20 miles per hour , they shift to second gear, and when the speed is about 35-45 MPH, the transmission automatically shifts into third gear, or Drive.

Bigger automatics have 4 or more speeds. Till recently, 4 speeds were the norm, and fourth gear was often dubbed Overdrive, as it allowed the engine to run slower in 4th gear, than it had to maintain speed in 3rd gear, drive. It's good, it increases your mileage per gallon of gas, so you save that way, but like all things more complicated, they cost more to fix when something goes wrong.

Nov 27, 2015 | 2003 Hyundai Santa Fe

1 Answer

Why does a 2003 monte carlo hestates when taking off from start


Ever do any Preventative Maintenance -or just drive it?

Aug 18, 2014 | 2003 Chevrolet Monte Carlo

1 Answer

Vibration in driveline in 4wd at 40 mph+


Have the u joints checked on the drive shaft that goes from the front diff to the transfer case one or more my be seized or loose .

Jan 29, 2014 | 1998 GMC Sierra

1 Answer

I have a 2004 Chrysler Pacifica that hestates upon take off if it reaches 3000 RPMs. I have to slowly drive till I get enough speed without reach 3,000 RPM so that it won't thump multiple times. M


Personal experience says you have a wiring harness that is grounding out and causing the codes...This is especially true if you have had the typical motor mount issues that are common on the Pacifica...Check the wiring harness behind the drivers side wheel...


Remove the front left wheel (drivers side)
-Remove the wheel well shield (just the front is all that is necessary...fold it back)


-Verify the vehicle ground is still intact (when the motor mount gives there is not enough slack in the ground wire and the wire will pull out of the grounding lug)


-Inspect the wiring harness that is around the transmission that goes to the PCM (when the motor mounts give they can crush and then rest on the harness and wear through the casing and then affect the individual wires...throwing codes...)

Nov 08, 2012 | 2004 Chrysler Pacifica

1 Answer

Thumping sound in front end while driving


Have the wheel bearings been checked?

Sep 24, 2012 | Cars & Trucks

2 Answers

When reverse is selected idle speed increases very little but no movement


Soun like a problem with the Torque Converter or valve solanoids stucked. FIrst checl trans fluid level in good conditions (without brun smell odor and clear colors).

Jul 20, 2012 | Cars & Trucks

1 Answer

Air conditioner goes off when fan speed is increased


when it's on 'auto', the fan adjusts according to the temp in the car and the temp setting you have it set at. try setting the auto temp control down to 65, then hit the "-" one more time to send it to "LO" - the fan should automatically jump up to max.

Jul 01, 2010 | 2001 Audi A4

Not finding what you are looking for?
2000 Nissan Maxima Logo

Related Topics:

39 people viewed this question

Ask a Question

Usually answered in minutes!

Top Nissan Experts

yadayada
yadayada

Level 3 Expert

76164 Answers

Phil Lovisek
Phil Lovisek

Level 3 Expert

726 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Are you a Nissan Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...