Question about 2003 Buick LeSabre

1 Answer

THE HEATER MOTOR QUIT WORKING IS THERE A FUSE OR RELAY SWITCH THAT COULD BE BAD AND WHRE IS IT LOCATED.

Posted by on

  • dean0476 Sep 09, 2010

    WHEREIS THE BLOWER MOTOR RESISTOR LOCATED

×

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 2,382 Answers

Hi, the problem is either Fan Motor or Blower Motor Resistor. You need to test the fan motor first and if it works the you have no choice than the replace the blower motor resistor because when they become damaged the blower motor not work or don't stop working. Just replace the RESISTOR and you will fix that problem.

Posted on Sep 09, 2010

  • Tunde Autos
    Tunde Autos Sep 09, 2010

    The blower motor resistor is located on the back of the blower motor housing under the dash on the passenger side. It can be difficult to get at, but it is doable.

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Mechanic can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Mechanic (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

WHRE IS THE FAN FUSEE IN A 1.3 TOYOTA TAZZ


you changed the thermo switch and relays and it didnt fix it
did you test the fan motor itself

the fuse box cover should have a fuse layout diagram
engine cooling fan

look for a 30 amp fuse

they usually near the fan relays

is the air con cooling fan working with air con on
and engine running




26238251-04wei2fenntfkeahz4fn3g0j-5-0.jpgwhre-fan-fusee-in-1-3-toyota-tazz#sln-36379873-rmi0ll110lgwm2wbdtthe4rs-3-2_0.jpg

Jul 15, 2016 | Toyota Cars & Trucks

1 Answer

Heater fan just quit working


Someone will need to check for voltage and ground at the motor. Could be a bad motor, resistor, relay, switch, or fuse.

Jan 08, 2013 | 1992 Daihatsu Rocky

1 Answer

Heater stopped working this morning on my 95 Olds Aurora. A/C also fails to work. Any relay or fuse I should check for first?


there should be a fuse located on fuse panel for heater motor( 30 A Green)....after you check fuse other possibilities are bad fan motor...bad heater resistor block.....bad relay...the resistor blocks are very common problems

Jan 21, 2011 | 1995 Oldsmobile Aurora

1 Answer

99 olds heater heats,but doesnt come on


CHECK HEATER AND AC IGNITION 10 AMP FUSE UNDER HOOD JUNCTION BOX.IF ALL IS GOOD CHECK BLOWER MOTOR FUSE AND RELAY.IF ALL LOOKS GOOD. TURN ON CONTROL SWITCH TO CHECK TO SEE IF POWER GOING TO BLOWER MOTOR IF YES BLOWER MOTOR BAD.IF NO POWER GOING TO BLOWER MOTOR FUSE AND RELAY GOOD.YOU HAVE BROKE WIRE BETWEEN SWITCH AND BLOWER MOTOR OR CONTROL SWITCH FAULTY. TO GET TO BLOWER MOTOR ITS LOCATED UNDER THE DASH ON PASSENGER BEHIND GLOVE COMPARTMONT YOU DONT HAVE TO REMOVE GLOVE BOX ITS JUST BELOW IT FAR BACK.YOU NEED TURN OFF RADIO FIRST THEN DISCONNECT NEGATIVE BATTERY CABLE WAIT 20 MINUTES THIS DISABLE AIRBAGS AND THE BCM.REMOVE BLOWER MOTOR HOTWIRE IT TO SEE IF ITS WORKS. IF NO BLOWER MOTOR NO GOOD.IF BLOWER MOTOR GOOD THE AC AND HTR CONTROL SWITCH IS BAD DEALERSHIP FIX.

Dec 30, 2010 | 1999 Oldsmobile Alero

1 Answer

Heater has suddenly quit working i can hear the compressor kicking in it is just not blowing


REPLACE OR CHECK BLOWER MOTOR FUSE + RELAY.IF BOTH GOOD PROBLEM IS THE BLOWER MOTOR IS BAD OR THE HEATER AND AC CONTROL SWITCH BAD ALSO BLOWER RESISTOR.

Jan 25, 2010 | 2000 Pontiac Grand Prix

1 Answer

My Blower motor for my heater on a 99 ford escort is not working.Is it the motor or resister that is gone??the fuses look ok where is the resister located can you send a diagram


look in passenger foot well on blower case for 4 wire connector.



Behind right side of I/P, A/C-heater plenum


resister bad would still allow high speed. may be blower motor.

  • The blower motor does not operate/does not operate correctly
  • Open fuse.
  • Tripped circuit breaker.
  • Circuitry open/shorted.
  • Heater blower motor switch (18578).
  • Heater blower motor switch resistor (18591).
  • Blower motor relay.
  • Blower motor.




bfddb09.gif

Jan 16, 2010 | 1999 Ford Escort

2 Answers

1983 Chevrolet Suburban Heater fan not working


Heater blower motor resister is bad, replace, located under dash above heater motor.

Mar 15, 2009 | 1983 Chevrolet Suburban

2 Answers

The heater quit working and the panel wont light up on a 1992 Chevrolet pickup


check the "blower motor fuse" "heater fuse" and ac fuse and relay. these will be located under the dash on the drivers side usually mounted near the foot rest next to the door AND under the hood along the fender on the passenger side.

Jan 08, 2009 | Chevrolet 1500 Cars & Trucks

1 Answer

Blower Fan not working


Could be a fuse or a relay, they are usually under the hood in the "Fuse/Relay box". The exact location should be indicated in the box cover and/or the owner's manual of the van. To try the relay, most of the relays in that box are the same, you can try switching it with another one and see if it works. But, i suspect a possible bad blower fan motor, they seem to go quite often on Econoline vans. They are a pretty simple item to replace, located under the hood on the passenger side, on the firewall. To diagnose for a bad motor, unplug the plugin on the motor, and with the key on, heater control to max, use a test light or a multimeter to check for power and ground at the plugin. Another thing, is the fan not working on all speeds, or is it working on max speed, the reason for my question is, if it's only working on max, the resistor (used for lower speeds) is probably bad. It is located close to the motor in the airbox on the passenger side of the firewall.

Nov 20, 2008 | 2000 Ford Econoline

Not finding what you are looking for?
2003 Buick LeSabre Logo

Related Topics:

158 people viewed this question

Ask a Question

Usually answered in minutes!

Top Buick Experts

yadayada
yadayada

Level 3 Expert

77201 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22265 Answers

Ronny Bennett Sr.
Ronny Bennett Sr.

Level 3 Expert

6927 Answers

Are you a Buick Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...