Question about 1995 Lincoln Mark VIII

1 Answer

Car ran four days, went to start it and 'click', nothing. Went to repair shop who said it needed a new battery, installed. Ran another four days, went to start and 'click', nothing. Repair facility now stated it had a bad alternator, installed. Ran another four days and 'click', nothing?\r\n Did some trouble shooting: Battery is not being charged. There is power (12v) to the alternator but it appears there is no power going from the alternator to the battery? I've had some notification the car will not be starting. Prior to each of the above events, the ABS idiot light came on, when I would brake the air conditioner would turn off, on the off until I accelerated and then the air would remain on and ABS light remained on. Upon shutting the car down . . ., nothing, no startie again.

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 11,896 Answers

If there is no power from battery to altenator, than the altenator is bad. Even some new ones can do that. Do check all your battery cable wires including ground wires. Make sure they are all clean. also tight.

Posted on Sep 08, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Intermittent battery light/airbag light/car died but now starts fine


diodes in alternator are leaking (back feed), more when hot. needs alternator or fan belt loose..

Dec 15, 2012 | 2004 Pontiac Sunfire

4 Answers

Car Won't run right and now not start


Check the gas it could be contaminated, Not to sould like a Wise guy but are you sude it 's not deisel fuel you put in.

Aug 03, 2009 | 1995 Oldsmobile Cutlass Supreme

1 Answer

Daughter's 1999 Jetta; smelled burnt rubber when leaving work last week. Car ran fine. Yesterday, started squealing (sounded like belt slipping) when started. Later in day, she turned car off and sat with...


It sounds like the alternator belt or the alternator is going bad. The squealing sound was probably the alternator belt. the alternator belt might need to get tightened or replaced or you may need a new alternator. The alternator keeps the battery charged. When the alternator goes bad the battery can not be recharged. You also should keep the power steering fluid up to par or the power steering will go bad on you.

May 18, 2009 | 1999 Volkswagen Jetta

1 Answer

2006 taurus


i reckon it could be your starter motor or battery-did the lights come up onto the dashboard when you turned the key-if they did then it is not the battery

Oct 27, 2008 | 1996 Ford Taurus

1 Answer

Electrical


after another check,determined it was bad alternator

Jul 08, 2008 | 1998 Ford Windstar

Not finding what you are looking for?
1995 Lincoln Mark VIII Logo

168 people viewed this question

Ask a Question

Usually answered in minutes!

Top Lincoln Experts

yadayada
yadayada

Level 3 Expert

75797 Answers

fordexpert

Level 3 Expert

5495 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22114 Answers

Are you a Lincoln Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...