Question about 1994 Mazda 323

1 Answer

Ticking over then cutting out after 5 mins , also when it was going my husband was on motorway the car stalled then started up again ?

Posted by on

  • emsleigh Sep 08, 2010

    no dont think it s the immobilise no key light coming up was told maybe lambda sensor or fuel filter / pump ??????

×

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 404 Answers

Sounds like immobilizer problem, is there any key sign coming up when it stalls? If yes it is the immobilizer.

Posted on Sep 08, 2010

  • Alex Jarema
    Alex Jarema Sep 09, 2010

    Well in that case you should get the car diagnostics done and you will than know what the real problem is, as guessing if it is lambda or fuel pump can cause you to spend money on various parts, labor etc and stil the problem might be somewhere else.

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My Merc Vito van cuts off after 5 minutes from starting it in the morning and will start after 10 seconds and will not cut off again unless I am on the motorway.


If it's not broke, don't fix it. I know of some companies that it's set in the computer to shut off if hasn't been moved in 5 minutes or so. But if it doesn't cause you any personal/physical discomfort, let it be.

Sep 25, 2014 | Cars & Trucks

1 Answer

2002 jeep Cherokee 2.5crd engine cuts after removing foot from accelerator pedal . no warning lights come on. let the vehicle stand for 10 minutes then it starts up again. can it be injectors or ignition...


check all fuses.
cuts out hot or cold engine.????????
if it wont start and car gets 60k tuneup (?)
then connect scan tool and crank for 5 seconds.
see if you get scan DTC errors , cranking (release key) see em?
stalls are caused by over 50 reasons. guessing is impossible or very expensive.
enter: Diagnosis,
you take measurements, and find the failure path then work that path like bird dog.
2.5L 4cyl engine. I just sold min last week. with 5sp M/T
cuts out, does that mean the engine stalls?
we need to know what it really does.
1: stalls (engine rpm drops to 0 RPM)
2: engine rpm drops to 300rpm and shakes.
3: power loss from engine?
4: only stalls at stop signs...?
5: bogs all them time, same as #3
6: engine misfires (shake)
7: bogs only on throttle TIP-IN then recovers.
8: bogs only on hills.

i wait.
when dead, is spark lost?

Aug 21, 2013 | Jeep Liberty Cars & Trucks

1 Answer

2003 crown victoria cranks wont start, was running fine, just cut out.never started again


As with any no-start situation, you need to know if you have spark to the plugs, fuel to the injectors, and normal compression to proceed.

Jan 28, 2013 | 2003 Ford Crown Victoria

1 Answer

Engine starts and stops ticking


Sounds like oil pressure problems to me. Check to make sure your oil level is correct. If the oil level is OK get the engine checked by a professional.

Mar 24, 2012 | Chevrolet S 10 Cars & Trucks

2 Answers

As you've probably heard before my 91 cav starts fine gets warm stalls at lights starts right back up but cuts off when i put it in gear


pull off the transmission transition switch wire pluged on to tranny
start car drive should be fine never hook op again 0 money
or pay 700 dollars to install a new one
or buy switch pull tranny and install your self

Jul 14, 2010 | 1991 Chevrolet Cavalier

1 Answer

Suburban stalls while driving after running for 15-30 minutes. After letting it sit for 5-10 min it runs fine for another 5-10 minutes, then starts doing it all over again.


a bad crank sensor can cause this. shuts off while going down road, and will start about 10 min, later with no problems runs fine until it quits again. hope this helps,

Oct 07, 2009 | Chevrolet Suburban 1500 Cars & Trucks

1 Answer

Engine cut out doing 70+ on motorway.


Not importantly if they had it might feel jumbling on the road .. this could be the problem to tyr of the car if they do not have equal amount of air them the car loses balance..

Jun 23, 2009 | 2005 BMW 3 Series

Not finding what you are looking for?
1994 Mazda 323 Logo

Related Topics:

220 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mazda Experts

yadayada
yadayada

Level 3 Expert

76164 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8273 Answers

Are you a Mazda Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...