Question about 2000 Acura TL

1 Answer

Trouble shoot main engine fan - 2000 Acura TL

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 45 Answers

Ck for voltage at fan .with ac on . could be relay or fan motor.

Posted on Sep 08, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Cooling fan is acting strange car is heating some when idling how can I trouble shoot or fix


It is normal for a temperature gauge to fluctuate when the car idles, you will notice 20 to 50 degrees bounce. As long as it is not going into the red or blowing steam don't worry about it.

Oct 26, 2015 | Cars & Trucks

1 Answer

How to solve a trouble shooting engine


More info needed Ruby. What car, what engine, when was it last serviced etc?

Oct 20, 2014 | Cars & Trucks

1 Answer

Trouble shoot heater fan on a 1996 Plymouth Voyager Van


Check for 12 volt power to resistor under dash on passenger side. Follow wires from under glove box (from blower motor) to resistor, which will be where wires are connected on duct work. You should be able to test for 12 volt DC power there.

Dec 26, 2013 | 1996 Plymouth Voyager

1 Answer

2001 eclipse radiator fans will only run when air cond. is on. Have replaced the coolant temp. sensor, any suggestions on trouble shooting the problem.


its most likely a faulty/bad relay. in most cases the a/c switch also activates the fan automatically as the A/C compressor raises engine temp. could also be a fuse but i would think not as it does run just not off its own relay. (once your engine coolant temp reaches a set temp the the temp sender triggers the relay to turn on the fans) hope this help, good luck!

Feb 12, 2012 | Mitsubishi Eclipse Cars & Trucks

1 Answer

2005 chevy equinox do my radiator and condensor


Hello: You may have a cooling fan(s) problem. Start the truck, turn the a/c on max, both fan and a/c control. Open hood the cooling fan(s) should be running. If not then you will need hands on trouble shooting. It could be fan(s) motor(s), relays, relay control, ie PCM, wiring, fuse etc. Systematic hands 0n trouble shooting will be needed with a upscale scan tool.

Jul 05, 2011 | 2005 Chevrolet Equinox

1 Answer

Fans do not activate and engine temperature rises


you can take to advance auto and they will put it on trouble shoot computer at no cost and be able to tell you exactly wat it is and how to fix

Jul 01, 2011 | 2000 Pontiac Montana

1 Answer

1991 Escort GT overheats when idling in traffic, but immediately cools back down once moving again. The thermostat has been changed, as well as flushing the radiator, yet problem persists. What's the next...


The first thing to look at is the radiator fan(s) which must turn on when the engine gets to operating temperature. If the car has air conditioning, turn it on which should also turn on the radiator fan(s). Test the fan motor(s) by applying 12 power directly. If ok, look for blown fan fuse or faulty fan relay. The computer reads the thermal sensor and turns on the relay when the engine is hot. Hope this helps!

Mar 08, 2010 | Ford Escort Cars & Trucks

2 Answers

Fan keeps running after engine is shut off


It is normal for the fan to run when engine is off. Engine temps actually rise when the engine is shut off, the heat will rise through the engine compartment. So a Coolant temp sensor controls when the fan shuts on and off, obviously based on the temps of the anti-freeze. The fans are a high draw item, but It would take much longer than an hour breakfast for the battery to run dead. I would check out the battery and charging system first. Is the CEL on? Let me know and we will trouble shoot from there. Thank you for using fixya.com

Oct 05, 2008 | 2003 Jeep Grand Cherokee

1 Answer

Coolant fan


check to be sure the lower hose is hot and you have good heat when this happens, if not your thermostat is stuck change this. if its hot there is a fan themo switch located on the radiator that may be suspect please advise good luck -jeff be sure to rate this !

Aug 13, 2008 | 2002 Land Rover Freelander

Not finding what you are looking for?
2000 Acura TL Logo

Related Topics:

63 people viewed this question

Ask a Question

Usually answered in minutes!

Top Acura Experts

yadayada
yadayada

Level 3 Expert

75822 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8195 Answers

Are you an Acura Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...