Question about 1991 Oldsmobile Ninety Eight Regency

1 Answer

Engine turns over but doesn't seem to have spark at the plugs has been parked for a year what could the problem be?

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Oldsmobile Master
  • 1,311 Answers

One possible cause is a bad ignition module inside the distributor. The center high voltage wire on the distributor cap to the coil should also be checked for corrosion.

Posted on Sep 07, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Won't start


Year make and model. Is the security light staying on/flashing? Pull a spark plug wire and see if it has spark. That could be a coil/s or crank sensor.

Jun 26, 2015 | Cars & Trucks

1 Answer

2001 Taurus RPMs drop every 10 seconds in park after warm


Could be IAC sensor maybe TPS sensor[RPM].

Jun 14, 2013 | 2001 Ford Taurus

1 Answer

I have 98 nissan altamia has spark and fuel but doesn turn on


What happened? were you driving and it died or did you park it and then returned and it would not start?
also is the engine spinning and not starting or it does nothing?

last question you said you have spark and fuel, the spark was checked at the plugs ,all plugs? is it a 4 cylinder? and last thing , what was the fuel pressure reading?

Nov 28, 2012 | Cars & Trucks

2 Answers

My Mitsubushi Space Star Car won't Start. What can I try?


spark plugs are deep in the head yet you should get all the the old fuel out first, stale fuel wont ignite and will also clogg fuel filter. you need a mix of atleast 70% new fuel even then its not good for the injecters. If its a manual gearbox a tow start is a quick fix although no go for auto's. cant be much wrong if car was fine when parked, plugs-fuel-filter and possibly fuel pump for sure. If that doesnt fix take plug out put in lead and crank engine to be sure you have spark even just put any plug you know works in lead leaving your plugs in engine just to check for spark y turning over engine looking for spark on plug good spark will be blue but any spark is good.

Jun 16, 2012 | Mitsubishi Cars & Trucks

1 Answer

I can't seem to start my 84 Oldsmobile cutlass


DID YOU GAP PLUGS CORRECTLY? CHECK TO MAKE SURE SPARK PLUG WIRES ARE IN RIGHT FIRING ORDER QUESTION DOES ENGINE TURN OVER LIKE IT WANTS TO START???? CHECK ALL FUSES SOME HAVE STARTER RELAY FUSES ALSO MAKE SURE TRANSMISSION IS FIRMLY IS PARK MAY HAVE A STARTER SAFETY RELAY CAR WONT START UNLESS PARK IS ACHIEVED.....GOOD LUCK

May 09, 2012 | 1985 Oldsmobile Cutlass Supreme

1 Answer

My car will not start my lights, radio work its not the battery. I recently replaced the starter, the altenator, battery, fuel pump catalyic converter. when i turn the key there is no noise it won't...


Sounds to me like the starter or starter relay, OR did you check all the fuses? When the starter doesn't click or turn over the engine it is likely a problem with it or the power supply to it. Start with the easy thing. check the fuses, then the relay.
The P0300 is usually caused by something other than the spark plugs or coils. A fuel/oxygen sensor can cause this code. I would say that doesn't have anything to do with not starting.
Good luck.

Thanks for using FixYa.

Gaker

Jul 22, 2011 | Ford Expedition Cars & Trucks

2 Answers

S430/102k, mi/ Wouldn't start. Told to put car in neutural and 'rock it' 'Rocked' car, put it in park and car started and 'check engine light lit'Prior to the no start, wife...


Car not starting or turning over indicates towards multiple possibilities. It can be issue with battery or weak battery. But if battery checks out ok, then it can be starter issue or faulty alternator or problem with low fuel pressure or no spark at spark plugs due to dirty spark plugs or faulty ignition coil or injectors getting cracked or dirty and needs to be cleaned.


To confirm the problem, the basic troubleshooting is required.


Click this link below and follow the troubleshooting:------

http://technoanswers.blogspot.in/2012/02/car-starting-issues.html

---------

This will help.

Thanks

May 18, 2011 | Mercedes-Benz S-Class Cars & Trucks

1 Answer

Spark plugs difficult to replace


The engine does need to be shifted to replace the rear plugs, but it is easy. Take out the dogbone engine mount in the front of the engine compartment and push the vehicle backwards while still in park , then throw the parking break on once the engine tips forward.

Jun 18, 2009 | 1998 Chevrolet Lumina

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

27 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

yadayada
yadayada

Level 3 Expert

76682 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8531 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...