Question about 2008 Toyota RAV4

1 Answer

Cannot shift out of park. At same time this problem occured, I notice that the electrical system is dead - power windows don't work, fuel gage doesn't work, directional lights don't work, etc.

Posted by on

  • metal scrape Sep 06, 2010

    Do you have any power at all? Is it running?

  • moirevan Sep 06, 2010

    Engine runs fine, but looks like everything electrical has no power to it. I'm thinking maybe a
    blown fuse?

×

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Toyota Master
  • 907 Answers

Its an electrical problem , go to workshop

Posted on Sep 06, 2010

  • moirevan Sep 06, 2010

    I was thinking a fuse burned out. If this is likely the problem, do you have any idea where the
    fuse box might be? Also, this is a 2002 Rav4, not a 2008.
    Thank you

  • ROBERT GARCIA
    ROBERT GARCIA Sep 07, 2010

    check main fuse 80 amp , am1 and am2 fuse in fuse box under hood driver side

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I was driving my lr2 and heard load beep then all instraments went dead on dash, radio and rir still work but when i stopped and put in park throtle stopped working and can not shift out of park.


It sounds like you have a dead battery or a total loss of power in the electrical system, this would be an issue that will require some special testing.

Sep 20, 2016 | 2008 Land Rover LR2

1 Answer

Alternator?


I would say that you have a bad battery . If the alternator is charging ok but the battery is bad all the current will go to the dying cell . Have a load test done on the battery to eliminate it as a source of a problem. Next have the alternator bench tested as there may be a problem in the rectifier pack

Mar 19, 2014 | 1995 Chevrolet Caprice Classic

1 Answer

1996 mercury sable starts after being charged but next day is dead again


there is a Safety Recall Notice
01S08Grease used on the adjustable pedal assembly may enter the brake lamp switch and contaminate the contacts. This may cause one or more of the following symptoms to occur:
-Brake lights stay illuminated or are inoperative.
-Shift Interlock disabled (will be able to shift out of "Park" position without depressing the brakes.
-Speed Control will not activate.
-Cannot shift the vehicle out of "Park."
-ABS Warning light illuminates on vehicles with ABS
-Battery Discharged."

Jun 11, 2012 | 2003 Mercury Sable

2 Answers

Idles fine in park. shift in any gear and give gas and it seems to bog out no power, keep giving it gas and it wants to backfire through intake. After heavy wind and rain. ignition timing? also perhaps...


Engine problem may be bad fuel pump or clogged fuel pump filter, Park issue check linkage adjustment unless you got it parked in such a way that the frame is twisted? try rolling it back a little then stop and put in park see if that works.

Mar 02, 2010 | 1993 Chevrolet C1500

1 Answer

98 Suburban: Loses electrical like a short robbing power to drive


Perhaps alternator is not charging the battery properly 
Test with a voltmeter - fully charged battery should read approx. 12.8 without engine running
With engine running should read 13.8-14.2 .
---------------------
Check the sparkplug wires and make sure the sparkplus are tight 
also check the two basic and very common thinks for this problem.the fuel pump and fuel filter.
if the pump is clogged and filter is dity this can occur.as when ever the fuel gets clogged ,this would make the car stall out and lose power as soon as the engine stopped sucking the fuel due to the debris .
check out this.
thanks,please do rate the solution.thank you for using fixya.keep updated.

May 30, 2009 | 1998 GMC Suburban

1 Answer

1992 Nissan Maxima electrical problems.


have the battery and alternator checked one or both might be bad.

Jan 22, 2009 | 1992 Nissan Maxima

3 Answers

2001 Pontiac Montana Temperature Gage and Fuel Gage malfunction


sending unit or float in gas tank, check if any broken wires or well plugged in and then check the float for the gas.

Nov 02, 2008 | 2001 Pontiac Montana

Not finding what you are looking for?
2008 Toyota RAV4 Logo

Related Topics:

202 people viewed this question

Ask a Question

Usually answered in minutes!

Top Toyota Experts

yadayada
yadayada

Level 3 Expert

76846 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22246 Answers

Jeffrey Turcotte
Jeffrey Turcotte

Level 3 Expert

8575 Answers

Are you a Toyota Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...