Question about 1998 Ford Crown Victoria

1 Answer

The car starts first time but when I shut it off and try to start it 10 minutes later it won't start. I let it sit for 20 minutes and it will start. I changed the gas cap and fuel pump relay. What next? fuel filter?

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 66 Answers

If it does not crank I would check the starter. If it does crank then i would say fuel pump or filter.

Posted on Sep 06, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2008 Ford Escape Hybrid won't consistently start


Sounds like a bad fuel pump

I wouldn't bother with a dealer

They don't appear to help the thousands
that come here

Mar 28, 2013 | 2008 Ford Escape Hybrid

1 Answer

1989 corvette cuts off when running for 10 minutes. starts up and shuts off immediately afterwards. sits for 15 minutes and the cycle repeats itself


could be the security system. is the key an original or one made later? the keys have a chip that must be programmed to the particular vehicle. try turning the key to on wait i think 15 minutes the turn the key off then try to start.

Jun 17, 2012 | Chevrolet Corvette Cars & Trucks

2 Answers

1998 chevy s10 driving along and engine shut down.after sitting 10 min.it started but was rough.went 100.ft and it shut off again.sat for a while.it started and ran a couple miles like nothing was ever...


if it shuts off while driving and will not start back up for at least 10 minutes, then it may be the crank sensor doing this. is check engine light on! if so get it scanned to find problem code. if no scanner, auto-zone will scan for free. if light is on. CPS symtoms are: car dies and won't re-start till it cools down, or won't start at all. good-day ! crank sensor timing will be out of sync. it controls timing and sends info to pcm.

Jul 19, 2011 | 1998 Chevrolet S-10 Pickup

1 Answer

Just purchased a 94 Sunbird SE for my son (today) Started fine. Drove for 15 minutes. Shut it down and it sat for 1 hr. Started again after registration and insurance. Drove for 10 minutes. Stopped once...


Take it back to where you got it and make them refund your purchase price. If they refuse and you finianced it go to them, There a law called "The Lemon Law" that makes it unlawful to sell something like that. Sounds like you sure bought one. Don't do anything to it just get hold of the place where you bought it and tell them to come get their junk out of your yard! dhgill1949

May 22, 2011 | 1994 Pontiac Sunbird

1 Answer

2004 pontiac grand prix going down highway and car shuts off. Pull over try to start, cranks over fine just no fire at all. Let sit for 10 minutes with key in on position, then turn off key and then it...


yes very much possible the ignition switch is getting Short so its causing the issue.Check the voltage at ignition switch.The power wire to the ignition switch harness are connected to battery and will give 12 volts.If there is no voltage then its loose connection.If there is short the voltage will differ. ---------thanks.Helpmech.

Feb 24, 2011 | 2004 Pontiac Grand Am

1 Answer

5letting the car running for 20 minutes. After driving the car for 10 minutes more the car was turned off then started 5 minutes later. Car stalled 3 times when trying to start it and acted as though it...


My first guess would be that you have a bad fuel filter. Once a car sits for a while, all the sediment in the filter settles to the bottom, allow fresh fuel, when you first start it, to travel over it to the engine. After five minutes of run time, the sediments have stirred enought to clog the filter. But at high RPM's, there's enough vaccuum from the engine to pull it through the clog, which is why you were able to keep it running only after holding the pedal to the floor. The fuel filter would be an inexpensive first try.
If this does not fill your problem, go to Jiffy Lube and ask for a fuel injector flush, but that is costly.

Jan 02, 2010 | 2004 Chrysler Concorde

1 Answer

Suburban stalls while driving after running for 15-30 minutes. After letting it sit for 5-10 min it runs fine for another 5-10 minutes, then starts doing it all over again.


a bad crank sensor can cause this. shuts off while going down road, and will start about 10 min, later with no problems runs fine until it quits again. hope this helps,

Oct 07, 2009 | Chevrolet Suburban 1500 Cars & Trucks

Not finding what you are looking for?
1998 Ford Crown Victoria Logo

Related Topics:

148 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

75744 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22114 Answers

fordexpert

Level 3 Expert

5495 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...