Question about 2002 Mercury Mountaineer

3 Answers

I have a rebuilt 5r55w in a 2002 mountaineer , you can feel it engage in reverse but it slips so much it will not pull. in drive it starts off in a higher gear. thanks

Posted by on

  • 1 more comment 
  • wcraig02 Sep 04, 2010

    new ford solenoids and rebuilt valve body

  • wcraig02 Sep 04, 2010

    new ford solenoids and rebuilt valvebody

  • wcraig02 Sep 05, 2010

    new pump,converter,pcm,and all upgrades.put it on a snap-on scanner.shows all fault codes

×

Ad

3 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,796 Answers

Hi!!

Check the fluid level.
Check your shifter linkage, it need adjustment.

Keep me posted!! Don't forget to rate this post!!

Posted on Sep 05, 2010

Ad
  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 2,299 Answers

Sounds like the transmission is in limp mode. Check the fluid. The check engine light should be on. If you can drive it, I would take it to Autozone and have them hook it up to their computer. It doesn't cost anything. But it could be a number of things. Speed sensors and the automatic transmission relay are two pretty common problems.

Posted on Sep 05, 2010

Ad
  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Expert
  • 4,070 Answers

Hi! Have you tried replacing the transmission solenoids during the rebuilt?

Posted on Sep 04, 2010

  • 2 more comments 
  • dj_relly999
    dj_relly999 Sep 05, 2010

    Have you replaced the torque converter?

  • dj_relly999
    dj_relly999 Sep 05, 2010

    Hi! have you replaced the reverse clutch assembly? This could be it if it's worn.

  • dj_relly999
    dj_relly999 Sep 05, 2010

    Hi! How are you doing? Have you tried checking on the reverse clutch assembly?

  • dj_relly999
    dj_relly999 Sep 11, 2010

    Hi! HOws it going?

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My transmission slipping in my 2000 Lincoln ls v6. My reverse will go out and my car won't really change gears like it suppose to. What's the problem?


Time to rebuild the transmission & do all the updates
or install a reman with a warantee & hope the updates are done

All your questions are answered in several places on the internet

You can go to You Tube Video & watch it being rebuilt

5R55W or S both the same unit

Once you drive 10 miles knowing it is slipping, you ruin it,
over & done.

May 02, 2014 | Cars & Trucks

1 Answer

I have a 2002 ford explore with the 5r55w trainsmission in it. It started slipping from 2nd to 3rd so I replaced the soloind pack. And because I had the pan down I just went a head and replaced the filter...


Check the wires and connections going into the transmission as it may have pulled apart while you were working. Run fault codes to check for any sensor that may have been faulty (torque converter clutch) or TCM

Nov 07, 2013 | Cars & Trucks

1 Answer

What is the horible noise when four wheel drive is engaged?


problem cv joints and or "U" joints and or worn slip joints in drive lines
no make model year listed so impossible to know exactly

Mar 27, 2017 | 2002 Nissan Xterra

1 Answer

My 2002 chevrolet 2500hd 4 wheel drive will not engage. Light does not come on. Worked last winter. Transmission was rebuilt last summer. After about a month, I heard a loud kerplunk. It was real cold here...


I would check the wire harnesses for damage (pinching, cuts and such) from the transfer case. There may be damage from the trans install. Also fuse panels both under hood and interior. Since no lights are on it is probably a fuse or the harness is disconnected.

Jan 07, 2010 | 2002 Chevrolet Silverado 2500HD

1 Answer

My P0745 code: My 2002 ford explorer has a problem shifting from 2 gear to 3 gear. All other gears work fine


Some 2002 Explorer/Mountaineer vehicles built prior to 3/4/2002 with 5R55W transmission, may exhibit no 3rd gear or slipping 2-3 shift with diagnostic trouble codes (DTCs) P0733 and P0745 present. This may be due to a broken intermediate band.

ACTION
If the conditions described are verified:

^ Follow Service Procedure "A" to confirm band is broken.

^ Follow Service Procedure "B" after verifying a band is broken.


Per Procedure "B", if a broken band is found replacement of both the OD and intermediate bands and pistons will be necessary. However, only an inspection of the direct clutch drum may be necessary. The drum should not be replaced unless damage is found.

Dec 18, 2009 | 2002 Ford Explorer

1 Answer

Transmission slips and reverse stopped working


you need your transmission rebuilt the clutches are slipping

Sep 28, 2009 | 2002 Chevrolet Tahoe

1 Answer

No i did not.trying to find solution problem for transmission not engaging properly between gear changing,i have to speed up to 40 to 55 mph for it to engage. trying to find out why the air condioner does...


Does it feel like it is missing 2nd (shifts from 1-3) or missing 3rd(shifts from 2 to 4th) with the overdrive light flashing. The 5r55w transmission is known for breaking the 3 gear band and the 2/5 band. Also it is known for wearing the band servo pin holes in the case for these bands. The 5r55w has no dipstick, you fill it thru the plug in the bottom of the pan.

May 15, 2009 | 2002 Mercury Mountaineer

1 Answer

2003 ford exployer 5R55W no reverse


My Mom also had her trans rebuilt and was later told that flushing the trans and replacing the filters could have solved the problem without the total rebuild ! After it was rebuilt she had the same problems all over again and it turned out that the trans seal was broken. Does it spit out transmission fluid when you drive it? If so, this is might be the problem!

Apr 04, 2009 | 2003 Ford Explorer

1 Answer

2002 Ford Explorer with 5R55W transmission: How


I can't find any reference to an adjustment in the overhaul manual, so i will assume this means no adj ness. or provided for.

Mar 24, 2009 | Ford Explorer Cars & Trucks

1 Answer

Transmission wont pull in reverse and takes a second to catch in drive overdrive and second gear


you need it rebuilt. lol the clutches are worn out in forward gears, producing the late engagement and slipping, and reverse is burnt out. The fluid probably isnt red anymore, check to find out, but it needs to be removed and serviced before the etire transmission gives out.

Jul 24, 2008 | Ford Bronco II Cars & Trucks

Not finding what you are looking for?
2002 Mercury Mountaineer Logo

Related Topics:

257 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mercury Experts

yadayada
yadayada

Level 3 Expert

76051 Answers

fordexpert

Level 3 Expert

5516 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Are you a Mercury Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...