Question about 2002 Ford Escape

1 Answer

ENGINE WILL TURN OVER AND SOUND LIKE IT IS ABOUT TO START BUT THEN DIES. iF YOU HOLD THE ACCELERATOR DOWN IT WILL START. sEEMS TO DO IT AFTER CAR SETS FOR A WHILE.

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 116 Answers

Check the idle air control motor, its on the intake manifold. it acts like a choke did on older cars. if its stuck open, it will be hard to start

Posted on Sep 03, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Engine sputters accelerating seems like its missing


Sounds like you need to check your filter's there is one in the tank also.

Jan 12, 2018 | 1995 Nissan Pathfinder

1 Answer

2001 Chevy 1500HD EFI Engine started sputtering as I slowed down for turn, lights dimmed back and forth with engine speed. Rough idle. I can pump the pedal and get the rpm up but it sputters again at...


have a load test done on the battery to check for failing cell. Check the drive belt condition and tension. check alternator out put. Everything you have mentioned indicates a lack of battery power. Check terminal condition and tension of the clamp bolts.

Feb 09, 2014 | Cars & Trucks

1 Answer

95 Isuzu pickup won't accelerate at all, it bogs and dies, What could it be?


sounds like a crank sensor problem, or cheap fuel and engine in "get home mode"

Nov 12, 2013 | 2005 Scion tC

1 Answer

Car engine going off while first start in the morning


It sounds like your automatic choke is not working You need to hold the ecalerator down just a little bit until the motor warms up. Cheers

Jun 20, 2012 | Toyota Cars & Trucks

1 Answer

1985 honda accord starts, then dies


Carb problems. Sounds like the choke is not working.

Sep 17, 2017 | 1985 Honda Accord

1 Answer

04 Galant will start but not stay on. I have to hold down the gas. Mechanic said the accelerator was deprogrammed and I have to take it to a dealership. True?


its sounds like your IAC (idle air control) motor isn't working correctly. It controls the amount of air that enters the engine when the throttle body is closed. If it is not working, the engine will start but dies from insufficiant air flow. Your car doesn't die with the gas pedal pressed because pressing the pedal opens the throttle body allowing air to enter the engine.

Jul 14, 2011 | Mitsubishi Galant Cars & Trucks

1 Answer

In park the engine dies; only will run if given gas


It sounds like there is a problem with the Idle Air Control (IAC) valve. Its job is to open and let air into the manifold when the throttle is closed at idle. If it does not open, the engine dies at idle. The IAC is mounted on the throttle body. Possibly the valve is clogged or stuck, in which case it could be ok again if it is removed and cleaned. Or it is broken, and needs to be replaced. Or, there is a problem with its electrical connection, that needs to be traced. Good luck, let me know if you have any questions.

Mar 30, 2010 | 1993 Chevrolet Lumina

1 Answer

Engine died.won't start.


Sounds like your crank sensor is faulty.These engines are known for crank sensor and ingition control module problems

Aug 15, 2009 | Pontiac Trans Sport Cars & Trucks

1 Answer

1994 AWD Astro van overheated, then lost ALL power


it seems that the engine blew. the rings, rod bearings, main bearing etc. Sorry but it sounds like that. Especially the smoking at the exhaust. take it back to the one who sold it to you.If possible.

Feb 16, 2009 | 1994 Chevrolet Astro

Not finding what you are looking for?
2002 Ford Escape Logo

Related Topics:

255 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

79865 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22326 Answers

fordexpert

Level 3 Expert

5687 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...