Question about Toyota 4Runner

1 Answer

Every time i hook my battery up it blows a 60amp fuse that is right off my battery and i have no power to the truck dont know i checked the altinator someone told me to check the voltage regulator please help

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Expert
  • 114 Answers

Try taking the fuse out first, hook up the battery, then put the fuse back in.

Posted on Sep 03, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Ignition wiring for 1996 Geo tracker


old posts.

are you saying the Head lights are dead too?

the main fuse box (fender right) to cab box is bollixed.

fubar, hosed, mangled. ok.



10 points for getting the wire color... good going.

the whole wiring , is documented in section 8 (army code for crazy, lol)

10-8

cover this.

on the first page.



http://www.acksfaq.com/trackerfsm.htm



and this page, shows what crappy Geo\'s do on salted roads.





the Green-white runs the whole ignition switch power feed.

from the 60amp main. fuse. is the fuse blow

or this?



fuse good, and still bad.

the green death?





http://www.fixkick.com/electrical-failure.html

Apr 17, 2014 | 1996 Geo Tracker 2 Door

1 Answer

2003 chrysler concorde fuselink from battery to altenator burning


Sounds like a rectifier malfunction, or wiring short.

Feb 09, 2014 | 2003 Chrysler Concorde

1 Answer

1998 suzuki esteem 1.6 will not start


G16b engine , in USA>
owned 3, know them too well.
that is alternator shorted out , 1 of its 3 phase huge diodes.
60amps, im looking now.
at real esteem book.
sad but there are 4x 60amp fuses there.
an guess what THAT MATTERS BIG TIME
that tells me which branch on tree shorted
here ill do them all
80amp 1 alt shorted
60amp 4 ABS shorted
30amp 5 rad fan shorted
60amp 6 heater short, (HVAC heater blower)
60amp 3 IG , feed 33, feed 15 cab box. with 15amp fuse, (nah)
60amp 2 lamp. (huge )white -blk feed. all have small fues
but. tail light relay? shorted?
off hand if fuse 2,3,or 6 blows,
then the cab box has a huge nasty short to body
or someone was hacking there.


60a-rafhz5f2ue04uln2ew1uxszq-2-0.jpg which one?

Mar 12, 2017 | 1998 Suzuki Esteem

1 Answer

2001 buick lasabre fuses keep blowing now the car has no power


Obviously a blown fuse is caused by a short to ground. You may need a book to get the wiring diagrams to trace the circuit.
Does the car start then blow the fuse after you put a new fuse in ?

Jul 13, 2012 | 2000 Buick LeSabre

1 Answer

I have a 1993 ford explorer, every time i turn the ke to the run position, it blows the ignition 60amp maxi fuse under the hood. The first time this happened, I replaced the fuse and the SUV ran fine for a...


I'm no expert but when you turn key to run position, this turns the fuel pump on if the pump is faulty i would think it would blow the fuse also. Or its your theory a short in the ignition system wiring.

Mar 20, 2011 | 1993 Ford Explorer Limited

1 Answer

Where do I find the 60amp main power fuse?


Look over on the passenger side under the hood, the starter solenoid is bolted the the inner side of the fender, there on the solenoid will be a few wire bolted to it, some will have a tab on the wire's, those are fuse link's, pull on those one at a time if the wire feels rubbery like a rubber band, then that fuse link is blown. replace it, that's where you get all your power to the truck, main fuse is not like a reguler fuse, fuse link's for that, good luck, hope this was very helpful.

May 19, 2010 | 1990 Ford F150

2 Answers

I have a 2003 Grand-Am. It will not start, no


I would make sure you hooked the big hot wire to the altinator correct.If that is ok I would check the connection to the baterry is right.

Feb 12, 2010 | 2003 Pontiac Grand Am

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

102 people viewed this question

Ask a Question

Usually answered in minutes!

Top Toyota Experts

yadayada
yadayada

Level 3 Expert

74945 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

7697 Answers

Are you a Toyota Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...