Question about 1999 Oldsmobile Aurora

2 Answers

The taillights in my 99 Auroa no longer work, even signal lights. Checked bulbs, fuses and so on but no luck. Head lights still work. At one time the ligts would come on then go off after being locked but then it went away. The car is a electrical nitemare. Any IDEAS!

Posted by on

  • terriellen20 Sep 03, 2010

    Thanks for the info as you are probably right. In the past the lights would continue to flash on and off when the car was locked and I found in one of the postings that the switch was the issue. thanks again

  • terriellen20 Sep 06, 2010

    I changed the light switch with no results. The brake lights still work though. Does the exterior lights have something to do with with the brake pedal switch? I wouldn't of thought so.

×

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 15,935 Answers

Check the brake switch for proper operation.
It is on the top of the brake pedal arm.

Thanks!!

Posted on Sep 03, 2010

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Brigadier General:

    An expert that has over 10,000 points.

  • Master
  • 3,489 Answers

You are right about that, they are a pain electrically. This is likely the headlight switch itself. Unfortunately, they run about $300 at aftermarket parts stores. There is nothing else that would really cause this on this car. If you need anything else, please let me know.

Posted on Sep 03, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My 2005 matrix keeps blowing 15amp rear running light fuse every time light get turned on all other lights work fine.whats causing this?


fuses blow because of dead shorts or excess current draw
to blow a 15 amp fuse indicates a dead short
by disconnecting the rear lights , the problem is in something else you have replaced
could be a problem in the head light wiring

Feb 05, 2016 | 2005 Toyota Matrix XR

1 Answer

I have a '99 Mitsubishi Eclipse. A couple months ago, the gauge lights would flicker/go off if I did anything w/ the turn signal column (signal, or turn on brights). Now the gauge lights & taillights are...


Sounds like a relay is bad. The best place to have any electrical problems checked is at the dealer. call and set up an appointment and they should fix it.

Aug 14, 2014 | Cars & Trucks

3 Answers

I have a 1989 Buick Park avenue. A month ago all of the back lights stopped working. Tail lights, brake lights, reverse lights.


Check your fuses underneath the drivers side steering wheel. Flip the plastic cover over and there will be a diagram showing the fuse that controls the taillights/stoplamp. Pull the fuse out and replace it with the same number fuse and your taillights and brake lights will work again. If the fuses are ok, pull each taillight bulb out and replace it with a new bulb. Sometimes when one light bulb fails, all of them will fail.

Aug 01, 2010 | Buick Park Avenue Cars & Trucks

1 Answer

1986 Toyota Pickup Instrument lights and tail lights out


Even though the relay is activated,I assumed you checked the out put?Also,You checked the voltage at the light sockets?With a meter,or test light ,check the fuse for the cluster lps,adjust them to dim,and to bright,the meter should act accordingly on the fuse.If it does not,replace the dimmer control,or head light switch,witch ever controls them.This may allow continuity to the tail lights as well.If the fuse is dead for the cluster lights,replacing the dimmer control,or head light switch will solve the problem,or,from another fuse ,supply voltage to the cluster lp fuse,one that is only hot with the key on,cause if you do this the dash lights will come on,every time you run the vehicle,day,or night.

Dec 20, 2009 | 1986 Toyota Pickup 4WD

1 Answer

Taillights are not working


check for voltage in the socket. positive is the center connection. if you have no voltage there, then you may be right. Make sure that you check the wires.

Mar 23, 2009 | 1998 Lincoln Town Car

1 Answer

Head light does not came on, tile lights get on...


you may have a blown fuse or relay you really need the manual to locate the relay

Feb 14, 2009 | 1995 Mazda Protege

2 Answers

96 Mitsubishi lance tail lights not working


Have you checked the fuse, the HD lights are not on the same circuit as the tail lights, for safety reasons.

Aug 07, 2008 | Mitsubishi Lancer Cars & Trucks

Not finding what you are looking for?
1999 Oldsmobile Aurora Logo

Related Topics:

30 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

yadayada
yadayada

Level 3 Expert

75797 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22114 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8152 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...