Question about 1996 Toyota T100

2 Answers

I have 1997 Toyota T100 that cranks and dies.It cranks and run for 1 to 2 seconds and dies.It keep doing it when I try to start the vehicle.I check fuel pressure,it has pressure 45 psi when cranking,it has spark also.I check fuel pump relay pin that goes to PCM for ground signal.I check with voltmeter and the PCM gives ground to the pump relay.What else that I can check ? I need help.Thank you for your attention.

Posted by on

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Toyota Master
  • 17,970 Answers

If an engine cranks but refuses to start, it lacks ignition, fuel or compression. Was it running fine but quit suddenly? The most likely causes here would be a failed fuel pump, ignition module or broken overhead cam timing belt. Has the engine been getting progressively harder to start? If yes, consider the engine's maintenance and repair history.

A good starter will normally draw 60 to 150 amps with no load on it, and up to 200 amps or more while cranking the engine. The no load amp draw depends on the rating of the starter while the cranking amp draw depends on the displacement and compression of the engine. Always refer to the OEM specs for the exact amp values. Some "high torque" GM starters, for example, may have a no load draw of up to 250 amps. Toyota starters on four-cylinder engines typically draw 130 to 150 amps, and up to 175 amps on six-cylinder engines.

ENGINE CRANKS BUT WILL NOT START
When the engine cranks normally but won't start, you need to check ignition, fuel and compression. Ignition is easy enough to check with a spark tester or by positioning a plug wire near a good ground. No spark? The most likely causes would be a failed ignition module, distributor pickup or crankshaft position (CKP) sensor.

A tool such as an Ignition System Simulator can speed the diagnosis by quickly telling you if the ignition module and coil are capable of producing a spark with a simulated timing input signal. If the simulated signal generates a spark, the problem is a bad distributor pickup or crankshaft position sensor. No spark would point to a bad module or coil. Measuring ignition coil primary and secondary resistance can rule out that component as the culprit.

Module problems as well as pickup problems are often caused by loose, broken or corroded wiring terminals and connectors. Older GM HEI ignition modules are notorious for this. If you are working on a distributorless ignition system with a Hall effect crankshaft position sensor, check the sensor's reference voltage (VRef) and ground. The sensor must have 5 volts or it will remain permanently off and not generate a crank signal (which should set a fault code). Measure VRef between the sensor power supply wire and ground (use the engine block for a ground, not the sensor ground circuit wire). Don't see 5 volts? Then check the sensor wiring harness for loose or corroded connectors. A poor ground connection will have the same effect on the sensor operation as a bad VRef supply. Measure the voltage drop between the sensor ground wire and the engine block. More than a 0.1 voltage drop indicates a bad ground connection. Check the sensor mounting and wiring harness.

If a Hall effect crank sensor has power and ground, the next thing to check would be its output. With nothing in the sensor window, the sensor should be "on" and read 5 volts (VRef). Measure the sensor D.C. output voltage between the sensor signal output wire and ground (use the engine block again, not the ground wire). When the engine is cranked, the sensor output should drop to zero every time the shutter blade, notch, magnetic button or gear tooth passes through the sensor. No change in voltage would indicate a bad sensor that needs to be replaced.

If the primary side of the ignition system seems to be producing a trigger signal for the coil but the voltage is not reaching the plugs, a visual inspection of the coil tower, distributor cap, rotor and plug wires should be made to identify any defects that might be preventing the spark from reaching its intended destination.

ENGINE CRANKS AND HAS SPARK BUT WILL NOT START
If you see a good hot spark when you crank the engine, but it won't start, check for fuel. The problem might be a bad fuel pump.

On an older engine with a carburetor, pump the throttle linkage and look for fuel squirting into the carburetor throat. No fuel? Possible causes include a bad mechanical fuel pump, stuck needle valve in the carburetor, a plugged fuel line or fuel filter.

On newer vehicles with electronic fuel injection, connect a pressure gauge to the fuel rail to see if there is any pressure in the line. No pressure when the key is on? Check for a failed fuel pump, pump relay, fuse or wiring problem. On Fords, don't forget to check the inertia safety switch which is usually hidden in the trunk or under a rear kick panel. The switch shuts off the fuel pump in an accident. So if the switch has been tripped, resetting it should restore the flow of fuel to the engine. Lack of fuel can also be caused by obstructions in the fuel line or pickup sock inside the tank. And don't forget to check the fuel gauge. It is amazing how many no starts are caused by an empty fuel tank.

There is also the possibility that the fuel in the tank may be heavily contaminated with water or overloaded with alcohol. If the tank was just filled, bad gas might be causing the problem.

On EFI-equipped engines, fuel pressure in the line does not necessarily mean the fuel is being injected into the engine. Listen for clicking or buzzing that would indicate the injectors are working. No noise? Check for voltage and ground at the injectors. A defective ECM may not be driving the injectors, or the EFI power supply relay may have called it quits. Some EFI-systems rely on input from the camshaft position sensor to generate the injector pulses. Loss of this signal could prevent the system from functioning.

Even if there is fuel and it is being delivered to the engine, a massive vacuum leak could be preventing the engine from starting. A large enough vacuum leak will lean out the air/fuel ratio to such an extent that the mixture won't ignite. An EGR valve that is stuck wide open, a disconnected PCV hose, loose vacuum hose for the power brake booster, or similar leak could be the culprit. Check all vacuum connections and listen for unusual sucking noises while cranking.

ENGINE HAS FUEL AND SPARK BUT WILL NOT START
An engine that has fuel and spark, no serious vacuum leaks and cranks normally should start. The problem is compression . If it is an overhead cam engine with a rubber timing belt, a broken timing belt would be the most likely cause especially if the engine has a lot of miles on it. Most OEMs recommend replacing the OHC timing belt every 60,000 miles for preventative maintenance, but many belts are never changed. Eventually they break, and when they do the engine stops dead in its tracks. And in engines that lack sufficient valve-to-piston clearance as many import engines and some domestic engines do, it also causes extensive damage (bent valves and valvetrain components & sometimes cracked pistons).

Overhead cams can also bind and break if the head warps due to severe overheating, or the cam bearings are starved for lubrication. A cam seizure may occur during a subzero cold start if the oil in the crankcase is too thick and is slow to reach the cam (a good reason for using 5W-20 or 5W-30 for winter driving). High rpm cam failure can occur if the oil level is low or the oil is long overdue for a change.

With high mileage pushrod engines, the timing chain may have broken or slipped. Either type of problem can be diagnosed by doing a compression check and/or removing a valve cover and watching for valve movement when the engine is cranked.

A blown head gasket may prevent an engine from starting if the engine is a four cylinder with two dead cylinders. But most six or eight cylinder engines will sputter to life and run roughly even with a blown gasket. The gasket can, however, allow coolant to leak into the cylinder and hydrolock the engine.


Test this ans tell us news.

Posted on Sep 02, 2010

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 2,382 Answers

Hi, you have to test the fuel pump. I think it may have failed.

Posted on Sep 02, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Have a 1997 toyota t100 truck acts like it is running out of gas


sounds like fuel pump may be getting weak, if you have access to fuel pressure gauge you can check this or get a reputable shop.

Jun 11, 2014 | 1997 Toyota T100

1 Answer

Cold engine cranks when bumpping the starter once. After engine is wram you have to bump starter three time to crank. 1997 jeep wrangler 4.0 engine. What is the problem. Thanks


Its a hot start issue.

Can be related to low fuel pressure or problem with crank sensor.


Also it can be weak battery or starter.


But possibilities are to be inspected to confirm what exactly it is.------


To troubleshoot and confirm the issue,i suggest you refer few solved help links with similar types of problem like yours:------


Click the link below:------


1991 Toyota Trecel: Engine Starts fine but dies when gets Warm?

http://whatisbyme.blogspot.in/2012/05/1991-toyota-trecel-engine-starts-fine.html

-------------

1994 Toyota Pickup: Starts fine but dies in few seconds?


http://howtobyme.blogspot.in/2012/05/1994-toyota-pickup-starts-fine-but-dies.html

------------

1995 Lexus LS400: Running Hot?

http://whatisbyme.blogspot.in/2012/05/1995-lexus-ls400-running-hot.html

------------

2002 Toyota Camry: Puff of Blue or White Smoke while Starting?

http://whatisbyme.blogspot.in/2012/05/2002-toyota-camry-puff-of-blue-or-white.html

------------

Multiple problems on car: Car runs hot, A/C blows hot and car starts surging?

http://schematicsdiagram.blogspot.in/2012/04/multiple-problems-on-car-car-runs-hotac.html

--------------

Delay starting on Toyota Prius?


http://schematicsdiagram.blogspot.in/2012/02/delay-starting-on-toyota-prius.html

-----------

Honda car will not start intermittently?

http://technoanswers.blogspot.in/2012/02/honda-car-will-not-start-intermittently.html

--------------

Vehicle Starts, Runs and Loses Power

http://whoisbyme.blogspot.in/2012/07/vehicle-startsruns-and-loses-power.html

--------------

Intermittent starting issues on Volvo 760?

http://schematicsdiagram.blogspot.in/2012/02/intermittent-starting-issues-on-volvo.html

-----------

Car starts and cuts off immediately?

http://repairhelpcenter.blogspot.com/2012/01/car-starts-and-cuts-off-immediately.html

-----------

Car won't start when cold?

http://schematicsdiagram.blogspot.com/2011/12/car-wont-start-when-cold.html

===========

These details will help.

Thanks.

Dec 17, 2012 | Jeep Cherokee Cars & Trucks

1 Answer

My toyota t100 is missing on 1 and 4 cylinders i have changed the spark plugs and the number 1 ignition coil i have put fuel injector cleaner in it and it still missing, it run ok when it is cold but a few...


check/test cam and crank sensors. If defective, this will cause a misfire on the spark or the fuel side. If ok, check all electrical wiring for corrosion or if rodents bit any of them.

Sep 07, 2011 | 1996 Toyota T100

1 Answer

Cab has power but engine will not crank! truck died going down the road! checked clutch safety switch and found to be operational


You lost a major power feed circuit. It could be because of a main fuse or a fusible link wire.
This is not uncommon if an amp has been installed. Otherwise you may want to check for a shorted wire. Start at the battery and start tracing. Lee

Jan 05, 2011 | 1997 Toyota T100

1 Answer

1997 Toyota T100 - Truck seems harger to start. I have always been able to start the truck with the turn of the key immediately. At first it appears to be only with a hot start, now it appears to be...


Most likely the fuel pump is failing, the fuel pressure check valve is defective and the system loses pressure the long crank is due to this loss of fuel system pressure.

Jun 23, 2017 | 1997 Toyota T100

1 Answer

1997 T100 V6 has rough idle on initial start for about 5 seconds then runs fine.


You may have a head gasket issue or just need a tune up.. If you need a head gasket what is happening is just a litle coolant is leaking into the cylinder so on cold starts it causing a misfire. Get to properly diagnosed. You could be wearing out the cat.. if it keeps up then you will set a check engine light for a dead catalytic converter.

Jul 31, 2009 | 1997 Toyota T100

Not finding what you are looking for?
1996 Toyota T100 Logo

Related Topics:

924 people viewed this question

Ask a Question

Usually answered in minutes!

Top Toyota Experts

yadayada
yadayada

Level 3 Expert

75066 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

7754 Answers

Are you a Toyota Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...