Question about 1986 Jaguar XJ6

1 Answer

Hello, ------ My 1986 Jaguar starts fine but when i push down on the gas it bogg's down and it will only go about 20 miles a hour and smokes like crazy and wants to shut down?

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Jaguar Master
  • 5,763 Answers

This sounds like it may be burning oil, does this car sit alot? you may have worn rings and if it smokes that bad i would take a look at the sparkplugs first as they may be fouled out from the oil burning, thats where i would start and then check the fuelpump to make sure its pumping enough preasure and last is the fuel filter to make sure its not plugged. hope this is helpful.

Posted on Sep 02, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Why does my 1993 oldsmobile bravada bogg down an die when i press the gas down


bogging down no power

part of the efi system failing
fuel
spark plugs
timing


automatic tranny
check oil level
if it was a sensor or shift solenoid
the check engine light would be on

index-3i5tcbddziqilxkycqxbkqud-3-0.jpg

Mar 20, 2017 | 1993 Oldsmobile Bravada

1 Answer

Car starts fine,run about 20-30 miles and it stalls no warning wont crank back up until maybe an hour or more sitting to cool NOT overheating in coolant department


the components in the wiring are heating up from old age--modules-switches etc-------isolating them to the starting and ignition 1st---------get a haynes repair book

Jul 27, 2011 | 1986 Buick Century

1 Answer

I have a 1998ford explorer that has lost 95%of its power startsonly if you grind the stater long enough and has a noise in top of the left bank could it be a chain or cam it will go about 20 miles an hour...


If this engine is the single overhead cam style you may have chain and cam problems. If you remove cam covers you will see right away if the chain and or chain guides are faulty.

Jul 27, 2009 | 1998 Ford Explorer

1 Answer

1997 ford f 150 bogging down


Check the exhaust compression. Remove the O2 sensors before the cataylic converts and see if it improves. If it does that means your cats are cloged and need to be replaced.

Jan 28, 2009 | 1992 Ford Explorer

1 Answer

My blazer boggs when given gas, NO POWER


hard to try to fix your problem I can't see and hear the trouble but I would start with pcv hose or vacuum leak and timing ?

Jan 04, 2009 | 1996 Chevrolet Blazer

1 Answer

2.8 v-6


Clean the MAF sensor or replace it.

Sep 21, 2008 | 1986 Chevrolet Camaro

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

108 people viewed this question

Ask a Question

Usually answered in minutes!

Top Jaguar Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22114 Answers

yadayada
yadayada

Level 3 Expert

75744 Answers

SPEEDY CAR WORK SHOP...

Level 2 Expert

489 Answers

Are you a Jaguar Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...