Question about Hyundai Accent

Open Question

Basically my car is santro Zip plus, 2001 model, run approx 80000kms purchased in Nov 2009. It was running good with an average of 13kms /ltr. But one thing that was irritating me was its' MILD vibrations in the steering wheel & dashboard felt ONLY IN THE IDLE / NON-MOVING conditions, when engine is on. In between steeering jerks in regular intervals , say a small in **** in every 4-5 seconds, rhythmically, were felt occassionally, this was also only in the idle conditions, in moving conditions the vibations were not at all felt. In May'10, i had been to Nasik by car. After 120kms descent drive at the speed of 75-80 /km, we halted for 45min & then again started off. After 50kms at the same speed & A/C on, we were stuck in a traffic jam for almost 30min, our A/C was on, that too, at the lowest level (level 1) throughout the journey.We started moving & suddenly we felt the car was not accelerating even after full acceleration. Then we waited for 1/2 hrs time. The radiator heat indicator was just showing normal & the engine was not overheated. But our journey was completed with with lots of jerks & stoppage of the car in between. I showed car at the Hyundai service centre in Nasik, they claimed, the fuel pump was not working properly during longer run. To be on the safer side , they removed the plastic yellow cap/ container of the fuel pump for non-occurence of the same problem during my back journey, which was safe. However, back in Pune, the Hyundai Service station Guys changed the MAP Sensor coupler reasoning the cause of malfunctioning of the fuel pump & jerks felt the the steering wheel. However, the regular interval jerks vanished thereafter. But still the irritating MILD vibrations in the steering wheel & dashboard continued only in the idle / NOn moving conditions. After this Nasik trip, there was a noise in the engine during acceleration, which was analysed by hyundai service station guys & suggested to get the Tappet setting done to resolve noise problem. A friend of mine who works as a mechanic with Hyundai Service station (for 4-5 yrs) tired to help me out of this. In an outside garage, he did the tappet setting (because of engine noise during run /acceleration), cleaned the fuel injectors nozzles from where fuel is sprayed & also changed the setting of DELCO in order to reduce vibration in the steering wheel (during idle conditions only) & also changed the engine oil & added oil additive to make the oil viscous.From that day onwards MILEGE DROPPED DOWN drastically to 8km/ ltr. The smoke emiitted from silencer is black & once observed oil & a small thick black mass seen on the grounds beneath silence opening. THe hyundai service station guys are not able to solve this problem of lowered milgege. Last saturday, they checked the tappet setting & found OK. & claim that car engine needs overhauling because of drop in piston pressure. Now that, the vibrations are pretty negligible in non-moving conditions, compared to earlier & car runs smoother than earlire, but still the lowered milege is a BIG QUESTION & WORRY. Your valuable feed back pls. Thank you very much Ajay

Posted by on

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

fastboyz
  • 674 Answers

SOURCE: Would like to talk with a car repair guru, not a computer guru

i think you have a combonation of problems here. most of it lead to needing a tune up .
just to get an understanding what is going on in your engine . i would bet to say that your enagine light is on . and probily an engine misfire code.
when the engine misfires somtimes it wil activate your knock sensor and ****** the timing thus raising your engine temp. if you havent flushed your coolant system yet you should. new plugs and wires and clean your throttle body.
good luck

Posted on Nov 02, 2008

landsend
  • 1066 Answers

SOURCE: 2002 Kia Rio runs rough when idling

well spend some change and have a simple tune-up.  Plugs and filters and readjust the idle.

Posted on Apr 01, 2009

  • 1 Answer

SOURCE: hesitation during acceleration

could be the type of plug you are using.I was told only to use ngk plugs.I recently put bosch plugs in my mazda 3 and the check engine light came on and it started missfiring.

Posted on May 03, 2009

  • 1986 Answers

SOURCE: 2004 Audi A4 1.8 - jerks/jolts while accelerating from 0-20 mph

It sounds like there may be an issue with your ignition system.

Check the ignition wires, distributor cap, spark plugs.

Posted on Sep 09, 2009

tedww
  • 111 Answers

SOURCE: Check engine light flashing, engine bogging down

it could be a lot of things.. but if you smelled something burning then you may have already done damage to your car. id have it towed to a dealer.

Posted on Mar 07, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Just replaced starter and 01 saturn L200 will not start


Search Results

    2001 L200 Cranks but won't start - SaturnFans.com Forums

    www.saturnfans.com > ... > Models > Saturn L-Series > L-Series Tech

    Nov 28, 2010 - 15 posts - ‎5 authors
    I have a 2001 Saturn L200 with 69K miles on the twin cam 16 valve 2.2 ... It will crank but will not start unless I put the gas pedal to the floor in ... Saturn L200 Cranks but won't start
    7 posts
    Mar 12, 2012
    2001 Saturn SC2 Cranks but does not start
    11 posts
    Dec 4, 2011
    2001 L200 won't start
    11 posts
    Dec 19, 2009
    Widow in need - L200 will not start - fuel pressure
    12 posts
    Nov 12, 2009
    More results from www.saturnfans.com

    2000 Saturn LS1, Starting Defect - YouTube

    ? 1:37
    www.youtube.com/watch?v=CBNU1IMqaRw

    Aug 9, 2009 - Uploaded by farmerinchico
    The anti theft system in the 2000 Saturn LS1, thinks you're trying to steal the car ... Once the security light is not flashing you canstart the car.


Oct 29, 2015 | Saturn Cars & Trucks

1 Answer

Hyundai santro LS zip drive engine temperature problem,radiator coolant problem,brake fluid decreasing excessively etc.


If u are losing brake fluid that means there IS A BRAKE FLUID LEAK. It is a sealed system not supposed to lose any fluid. The cooling system sounds like it may have a clog in it somewhere or is your anti freeze mixing into the oil? Head gasket.

Apr 12, 2017 | Hyundai Cars & Trucks

1 Answer

Hello, I purchased Suzuki Swift Japanies car(2003 model). But, average fuel consuption is 9 km/ltr in colombo. what would be the reason? Pls advise me. Prasanna


First i would suggest a good tuneup and maybe change fuel filter. This would be a good start....hope this helps and good luck and if more help is needed fill free to contact me.....Please rate my post..

Aug 15, 2012 | Suzuki Swift Cars & Trucks

1 Answer

I need a wiring diagram for hyundai santro zip


I need hyundai santro car wiring diagram
so how I can get this product

Jul 14, 2011 | 2005 Hyundai XG300

1 Answer

I have an toyota 2c-turbo used disel engine fitted in my jeep.It is running without turbo pump . Its mileage is just 13kms/ltr . How it's mileage can be increased and up to what level?


Hi and welcome to Fixya!

If you want to increase the mileage I strongly suggest that you have the engine calibrated. Calibration can increase engine performance and mileage.

Hope this helps and thank you for using FixYa! Have a good one!

Jan 24, 2011 | Toyota Pickup Cars & Trucks

1 Answer

High fuel consumption on Suzuki swift 2003.


hi
im dave
Is there a leak in one of the fuel lines? Check the length of the fuel lines from the pump (you may need an extendable mirror to see the top of gas tank) right up to the point where it enters the fuel rail on the engine. Take special note of the junctions and try to do it with the car running and at a slight idle so fuel is pumping. Check next for a smell of too much gasoline along the fuel rail as one of the injectors may be improperly seated and or broken and leaking. Has the service engine check engine light come on at all or come on and gone out. If your o2 sensor(s) go you use more fuel. If they go there should be a code stored in your PCM (computer). You can pull any codes out of that car by finding the connector and jumping it. Also if your air element(filter) or any pipes are clogged in that system up to the throttle body you will use much more fuel.

Let me know how these tests go

Jul 15, 2008 | 2001 Suzuki Swift

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

251 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hyundai Experts

yadayada
yadayada

Level 3 Expert

75066 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

7754 Answers

Are you a Hyundai Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...