Question about Pontiac Aztek

1 Answer

I have a 2001 Pontiac Aztec... The cooling fans are not working. The relay switch seems to getting power but not to the fans. I tries running straight power to the fans and they run just fine...any IDEAS??????????

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 2,299 Answers

Try swapping the relay with one of the other relays.



Please Vote! Thanks!!

Posted on Aug 31, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How can we bypass the cooling sensor by the thermostat on my 2001 pontiac aztec?


You can't. The output of the sensor is used by the PCM to control fuel mix and radiator fans. Without it, the car probably won't run, and if it does, it will run poorly since there is no temp input to the PMC for fuel mixture computation.

Oct 11, 2015 | Pontiac Cars & Trucks

2 Answers

Cooling fans not working properly


And why do you think this is a problem, they do not run anymore than what is required to cool the engine, as it gets hotter the fans will run longer at a higher speed, but you will seldom see that except on very hot days.

May 15, 2014 | 2001 Pontiac Aztek

1 Answer

Engine cooling fan will continually run,


It seems you are low in coolant. The temperature sensor has air to sense instead of liquid and temperature gauge will be low. Try to fill up with coolant but sometimes it's hard to get rid of air from the system. Have you changed the engine thermostat?
Hope it helps

Feb 04, 2018 | 2005 Pontiac Montana SV6

1 Answer

The HVAC blower fan on my 2001 Pontiac Aztec stopped working on settings 1-3 several weeks ago. Last week it stopped working at setting 4 and today it stopped working all together. What is the most likely...


the blower not working on settings 1-3 is the blower motor resistor. this limits the power provided to the blower motor itself to change the speed. at setting 4 it is getting full power. since it quit on 4 also, i would still say the resistor needs to be replaced first, then see if the blower comes back. you may also need a blower motor. if you have a voltmeter you can just turn the switch to 4 and see if the motor is still getting 12 volts. if it is and doesn't run, it needs a blower motor too. if it's not, then its just the resistor

Feb 24, 2010 | 2001 Pontiac Aztek

2 Answers

Cooling fans on 04 aztec not working


Their is a sensor screwed into the radiator which sends a signal to the fan relay when the radiator gets hot and activates the fan. If you changed the relay then this is most likely the problem. But it may be the fan. To check remove the plug from the fan and when radiator get's hot check if power is comming through the wire's.

Sep 12, 2009 | 2005 Pontiac Aztek

2 Answers

2001 mazda mpv overheating both fans at not working PLEASE HELP!!


there is a thermal fan switch on the radiator that drives the relay.

the things to check are,the fuse,the thermal fan switch,the fan relay and the fans themselves.
if they all check out ok,it is the fan control module that is blown.

Sep 10, 2009 | 2001 Mazda MPV

1 Answer

2002 Aztec Cooling Fans not working possible problem besides rela


There is a relay you will find if you trace the fan wires. It is most likely the relay has gone bad.

Jul 03, 2009 | 2002 Pontiac Aztek

1 Answer

TEMPEATURE GAGE READS HOT WHEN AT AN IDOL BUT MOTOR


If cooling fan works, it maybe a sticking thermostat not opening fully. Check that cooling system is full (check cold) first. Then if that seems ok, i would replace the thermostat.

May 22, 2009 | 2001 Pontiac Aztek

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

454 people viewed this question

Ask a Question

Usually answered in minutes!

Top Pontiac Experts

yadayada
yadayada

Level 3 Expert

78919 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22326 Answers

Jeffrey Turcotte
Jeffrey Turcotte

Level 3 Expert

8836 Answers

Are you a Pontiac Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...