Question about 2005 Audi A6

1 Answer

Indicator lights dont flash when turning left or right but flash when hazarod lights are on

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 4,793 Answers

Indicator relay gone.

Posted on Sep 04, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Flashing indicators on my audi a3 dont flash but stay on constant


change it. most likely contains the flasher for turn signal also

Jun 03, 2014 | Audi A3 Cars & Trucks

1 Answer

I have an 02 kia sportage. my signal lights come on but dont blink outside. no lights for the signal lights come on on the dash at all. also, no hazard lights.


If the 15A HAZARD fuse in the passenger compartment fuse box is OK, power is getting to the hazard function of the flasher unit. Pressing the hzard switch should cause the hazard lights to flash. HOWEVER, there is an electronic time and warning indication system module connected to to the hazard switch lead and that may be affecting things. If the 10A TURN fuse is OK, power is applied to the turn switch (with the engine in START or RUN) and you state you can select a right or left turn. HOWEVER, the RED/WHT and RED/BLU outputs from the flasher unit connect directly to the front and rear turn lamps and the instrument cluster turn indicators so you are not getting any flasher output. Again, that electronic time & warning indication system module could be affecting things

Oct 26, 2012 | Cars & Trucks

2 Answers

Beetle left turn indicator runs rapidly


the indicator usually ony flashes fast when one of the indicators on the same side is blown, check the other indicators, should only be a blown globe, defroster should be a fuse =)

Jul 26, 2012 | 2002 Volkswagen Beetle Turbo S

1 Answer

Blinker issues. Help please.


earthing problem check the earth wire on both light cluster.

Feb 29, 2012 | Cars & Trucks

1 Answer

I have pontiac montana and the shop i got it from replaced and or riged the wire harness. recently both blinker lites are always on, on the dash. and when i push on the brakes my brake lites dont work and...


check for a bad ground wire for the tail lights. You are looking for a black ground wire near the bottom of the left rear corner of the car, inside. you may need to take the trim panel off to find it. if you take out the left tail light you should be able to follow the harness to where the black wires come out and a terminal is screwed to the body. turn on the hazard lights and when you get near the problem the lights will brighten and dim.

Aug 26, 2011 | 2000 Pontiac Montana

2 Answers

Blinkers dont flash


REPLACE THE FLASHER.

Mar 25, 2010 | 1997 Mercury Villager

1 Answer

Left turn signals not working and left turn signal indicator light does not come on. Right signals working and right indicator light flashes when turn signals activated.


one of the left turn signal bulbs is burned out. turn them on and look to see which one is out when you see one not on replace it and you are up and running again.

Sep 23, 2009 | 1998 Toyota Tacoma

1 Answer

Electrical problem


Find the ground wire on one of the lights and add another ground wire to a good clean metal surface and see if that fixes the problem. It defently sounds like a ground problem at one of the lights.

Jan 07, 2009 | 1983 Chevrolet Caprice

Not finding what you are looking for?
2005 Audi A6 Logo

Related Topics:

107 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audi Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

yadayada
yadayada

Level 3 Expert

74945 Answers

Thomas Perkins
Thomas Perkins

Level 3 Expert

14185 Answers

Are you an Audi Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...