Question about 2001 Dodge Intrepid

1 Answer

I have a light on the front panel upper right. looks like a wiper washer or squirts light. Can you tell me what it is for?

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Dodge Master
  • 6,674 Answers

Have you filled windshield washer bottle to see if it goes out?

Posted on Aug 30, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

I have a 2009 hyundai elantra touring (hatchback version). The windshield wiper for the rear no longer works and the washer fluid doesn't pump for the front or the back windshield. I have checked the


The rear wiper motor is separate from the front one. That is right behind the back door panel at pivot point. Your wiper motor and pump for your front washer fluid is under the grill below your pivot points on the front wipers.

Nov 13, 2014 | 2009 Hyundai Elantra

2 Answers

Rear window washer won't squirt


could be a clog in the line, or blockage at the spray tip, if its on a seperate switch from the front washers check to see if the pump is engaging while the button is pressed, if all washers are activated on same button it is probly the line or nossle tip.

Dec 15, 2013 | Toyota Cars & Trucks

1 Answer

Where is the fuse for the front windshield washer motor


If you are just talking about the windshield washer pump/motor that squirts water on the front windshield, there is no separate fuse for that pump. If you are talking about the front windshield wipers themselves then the fuse for that (including the washer pump) is located is the fuse panel inside the vehicle down below and to the left of the steering wheel. Below is a diagram of the fuse layout (first picture) and I marked the 10 amp fuse for the system. As I said if you are talking about the pump/squirter motor there is no separate fuse. Inside the wiper motor itself (located basically on the firewall on the drivers side) is an internal microprocessor as well as an internal relay for that pump. If the processor or the relay is bad, both are internal and the whole wiper motor assy. has to be replaced. It's one complete unit. There is a chance that the pump motor itself could be bad. In the second picture is a breakdown of the washer fluid reservoir. In order to get access at it which is where the washer pump motors are located the right front wheel and splash guard have to be removed. I have marked the 2 washer pump motors which are mounted on the reservoir. I cannot tell you which motor is which but the one for the front has 2 wires at the connector (a black & white wire and a black wire) The rear pump motor has a violet & light green wire and a black wire at its connector. That's how you can tell which one is which. You can test the motor by either pulling it out and applying direct power and ground to it to see if it engauges or while someone is engauging the washer inside the vehicle while you are down there, see if you are geting power at the black and white wire. Check that wire while it is disconnected and using a good separate ground. If you are getting power make sure the black wire is geting a good ground. If all is good (ground & power) than more than likely the pump motor is bad. If you have a power supply problem at the black & white wire than you are looking at most likely a bad wiper motor assy but check for an open power wire from the wiper motor to the pump motor. It's not quite as simple as it used to be. The wiper motor on your vehicle has like a mini computer in it. I'm gonna say the washer pump motor is bad which is the most common. Hope I was able to help and that I didn't get too technical on you but things are not like the old days with separate motors (wiper and washer).

5_20_2012_11_03_19_am.jpg5_20_2012_11_03_40_am.jpg

May 19, 2012 | 2004 Mercury Montery

1 Answer

There's this funny fountain-shaped warning light that displayed on the far right of my Toyota Camry 2001...what does it mean


its the light telling you your low on washer fluid (the fluid that squirts on the windshield when the wipers are on) just fill it up and the light should go out

Aug 15, 2011 | 2001 Toyota Camry

1 Answer

2002 Honda Odyssey van, the windshield washer doesn't squirt fluid or wipe the wipers, though the windshield wipers work separately . . . . how to fix?


Sounds like you may need to change the washer fluid pump. They do go bad. It's located inside the washer fluid reservoir, which is in the front of the passenger's side wheel well, behind the front bumper.

Mar 31, 2011 | 2002 Honda Odyssey

2 Answers

My 96 Jeep GC windshield washer isn't squirting. I can hear it run when pushing the washer button and I hear fluid running ; but it doesn't spray on the windshield. Also , my wiper blade in the rear window...


your rear wiper motor might be faulty,in the front i would check your fluid level-if it is full and you hear the pump running-check your washer lines to see if they are pinched-usually around where the hood closes

Feb 17, 2010 | 1996 Jeep Grand Cherokee

1 Answer

Trying to locate a source for 2000 - Volkswagen - Golf Lift gate, Wiper and washer components, Wiper motor, Wiper motor. Just the motor!


The motor is behind the glass inside the car. The wiring harness is behind the plastic panel and snakes to the right side of the car, going up towards the hinges and comes out to a rubber boot and into the right C pillar snaking it's way to the front. Up front, it snakes towards the wiper switch (right stalk) then towards the relay above the clutch area. The washer which both the front and the rear shares one reservoir inside the engine compartment.

Hope this is the answer you 're looking for.

Jan 25, 2010 | 2000 Volkswagen Golf

2 Answers

Wiper not working ford galaxy m2


No solution sorry - mine have done exactly the same - will wipe front screen if you mess with the stalk - rear wiper works when you push the stalk forwards or backwards but no washer to either - have you found a solution? Kind regards - Andy

Jan 04, 2010 | 2005 Ford Futura

1 Answer

Rear wiper and washer of BMW 5 E39 not working


I had the same problem. I thought it was an issue with a blown fuse, but also noticed that the rear wiper was very stiff.
I solved it by opening the rear window (so the wiper is not clicked into the motor) then squirt some WD40 into the wiper mechanism (I put the oil in from the outside). Gently move the wiper from side to side until it starts to free up - after a couple of movements the wiper should be moving freely again. No issues since.

At the same time, check that the washer jet is correctly angled. Mine was squirting directly into the wiper which may have caused it to rust up a bit.


Jun 01, 2009 | 2001 BMW 5 Series

1 Answer

Windshield washers not working


I wouldn't worry about tracing the hose just yet, most likely it's a bad pump. Find the wire(s) going to the pump, usually on the bottom of the reservoir and connect a test light to a good ground. Then have someone try to 'squirt' the washer fluid while you touch the test light 'probe' to the pump's wire connector. If it lights but no fluid squirts, it's bad. They are cheap and usually very easy to replace. If it doesn't light there's a brake in the circuit somewhere. (bad fuse, bad connector, etc.) Good luck.

Jan 18, 2009 | 2005 Pontiac Vibe

Not finding what you are looking for?
2001 Dodge Intrepid Logo

Related Topics:

22 people viewed this question

Ask a Question

Usually answered in minutes!

Top Dodge Experts

yadayada
yadayada

Level 3 Expert

75197 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

7782 Answers

Are you a Dodge Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...