Question about 1998 Oldsmobile Intrigue

1 Answer

Car running hot, installed new water pump, their are no signs of any leaks.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Oldsmobile Master
  • 2,007 Answers

Change thermostat. Make sure fans are cutting in and rad is clean.

Posted on Aug 30, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a 2003 lincoln ls it keeps running hot I replaced thermostat, radiator cap, water pump,and had lines drained. After replacing water pump and thermostat car ran fine for a month I went and got an ol...


Suspect you have a loose clamp on a radiator hose or the oil change guy made something leak. There is a tool which is similar to a a bicycle pump in that it pressurizes the water system and your engine does not have to run or be hot to test. Some major auto parts stores may have a loaner.

Its going to stay hot and lose pressure until you fix the leak.

Jun 29, 2017 | Lincoln LS Cars & Trucks

2 Answers

I have a 1989 Pontiac Bonneville that is running hot after water pump replacement. I found out that after replacement I should have driven it to seal the gasket. Was that too damaging or could it be...


First off you never have to drive to seal any gasket! If it did not run hot before the replacement of the pump it should not run hot now unless something is defective or improperly installed.Presure test the system for leaks first and repair any leaks before doing anything else.Be sure to make sure that the Head Gaskets are not leaking as well!

Aug 05, 2010 | Pontiac Bonneville Cars & Trucks

3 Answers

My 2006 charger 3.5 is leaking coolant but only somtimes is it a sign of water pump malfunction no indications on the gauges but car seems to be running hot


this is most likely the water pump if it is leaking at front of engine, the water pump is under the large timing belt cover and driven by the timing belt, so both are changed at the same time.

Feb 04, 2010 | 2006 Dodge Charger

1 Answer

BMW 1995 318i - Car Running Hot


There is a blockage or leak in your cooling system. That may come in a few different forms:
Incorrectly installed thermostat
Water pump not functioning - you may see water dripping from the pump or a stain from the hole under the water pump.
Severely coroded hoses/coolant passages - if the fluid is brown and the inside of the radiator rusty
External leak - you would see fluid on the ground Internal leak - you would see steam/white smoke from the tail pipe or water in the oil (may look like chocolate milk or not), if the oil level is extremely high this would be a good indication
heater core bypassed

Jan 06, 2010 | 2003 BMW 5 Series

2 Answers

2005 kia spectra over heating


Did you install a new thermostat and make sure to bleed all the air out of the system when you replaced the radiator? If you didn't, or installed a Stant thermostat, replace it with a FACTORY OEM thermostat. Make sure the cooling system is bled by opening your radiator cap (WHILE THE CAR IS OFF AND COLD), starting the car and running the heater. Add coolant to the radiator as the engine heats up, until is at normal operating temperature AND starts spitting coolant back out.

Hope this helps,
matt
Press ENTER to look up in Wiktionary or CTRL+ENTER to look up in Wikipedia

Sep 16, 2009 | 2005 Kia Spectra

2 Answers

Car runs hot while idling, then cools down when you start driving. Have to add antifreeze but cant tell where it is leaking. could it be a heater valve busted or is it possibly the water pump?


It`s easy to see if the water pump is working just drain some of the fluid out of the radiator and look inside while vehicle is running NOTE due this only when vehicle is cold.
Know if it`s not flowing after it starts to warm up then either the thermostat is stuck closed or the water pump is bad i would start with the thermostat if i where you the other job is a lot harder and more expensive
Also the fluid disappearance could be caused by the fluid boiling out when it gets hot one last note check pressure cap on radiator for wear or cracks if bad replace hope this helped you.

Sep 10, 2009 | 2001 Jeep Cherokee

2 Answers

Thermostat?


It actually sounds to me like you're low on coolant. My Jeep leaks coolant and whenever it gets low the temp gauge will go real high and then drop, and the heater doesn't work well. This is because the cooling system of your car is supposed to be a closed system, full of coolant and no air. When coolant leaks out, the space it used to occupy is now occupied by air, which does not transfer heat well. When 'air' is passing through your cooling system, no heat can be transferred from your engine to the heater and radiator, resulting in a hot engine and no heat at the heater. Then when a pocket of water passes through the system, the temperature gauge quickly falls as the water absorbs the heat from the engine. The hot water that cools the engine is where the heater gets it's heat from as well, so when water passes through the heater core, the heater works, but when it's filled with air, it doesn't.

Hot water runs through the heater core regardless of whether or not your thermostat is open or closed. That's why your heater works in the winter even before the engine is at normal operating temperature. The fact that the heater stops working is a good sign that the thermostat is probably not the culprit.

As for the water pump. If the water pump was bad, your temp gauge would go into the red and stay there. Water pumps generally don't work intermittently. Either it's good and ot works, or it's bad and it doesn't.

However, if you are in fact low on water, as I suspect, it means you probably have a leak somewhere. The leak could be in the water pump housing gasket, so depending on where you take it for repairs, they may try to sell you a new water pump anyhow. So just beware of that.

Feb 12, 2009 | 2004 Chevrolet Blazer

3 Answers

Engine running hot after thermostat installed


This is a Classic Sign of a Dead Waterpump.

Jan 22, 2009 | 1996 Chevrolet Cavalier

1 Answer

Car is overheating


Is your cooling fan kicking on when temp rises?Are you running antifreeze or just water?Possible calcium buildup in radiator or water pump not working at full potential.. I could be more helpful if more detail info was given....

Dec 23, 2008 | 1996 Honda Accord

Not finding what you are looking for?
1998 Oldsmobile Intrigue Logo

55 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

yadayada
yadayada

Level 3 Expert

76848 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22246 Answers

Jeffrey Turcotte
Jeffrey Turcotte

Level 3 Expert

8589 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...