Question about 1999 Oldsmobile Intrigue

1 Answer

When i hit 60 the spedometer starts to drop and it slows down and then it kicks in again

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,190 Answers

The cluster is probably going bad this common w/GM cars/Trucks

Posted on Aug 30, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

1995 f150 transmission


You need the system scanned for codes.

Jan 27, 2014 | Cars & Trucks

1 Answer

1992 olds cutlass supreme wont accelerate when pushing the gas pedal


Check oil first, Low oil sensor will shut down if more than a quart low. Change fuel filter, could be fuel starvation, change the air filter. stopped up air filter will put MAF sensor out of range. PERFORM OBDII SCAN SOON.

May 19, 2017 | 1992 Oldsmobile Cutlass Supreme

1 Answer

Po735


Had the same problem. Changed the speed sensors on the transmission, and problem went away. Sensors are sold as a pair and are available aftermarket for about $60 CDN

Mar 27, 2013 | 2003 Hyundai Accent

1 Answer

Not shifting, spedometer bouncing around.


the vss could be bad again , but if not, yes it the computer is your problem.

Sep 03, 2012 | 1994 Oldsmobile Cutlass Supreme

1 Answer

On my 2006 Ram 2500 truck. Last week I hit a bump while traveling about 60 MPH. The front tire started shaking, I thought I had a blow out. When I slowed down to about 30 it all stopped. When I...


A few possibilities.... bent rim, broken steel belt in tire, or a wheel weight that keeps the tire/wheel combination in balance has fallen off. Not sure how big the bump was, so other options would be suspension related. I would check the tire and/or wheel first.

Sep 27, 2010 | 1999 Dodge Ram 2500 4WD

1 Answer

Hi There, My Freelander loses power at about 70 mph on hills on motorways and slows down to 60-ish. I have no warning lights coming on, no drop in revs, no exhaust smoke and no overheating. After easing...


if your vehicle slows from 70 downto 60 with no change in revs ,then the transmission is slipping .. imust say i dont believe that the speed drops back without the revs dropping down too, i am not calling you a liar ,i`m saying you are not making accurate observations , and without those we are just guessing .

Nov 09, 2009 | 2005 Land Rover Freelander

1 Answer

Stalling


does it also stall when u put it drive to if so it might be ur torque convertor not unlucking u can unplug the wiringplug on the transmission see if that helps

Apr 14, 2009 | 1990 Oldsmobile Cutlass Ciera

1 Answer

1994 dodge shadow when warm spedometer quits battery loses voltag


I would start with the altenator. The repair is very easy.

Rick after you replace the altenator and the system does not get any better. The system has a draw or short . The vehicle has a body control module . This could be the cause or the power distribution box in the engine were all the relays are is starting to go out. I would take the vehicle in to you local mechanic to check it out if the altenator replacement does not work.

Apr 04, 2009 | 1990 Dodge Shadow

1 Answer

1997 Jeep Wrangler - Accelerator Problem


Replace your Fuel Filter and Fuel Pump. They are Both the Cause of this Problem.

Jan 24, 2009 | 1990 Jeep Wrangler

Not finding what you are looking for?
1999 Oldsmobile Intrigue Logo

Related Topics:

72 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

yadayada
yadayada

Level 3 Expert

76846 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22246 Answers

Jeffrey Turcotte
Jeffrey Turcotte

Level 3 Expert

8557 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...