Question about 2001 Mercury Villager

1 Answer

The front blower switch works only in 4 position

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Mercury Master
  • 4,369 Answers

It the resister in the plenum case. Your blower motor is going and drawing too much current. If repat failure, replace the blower motor. not hard.

http://groups.yahoo.com/group/villagerquest/

Posted on Sep 09, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Blower motor not working on 4 1998 Mazda protege


check for power and ground at the blower motor. if this is good then hit motor. if it starts the motor needs replacing. then check the fuse then the fan speed switch for power and ground going to the switch and coming out of switch.

Jul 28, 2015 | 1998 Mazda Protege

2 Answers

I have a 1998 ford windstar mini van


do your signals work ? listen when signal is on the (clicking noise) when you find that flasher relay is next to it.

Aug 29, 2014 | 1998 Ford Windstar

1 Answer

Why does my blower only work on number 4


this sounds like a bad blower motor resistor that is bad and only working when the switch is put in the 4th position. the resistor has resistors wires in it that respond to the path of power through fan switch on the dash, depending on which fan speed you need.

Aug 22, 2014 | 2002 Ford Focus

1 Answer

A/C Blower Switch on chrysler----- Blower works in


Chrysler vehicles are notorious for the blower motor resistor going out. If your Town & Country has automatic climate control use a SMP RU399, else use an SMP RU362 for the front resistor and a SMP RU490 for the rear. They are generally located on top of the blower motor/wheel assemblies.

May 26, 2011 | 2003 Chrysler Town & Country

1 Answer

The switch for the front heater blower in my 1993 VW Eurovan only works in the 4 (high) position. I've replaced both the blower and the switch but still have the problem.


There is a resistor in the top of the duct work behind the glove box. Check the wires on the resistor with an ohm meter. They all should have continuity. If not, it is bad. Speed 4 is wired directly with no resistor. The three lower speeds are set by adding more resistance from the resistor. My 93 Eurovan and my 92 BMW both had the same trouble and I fixed them both with used units from a junk cars; or you can buy them new from the auto parts store.

Mar 18, 2011 | 1993 Volkswagen Eurovan

1 Answer

Heater switch only works on position 4,heat does come out on 1-3, however at a low flow only


it is your resistor you will find that on the front passenger side under the dash right next the blower motor

Jan 19, 2010 | 2003 Jeep Liberty

1 Answer

The blower doesn't work at any of the 4 speed


what voltage reading do you get at the motor in respect to a known earth? Im thinking you have lost the motor earth.

Oct 28, 2009 | 2001 Dodge Ram 1500 Truck 2WD

2 Answers

My front blower only works on # 4 ( high ) is it the blower motor or the switch ? also, how do i change it ? thanks


If the blower is coming on when you put it on #4 then it is definitely a switch issue. Try replacing the switch.

Oct 05, 2009 | 1999 Nissan Quest

1 Answer

A/C blower not working on high


check for voltage at high-speed blower relay with ingnition switch in run positionin run position and switch in Hi position . if voltage is not present, check for voltage at blower switch. (note*) relay is under hood about the middle of pass side wiper.

Jun 27, 2009 | 1996 Chevrolet Blazer

2 Answers

Blower is working on position 4 (max) only


The fan speed control resistor is burned out.

Nov 23, 2008 | 2000 Nissan Quest

Not finding what you are looking for?
2001 Mercury Villager Logo

76 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mercury Experts

yadayada
yadayada

Level 3 Expert

76164 Answers

fordexpert

Level 3 Expert

5520 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Are you a Mercury Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...