Question about 1999 Mercury Mystique

2 Answers

So I have a 99 mercury mystique gs, cars running great then all of a sudden I'm driving one say and temp gauge gets hot, so I pull over and the resivour is completely full like almost near the very top of it. Now temp gauge will stay at normal getting hot everyone in awhile but I notice water sprays out of the overfill tube on the resivour fairly often, I'm going to try a radiator flush but any ideas?

Posted by on

Ad

2 Answers

You most likely have a head gasket going bad.
Remove the radiator cap when it is cold and then let it warn up,and see if you get bubbles in the coolant going by.
Thermostat could be stuck mostly shut,but wouldn't count on it.

Posted on Aug 30, 2010

Ad
  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 3,074 Answers

I would flush the radiator and replace the thermostat, and then see if the problem persists. if it does then I would look at thermostat sensor and possibly the water pump. Hope this helps Tim

Posted on Aug 29, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Ok have 96 mercury mystique 2.0 engine drives good just changed water pump but drove it from mechanics to my house which is 7 miles got there temp gauge is stuck or not working but resevoir was boiling


may be you should make a diagnostic and you can do it in a garage or you can do it by yourself if you want to do it by yourself you need some tools and you can find some good ones here: diyobd2.fr

Feb 17, 2013 | 1996 Mercury Mystique

1 Answer

Water is boiling from the resevoir and just changed the water pump but temp gauge doesnt move it stays at cold cold


Check that you haven't pulled the wire to the temp sender off during the work on the pump. You say the water is boiling in the resevoir but I have to ask is it hot or bubbling like air blowing through it.. Have you put the cap back on the radiator correctly. When refilling the radiator did you bleed the air from the system to ensure that there were no air locks in the block

Feb 17, 2013 | 1996 Mercury Mystique

1 Answer

99 mercury cougar v6 2.5L, temp gauge is reading hot after thermostat change why? is it a air bubble or is it a bad temp. sending unit? any other ideas? please help


May be a defective thermostat or place in the wrong direction. If it's properly installed, might want to check the fan operation which may be producing the overheating.
If fan is good, one way to remove air in the coolant system is to run vehicle while all heaters on. take extra coolant and stop along the way to top off if needed. While driving, keep listening for the fan to begin running when vehicle reaches high temperatures.
If you continue to experience overheating, may want to take to a local known repair shop for further troubleshooting.

Jun 17, 2017 | Cars & Trucks

1 Answer

Mercury mystique says its hot, but its not!


were is the other temp senors at on 97 mercury mystique

May 08, 2012 | 1995 Mercury Mystique

2 Answers

Mystique 1996 overheat


I was told numerous times by the Lincoln Mercury mechanics that the car just "runs" hot.

May 12, 2010 | 1996 Mercury Mystique

1 Answer

Smelled mild burning, lost antifreeze - engine temp Hot. I looked under car and noticed a serverly frayed Belt - NOT the big surpentine belt - another small belt on the driver's side. 1999 Mercury Mystique...


For the 1999 Mercury Mystique Water Pump Belt on 2.5L V6 Engine:

Probable Causes: Belt: worn out, started slipping. Overheating caused by failure of Belt. Lost antifreeze: caused by failure of belt, not turning Water Pump Pulley, not circulating anitfreeze, which resulted in overheating.

Click on the following free direct Link. It has the Serpentine & Drive Belt Diagrams and Tensioners for your 2.5L Engine.
Scroll down the Page (about 1/3rd down) to Diagram #G99H08189, it shows the specific Water Pump Belt.
Note the Tensioner.
http://www.2carpros.com/car_repair_information/year/1999/make/mercury/model/mystique/1999_mercury_mystique_drive_belt_routing_diagram.htm

Let me know if this helped, or if you have additional information or questions. Feel Free to contact me at FixYa.Com!

Jun 03, 2009 | 1999 Mercury Mystique

1 Answer

96 mystique temperature gauge is not moving. Earlier in the day the gauge seemed to be working fine went up to the middle. Now it has barely moved and never makes it to the normal range.


sounds like your thermostat is stuck open.if you let it idle for a while the temp comes up slowly,but when you drive it it cools down because the thermostat that normally closes,to let in less cold water from the radiator,is stuck open.
in the winter it is bad because the car will take 30 minutes to warm at 32f

May 13, 2009 | 1996 Mercury Mystique

Not finding what you are looking for?
1999 Mercury Mystique Logo

257 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mercury Experts

yadayada
yadayada

Level 3 Expert

76132 Answers

fordexpert

Level 3 Expert

5520 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Are you a Mercury Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...