Question about 2000 Mercury Grand Marquis

1 Answer

After my car has been sitting a while or for the first start in the morning, it starts but for about 30 seconds it runs kinda sluggish almost like it's missing, but after it warms up and before I drive it runs smoothly. Also, the oil temp indicator shows no indication at all for about 10 minutes then all of a sudden it will jump up to the normal operating temperature. Is this normal, or is there something beginning to fail?

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Brigadier General:

    An expert that has over 10,000 points.

  • Master
  • 3,513 Answers

Hi

The voltage regulator could be defective - have the alternator checked. Using a procedure called "full fielding the alternator" that causes the alternator to put out maximum current will reveal which component is at fault. Most auto parts store like "AutoZone" and "Checker" can test the battery and alternator in their parking lot free of charge.

Let us know if you have something more to ask else please accept the solution.
Thanks for contacting fixya.com

Posted on Aug 27, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a 2007 BMW 750li when I first start


Do you get a check engine light? Is it only in the morning or after the the car has been sitting for a while any time of the day? how many miles on the car and where are you located (general area)

Oct 01, 2014 | 2007 BMW 750 Li

1 Answer

Where does a cold start sit on a chev spark 0.8 2008 and can that cause it not to start?


sounds like it needs a good tuneup, and maybe a battery! most cars start in about 5-10 seconds, even on a cold morning.if all is ok. good-day!

Apr 25, 2014 | 2012 Chevrolet Spark

1 Answer

Car struggles to start from cold; when it starts, it immediately dies out again.


have the fault codes read
indicates a problem ambient temp sensor, baro sensor or MAP/VAF sensor problems
reading the fault codes is something the garage should done forst

Mar 12, 2017 | Cars & Trucks

1 Answer

Zafira 1.8 petrol 03 runs rough for 30/50 seconds when started then ok but a little sluggish


The "won't rev" part sounds like a preventative so you won't destroy the engine from cold start-up. The sluggish part sounds like bad fuel or spark plugs. Where do you buy your fuel and what octane is it? and have you Changed your plugs?

Jun 25, 2012 | Cars & Trucks

1 Answer

Car won't stay running after sits overnight and runs good after you do get it started


In the morning, turn key to on position for 5 seconds. Do not crank.Then turn off for 5 seconds. Repeat this about 5 times. Then try to start. If engine starts right up, the fuel pump check valve is bad. Meaning all fuel in fuel line is returning to the tank when car sits overnight. The only fix is to replace fuel pump. If that doesn't work, replace coolant temp. sensor for the computer. About a 12.00 part.

Feb 05, 2012 | 1994 Pontiac Grand Prix

1 Answer

2006 dedicated ford falcon.Hard to start of


gheck gas tune,could be mixture,definately settings or pressure loss,making the system take a few seconds to start the car,get it looked at,not one for the novice,but is very fixable

Oct 27, 2009 | 2005 Ford Futura

1 Answer

Truck runs rough at start-up in the mornings


If this happens only when the engine is cold or cool, I would suspect a coolant temperature senor that has lost its calibration.
One way to check would be to have the engine controller scanned when the engine is cool then cold.
The coolant temperature should be the same as the intake air temperature. If the readings are not close to one another, change the coolant sensor.
The coolant temp sensor controls the fuel mixture when the engine is cold, normal or hot.
Good luck, let me know.
Regards,

Apr 07, 2009 | 2001 GMC Yukon Denali

1 Answer

Changed thermostat. now have air in fuel , how do u bleed fuel sy


the air bleeds itself out .sounds like fuel pressure regulator or fuel pump .thats what keeps the fuel from draining back to the tank when sitting

Jan 04, 2009 | 2000 Isuzu Rodeo

1 Answer

I have a 2003 Nissan 2.5L Altima. Out of the clear blue, yesterday when i went to start it, it was very slow in turning over, the battery is only two years old and seems to be fine. Once the car is started...


this is a battry problem you can charge the battery long a nuff to start after motor is running but you have a dead seal i would recommend wall mart best price and warrenty if you replace the battery with there 2 yr warrenty with-in the 2 yrs you will never hafe to but a nother battery for the life of the vehicle////// if this is not your problem i would say your coil pack is cracked

Dec 08, 2008 | 2002 Nissan Altima

Not finding what you are looking for?
2000 Mercury Grand Marquis Logo

Related Topics:

22 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mercury Experts

yadayada
yadayada

Level 3 Expert

76846 Answers

fordexpert

Level 3 Expert

5546 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22246 Answers

Are you a Mercury Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...