Question about 1979 Chevrolet C/K 3500

1 Answer

Where is the sending unit located for the temp gauge on a 79 k5 Blazer?

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 270 Answers

Hello My name is David, I'll be assiting you today:

You will find your temputure Swith on Top of your Enging on your Thermastat Housing,Its a Single wire sending Switch.

You'll want to Drain out some of your Coolant before Removing it.

By opening the ****-Pit on your Lower Raditor.and have a Clean Drain Pan to Save your Coolant.If you are going to use the Coolant Over again.

Thanks For using FIXYA Please let me know how my solution Helped you by Voting.

Thanks Again From: d_hubbs

Posted on Aug 27, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Temp & fuel gauge dont work on 99 blazer tried different cluster same thing


Temp may just be your temp sensor, look through the drivers side front wheel, you see the sensor. Fuel gauge not working is usually the sending unit on the fuel pump. Gotta drop the tank.

Mar 19, 2017 | 1999 Chevrolet Blazer

1 Answer

Where is the temp gauge sending unit(s) located?


They are usually located at the top of engine very close to the thermostat. It should make your gauge go down if you unplug wire connector from sending unit. If so sending unit is bad. GOOD LUCK FRIEND.

Sep 15, 2014 | Cars & Trucks

1 Answer

Where do I ground connect the ground wire from the fuel sending unit to the chassis of a 1987 K5?


attach it to any metal part of the body . Clean the area first to ensure a good connection. Use a small self tapper screw

Feb 09, 2014 | 1987 Chevrolet Blazer

1 Answer

On a 1972 Chevy K5 Blazer, the tan wire from the gas sending goes to the back of the fuel gauge I understand. Where on the back of the fuel guage exactly does it go? Does any wire go to fuse block? W


Power should goto the gauge, second wire from the gauge goes to the sender unit on the tank. If there's any other terminals on the gauge or the tank they will be grounds

Apr 23, 2017 | Cars & Trucks

1 Answer

95 CHEVY S10 PICK UP V6 4.3.TEMP GAUGE WONT WORK


The temperature gauge sensor for a 1995 Chevy Lumina is located in the sending unit. --------------------------------------------------------------------------------
PSA BSI tool

Mar 20, 2013 | 1994 Chevrolet S-10 Blazer

1 Answer

I have an 198 k5 blazer wth a 350 small block . it shows no oil pressure at idle but when i drive it or rev it up the oil pressure goes to 35-40 lbs of pressure . the engine sounds great no knocking or...


Sounds to me like your oil pump is bad, not pumping sufficient oil at low RPM's. If the gauge shows pressure when driving or revved, the sending unit is working

Apr 02, 2010 | 1991 Chevrolet S-10 Blazer

1 Answer

I have a 1989 Ford F 450 Super Duty, 7.3.L DSL Can you tell me where the Oil Pressure sending unit, and the Water Temp. sending unit are located at on this motor? The Oil Pressure gauge is only fluttering...


oil pressure sending unit is close to oil filter.temp sending unit on front of intake.check fuses for temp sending unit and coolant temp gauges if all is good make sure grounding is good.if grounds good your gauges is faulty.

May 13, 2009 | 1999 Ford Super Duty F 450

1 Answer

Changed the battery in my 2004 blazer, temp gauge not working


could be! check it,if ok, check elect.connector at temp. switch unit and unit itself!

Mar 16, 2009 | 2004 Chevrolet Blazer

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

68 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

75822 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8210 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...