Question about 2006 Mercury Mountaineer

1 Answer

AC/Heater fan either on high or off. Other speeds not working.

Posted by on

  • 1 more comment 
  • luckydawgz1 Aug 27, 2010

    Thanks!! Does it matter if it has auto temp control? Mine does have auto.

  • luckydawgz1 Sep 15, 2010

    It worked!! Because my Mountaineer has auto climate control, I needed a blower motor speed control. The repair only took 20 minutes and save me a lot of $. Thanks for your help.

  • Geoff Breeze Jul 18, 2012

    Where was it located?

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Mercury Master
  • 1,757 Answers

This is the Blower Motor Resistor that has gone bad. The sure sign is only Off and High working.
This is located near the Blower Motor and is easily accessed, removed and replaced.
Autozone.com, Part #JA1504 for around $25. This has a photo of the part and a Job View Diagram to help you in your endeavors.

Let me know if this helped...Thanks for using FixYa.com!

Posted on Aug 27, 2010

Testimonial: "Thanks for the quick reply. great, detailed info"

  • Patrick Rayome Sep 15, 2010

    GREAT!! I knew you would have success. I know you feel great - having fixed it yourself.

    Sorry, I did not respond to your question, my daughter was hospitalized 3-weeks ago in a ICU-Burn Unit and was just released. The answer to your question was an obvious no - it did not matter.

    You are right - this saved you a lot of money. My estimate based on experience: savings is $200 - $300.

    Congratulations on your success...this is what we do here for free at FixYa.com.



    Sincerely;

    Pat

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

How do I fix heater fan to operate at low and medium speeds. It only works on High.


depending on car some have a fan relay or its your switch itself

Jan 13, 2016 | Cars & Trucks

1 Answer

2007 Suzuki Forenza ac/heater/defrost fan not working


the cab heater fan?, there can be 4 fans on some cars.
front condenser, 2 on rad, and 1 in cab heater box.
the cab fan? does it fail on high too?
it has a switch, (marked fan speed)
the switch is bad ,if low speed are dead. and high are good.
or wiring to it , the motor or the fuse.
even a cracked fuse, change the fan fuse to a new fuse.

Mar 29, 2013 | 2007 Suzuki SX4

1 Answer

2008 chrysler 300 heater/ac control only changes functions when fan is on high


sounds like a electrical issue in the switchs there not flashing a trouble code are they

Nov 20, 2011 | 2008 Chrysler 300

1 Answer

AC and Heater fan will only work on high speed, all fuses good. any ideas thanks, Dave


When the blower fan will only work on high speed setting this means the fans speed control resistor is burned out, when it fails the fan defaults to high speed only. The fan resistor is located next to the fan and held into the cooling air duct by 2 screws near the blower motor. The part is fairly cheap and easy to replace.

May 11, 2011 | 2000 Mercury Villager

2 Answers

Ac fan motor doesnt work on low speeds only on


I will assume the heater fan also doesn't work on low. You will need to replace the fan speed selector switch

Jul 26, 2010 | 2006 Isuzu i-280

2 Answers

Heat/ac fan only blows on high


Check the heater control switch,,,,,and the number of wires at the heater motor....Some motors have more than one winding...in which case there will be three or more wires going into motor..there can be burnout in those windings and will require a new motor....check the plug which attaches to the motor....can be bad connection...or at the switch.....but if there is only two wires....then the heater switch uses resistors to slow down the different speeds...and direct connection for high speed....and the problem is definitely the switch...

Apr 27, 2010 | 1996 Lincoln Town Car

3 Answers

Heat/AC Blower fan speed only works on High


Alot of people have the same problem with the fan switch and blown bulbs. There really is no fix for this. Jeep really screwed up when designing the heater control assembly. The cheapest solution is to buy another unit off Ebay. Can always go to the dealer but be ready to PAY for there mistakes.

Jan 14, 2009 | 2005 Jeep Grand Cherokee

Not finding what you are looking for?
2006 Mercury Mountaineer Logo

Related Topics:

399 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mercury Experts

yadayada
yadayada

Level 3 Expert

75822 Answers

fordexpert

Level 3 Expert

5501 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Are you a Mercury Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...