Question about 1995 Mitsubishi Mirage

1 Answer

Start car in morning will run at 1500 or so.. 30 secons later it will jump to like 2000.. what with the jump???? like it a sensor or something... when fully warm it will run at like 2500 rpm!! no lines broken or off for vacuum... small vacuum leaks nothing to cause that high of idle tho... throttle body clean... what will cause ??? at wits end looking for the fix... have thid prob for 4 year now.

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    MVP:

    An expert that gotĀ 5 achievements.

    Champion:

    An expert who has answered 200 questions.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

  • Contributor
  • 435 Answers

The throttle valve sensor must be replace for a new one,

Posted on Aug 27, 2010

  • mike Aug 27, 2010

    was the idle screw. backed it off now its fixed

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

What to do when engine fail safe mode comes on


The car is trying to tell you something - listen to it, or pay a lot to fix it later.......

Sep 29, 2014 | 2005 Mercury Mountaineer

1 Answer

2000 GMC Yukon Denali will start And then shutoff immediately. Why?


My guess would be something electrical that is not working due to the temp. Like a relay.
A relay could loose magnetic power for a few tries then start working.
Or the engine temp sensor could be out of calib and telling the computer the temp is 90 degrees when it is only 50.
You could use a scanner to read the sensors and look for something not right.
Without knowing what is missing in the equation its going to be tough to diagnose it. You really need to know if you are loosing voltage to the coil or the injectors or if the fuel mixture is too lean, etc.

Sep 27, 2012 | 2000 GMC Yukon Denali

1 Answer

2000 3.3 dodge missing like its running on 2 cylinders


Dont start it up anymore till pull the front cover off and check the timing belt as it sounds like its stripped a tooth and jumped over and now its banged the valves but i am known to be wrong with my diagnostics but check it out anyway .

Feb 14, 2012 | 2000 Dodge Grand Caravan

1 Answer

I have a 2000 pontiac Bonneville sle and it was running fine it stalled yesterday on me n after a bit started back up and ran fine the rest of the night, This morning It started fine and then 15 mins...


I had the same problem with my 2000 Bonneville SLE and I replaced the crank shaft sensor and it solved the problem. The crank shaft sensor is located behind the harmonic balancer. You have to take the balancer off to get to the part. You will need a puller to get it off. You will also have to take the fly wheel cover off and hold the fly wheel when you remove the nut from the front of balancer.

Jun 14, 2011 | 2000 Pontiac Bonneville

1 Answer

I have a 2000 mercury villager runs fine when first started in the morning but after several miles stats bucking and knocking worse when you try to excelorate bogs down real bad, could this be the knock...


do not change the knock sensor.

sounds like cam sensor in distributor is going. works cold fine, then as engine warms upo it starts going. is tach needle jumping too?

Buy reman rich porter on ebay for $200. sensor inside is not serviceable. common issue on 99-00.

go here


Gerry

http://groups.yahoo.com/group/villagerquest/

Dec 30, 2010 | 1999 Mercury Villager

1 Answer

2000 Dodge Ram 1500 (V8 5.2L) will not start


could be the battery, sometimes all the electrical would stay on but the battery doesnt have enough juice to crank the car over, if not check the alternater.

Apr 26, 2009 | 2000 Dodge Durango

1 Answer

My 2004, GMC Envoy would not start!


loose battery connection, or you left your lights or something else on then you got your jump. on the drive home the battery had a chance to charge enough to start up 10 hours later.

Mar 06, 2009 | 2004 GMC Envoy

2 Answers

2000 silverado 4.8 v8 runs bad when it is cold out side.


Try replacing the coolant temperature sensor for the injection system.

Jan 05, 2009 | 2000 Chevrolet Silverado

1 Answer

Car will not start


This sounds like a BAD CRANK SENSOR -- this provide the reference signal for the vehicle to get spark, based on what you said that the fuel pump is running the is most likely your problem. Good luck contact if you need more help. Thanks for using FIX YA

Jan 04, 2009 | 2000 Buick LeSabre

2 Answers

Car overheating; cooling fan not working


This is most likely caused by a bad sensor in the radiator. I have never repaired this on a ford focus so I can't tell you where the sensor is located but if you find the sensor and then make a jumper wire and remove the wire from the sensor and jump the two wires together and turn the car ON (don't start the car) if the fan runs, the sensor is bad and must be replaced.

Nov 01, 2008 | 2000 Ford Focus

Not finding what you are looking for?
1995 Mitsubishi Mirage Logo

Related Topics:

133 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mitsubishi Experts

yadayada
yadayada

Level 3 Expert

78267 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22326 Answers

Jeffrey Turcotte
Jeffrey Turcotte

Level 3 Expert

8836 Answers

Are you a Mitsubishi Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...