Question about 1998 Lincoln Town Car

2 Answers

My car won't start but my battery is not dead and it doesn't make any noise when i turn the key to on position. Is my starter bad or solenoid/relay, alternator, ignition switch bad?

Posted by on

Ad

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 986 Answers

Its hard to trouble shoot it without being there. BUT yes it could be any one of those. you can remove the starter / relay and have them tested at a parts store. Best of luck

Posted on Aug 27, 2010

Ad
  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

    Governor:

    An expert whose answer got voted for 20 times.

  • Expert
  • 149 Answers

Could be starter or a relay

Posted on Aug 27, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get to try the service completely Free afterwhich it costs $6 per call and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Won't start


so stop guessing, buy an $10 voltmeter (walfart has one)
and do simple tests. all very easy, ask.
the first step is jumper cable starts, ! cranks/ pass/fail??????
my guess, this fails.
if my car dont jump start, (i can coast start my car)
i check battery voltgage, alhhhhhh 12.6vdc, good. 10v bad.
i then hot wire the starter solenoid.
dead, (or clicks) , starter bad, big cables to it bad,(x2) or engine seized. (or battery bad, blow 10v cranking is bad battery 99%
i hand turn engine by hand, it dont turn, it's seized.
it turns by hand; good.!
so lets say the hot wire test works (keys in pocket cranks but dont start now , because my keys are in my pockets for safety)

that means the KEY LINE Is dead (small wire to starter solenoid)
see here. works for all cars. (not hacked key lines, etc.)

http://www.fixkick.com/nocrank.html

Jan 19, 2014 | 2000 Toyota Camry

1 Answer

Starter relay


Have a voltmeter? stop guessing, use the meter. same time and $$$$
starter? but what are the symptoms. ?????? no start sure. but
1: dead starter (not a sound)?
2: solenoid on starter click?
3: dead solenoid?
4: some times starts if i wiggle A/T shift lever? PRNDL bad.?

my guess, is the relay was good. all a long ?
if the old relay was burned to a crisp in inside (did you look) then
the starter can be shorted. they can in fact short.

we use to simple and cheap tools, a voltmeter and ammeter
The key switch energizes the relay.
the relay has a coil. if the coil goes to 12v, (meter across coil)
then the relay is energized. (cranking)
if that works we look at the relay output. (solenoids can short too)
use the volt meter.
if the voltage at battery sags below 10v. the battery is bad. or the starter is shorted.
we use an ammeter to see that short.
100- 200 amps (no engine stated but is covered in the FSM)

here is a voltage plot.
if you watch current it it goes to 500amps and the solenoid just bangs
the starter is shorted.

test 1:
voltmeter to battery neg lug (black meter lead)
meter on 20vdc range (battery with meter there,,reads 12.6vdc.)
red lead to starter solenoid small wire, key line (sT) i call that.
I turn the key to ST position.
the solenoid ST pin (small) goes to what voltage. key held there.?
no wire pulled, this is a live test.
we do that first.

Dec 18, 2013 | 2006 Jeep Grand Cherokee

1 Answer

My 2000 Pontiac Montana won't start. I hear a clicking noise from the back but the starter doesn't engage


have somebody hit the starter with a hammer while somebody turns the key on the start position as he holds the key keep hitting the starter not at the solenoid at the round part if it tries to start then you have a defective starter now if you have a alarm system you are going to have tutoo isolate the starter to do a different test.

Apr 16, 2013 | Cars & Trucks

1 Answer

1993 mbz 300e won't turn over, battery full charge and buzzing noise from relay area.


hi,

the first thing that I would check is to make sure your battery is fully charged or try and jump the battery using another car battery.
if still no go then I would say that your starter solenoid is bad.
while checking the solenoid/starter double check to make sure your block to body ground cable is secure.

hope this helps,

chris...

Sep 26, 2012 | Cars & Trucks

1 Answer

ITurn key, clicking sound, no turn over


If it won't crank over, it's a problem in the starting circuit, not the ignition circuit. Check your battery and starter for clean, tight connections. Listen for that click to see if it comes from the starter solenoid on the starter-maybe have someone try to start it while you watch and listen under the hood. If the click is from the solenoid (and not from the starter relay), then the starter is not getting full battery power to crank (bad connection), or the starter needs to come off and be tested.
If the click is from the starter relay, you could pull off the little purple wire to the starter solenoid and see if it has 12 volts when the key is in start position. If you have power there in cranking position on the switch, the solenoid is bad or the starter may be the problem-again, it will have to come off for testing. If you have no power at the solenoid in cranking position, the circuit from the ignition switch to the solenoid is not working. The start relay and the neutral safety switch (or clutch switch if manual transmission) are in the starting circuit from ignition switch to the starter solenoid. Good luck.

Apr 01, 2012 | GMC Cars & Trucks

1 Answer

My 2005 caravan won't start. When I turn the key I hear a clicking sound but it doesn't start. It worked fine earliar today.The battery is fine for now.


Possible causes are: 1. Loose or corroded battery cables. 2. Bad starter 3. Dead battery. Try tapping on the starter with a hammer while someone is holding the key in the start position. If it starts then replace the starter. Thanks

Sep 05, 2011 | 2005 Dodge Caravan

1 Answer

Car doesnt want to start. all lights come on when in the on position however when I turn it to start nothing happens it dont even try to turn over it just clicks 2002 hyundai xg350


The starting system consists of:
  • starter motor
  • starter switch, part of the ignition switch
  • starter motor solenoid relay switch
  • starter solenoid
  • starter drive
When you turn your key to start your engine, it just clicks, right? If so, more than likely this is due to a bad battery. Even though your battery may appear to be fully charged, it may have a dead cell, or worse. If you get a jump, does the vehicle start? If so, replace your battery.

Possible sources of the problem if the engine does not crank or the relay clicks:
  1. Battery
  2. Starter motor
  3. Starter motor relay
  4. Ignition switch
  5. Damaged fuse
  6. Anti-theft system
  7. Circuitry

Mar 16, 2011 | Hyundai XG350 Cars & Trucks

1 Answer

I have a 04' saab 9-3 areo sometimes it wont start just a clicking noise (like when you have a low battery) but i have had the battery Alternator and starter checked all good.If i keep the key in the...


Hi,
Sounds like a bad starter relay. When you turn your key to start, current flows through a relay which in turns supplies 12 volts to the solenoid on your starter motor. As you alluded to , typically the common clicking sound that we all hear occasionally, is usually related to a flat battery or bad starter motor, but as you have had these checked (by a professional?) the only possibility is the relay that supplies 12 volts DC to your starter motor solenoid.
Thought you might find this interesting to help you understand ignition systems:
http://auto.howstuffworks.com/ignition-system.htm
Cheers,
Steve (Melbourne, Australia)

May 14, 2010 | 2004 Saab 9-3

1 Answer

Explorer (93 xlt)wont start


Alternator just charges your battery and wont have any direct link to a starter problem. It is very important that starter wires be very snug when replacing the starter. especially the big wires. However it is the little wire that activates the main relay. I don't remember if this car has a remote solenoid or not.
If it has a remote solenoid then the main positive wire from the battery will go to the solenoid mounted on the fire wall or fender and then one big wire will go down to the starter. The start solenoid will have the battery wires hooked to it but also a little wire from the ignition switch. If you dont hear a click then either the ignition switch is bad or the solenoid is bad. Or perhaps the contact from the ignition at the solenoid is bad.

Apr 21, 2010 | 1998 Ford Explorer

Not finding what you are looking for?

Open Questions:

0 Answers

98 Lincoln TC,Cold starts fine ,runs good until warm, then shuts off. No codes,Cranks ok, have spark, PATS ok. No fuel pressure, cant hear fuel pump prime,New Fuel relay. jumped fuel pump - works. I do not hear fuel pump prime up, do not have fuel gauge, but pressing on valve in fuel rail- no pressurized fuel. Fuel regulator seems ok, not leaking / vacuum line dry as a bone. If I let it set for 15 min , it will start up again, but for a few minutes then dies out. If I let it set overnight it starts up perfectly and runs until operating temp is reached then stalls/stumbles, and shuts down. Vacuum is good while cranking, even with no start, Checked Inertia switch in trunk, it is not tripped. I have seen Ford TSB summaries' that mention issues like this , but I am not able to see to description. A point to add, the MAF sensor was cleaned, then I decided to replace it and did not make a difference. I do not have any stored codes, and the PATS is working fine, typical 2 second flash from and once key is inserted a 3 second steady light, then disappears. I have seen the TSB mentioning C103 Connector, it looks fine, I swapped out fuel pump relay with ac relay, still no difference.mention of wires around battery, do not know where to start. in dash service engine light and odometer is normal, seen other posts the say they only have lines, but mine is ok. the start of all of this , I washed engine with regular garden hose, ( not using pressure washer).also in the mean time, rear window defroster stopped working as well, can not say for same reason, but a mention.My problem started after washing engine. this is one of four Panther platform vehicles I owned with exact 4.6l w code engine, which I rinced down before. The only sensor I can think of is Oil pressure , or a corroded wire

Feb 27, 2017 | 1998 Lincoln Town Car

See all 1998 Lincoln Town Car Questions

1998 Lincoln Town Car Logo

Related Topics:

179 people viewed this question

Ask a Question

Usually answered in minutes!

Top Lincoln Experts

yadayada
yadayada

Level 3 Expert

76630 Answers

fordexpert

Level 3 Expert

5530 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

Are you a Lincoln Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...