Question about 1998 Lincoln Town Car

1 Answer

Tail lights out, but breaks lights work - 1998 Lincoln Town Car

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers

Some tail lights/brake lights have duel filaments. Meaning they use the same bulb for both functions try changing the bulbs.

Posted on Aug 30, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a 1993 chevy pick up. The break lights work but the tail lights do not.when i apply the breaks the break lights and the tag lights come on when i turn on the parking lights on the break lights no...


Could be a number of problems. First, check and make sure the bulbs are not blown, that is if the brake lights and tail lights are the same bulbs. If it's not that, check the fuses for the tail lights/driving lights. From there, it could be a problem with the switch or wiring.

Sep 08, 2013 | Cars & Trucks

1 Answer

Tail lights not working


It's the break switch under the break petal there should be two. The one that the break petal rest on it more than likely it it's maybe 10$-25$ to fix it

Aug 28, 2013 | Jaguar XJ6 Cars & Trucks

1 Answer

Blinker/Tail Light Issue


The Bulbs Have 2 filliments in them if 1 is burnt out that would give you the fast not working tail light there may be an issue with the brake light switch located above the brake pedal on the arm.

May 16, 2013 | 1997 Plymouth Voyager

2 Answers

Tail light doesnt turn on with headlights but works fine as a break light and turn signal, why?


in the rear lights you may have two bulbs one is the turn signal the other one is stop light / tail light the stop light / tail light has two filaments, one for the stop light (21 watt) & one for the tail light (5 watt) it is possible that the tail light filament is blown, try replacing the bulb to see if that fixes the problem,also check all the fuses as well.......hope this helps......cheers.

Aug 15, 2011 | 1994 Cadillac DeVille

1 Answer

All my lamp indicator lights keep flashing. blickers work. when you step on break the break lights work. but when driving no tail lights


First replace the tail light bulbs. The tail light and brake lights are different filaments in the same bulb. it is very possible for the tail lights to go out while brake lights still work. And somtimes the tail lights can blow out together.
If you change the bulbs and still dont work then look for other problems.

May 22, 2011 | 1992 Buick Park Avenue

1 Answer

My tail lights dont work or break lights but when i depress the break pedle my cargo break light works...i drive a 02 GMC serrira....my hazards, turn signals, and back up lights work


It sounds like you have burnt out bulbs. All those other lights that you say work are all different bulbs. The tail light bulbs have dual filament so that they can perform the tail light and brake light function. You should change out your bulbs and that will probably solve your problem.

Dec 03, 2010 | 2002 GMC Denali

1 Answer

All fuses are good, lights bulbs are new whats wrong? but tail light work


check the break light switch it is should be at the top of the brake pedal you can unplug it and jump plug with a paper clip to test if lights work switch is bad

May 27, 2009 | 2000 Toyota Celica

1 Answer

Tail break lights don't work. Window break light does work however. Bulbs have been replaced.


Check the brake light fuse. The high mounted brake light (third brake light) is on a different circuit than the brake lights. Hope this helps.

May 23, 2009 | 1998 Mercury Mystique

1 Answer

Break light problem


Do you know if the brake light bulbs are working? (are the bulbs good?). (the bulbs have two parts, one for brake lights the other for running lights)
If the third brake light bulb is working the brake lights should be with good light bulbs.

Jul 22, 2008 | 2005 Honda Accord

Not finding what you are looking for?

Open Questions:

0 Answers

98 Lincoln TC,Cold starts fine ,runs good until warm, then shuts off. No codes,Cranks ok, have spark, PATS ok. No fuel pressure, cant hear fuel pump prime,New Fuel relay. jumped fuel pump - works. I do not hear fuel pump prime up, do not have fuel gauge, but pressing on valve in fuel rail- no pressurized fuel. Fuel regulator seems ok, not leaking / vacuum line dry as a bone. If I let it set for 15 min , it will start up again, but for a few minutes then dies out. If I let it set overnight it starts up perfectly and runs until operating temp is reached then stalls/stumbles, and shuts down. Vacuum is good while cranking, even with no start, Checked Inertia switch in trunk, it is not tripped. I have seen Ford TSB summaries' that mention issues like this , but I am not able to see to description. A point to add, the MAF sensor was cleaned, then I decided to replace it and did not make a difference. I do not have any stored codes, and the PATS is working fine, typical 2 second flash from and once key is inserted a 3 second steady light, then disappears. I have seen the TSB mentioning C103 Connector, it looks fine, I swapped out fuel pump relay with ac relay, still no difference.mention of wires around battery, do not know where to start. in dash service engine light and odometer is normal, seen other posts the say they only have lines, but mine is ok. the start of all of this , I washed engine with regular garden hose, ( not using pressure washer).also in the mean time, rear window defroster stopped working as well, can not say for same reason, but a mention.My problem started after washing engine. this is one of four Panther platform vehicles I owned with exact 4.6l w code engine, which I rinced down before. The only sensor I can think of is Oil pressure , or a corroded wire

Feb 27, 2017 | 1998 Lincoln Town Car

See all 1998 Lincoln Town Car Questions

1998 Lincoln Town Car Logo

156 people viewed this question

Ask a Question

Usually answered in minutes!

Top Lincoln Experts

yadayada
yadayada

Level 3 Expert

75066 Answers

fordexpert

Level 3 Expert

5470 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Are you a Lincoln Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...