Question about 1991 Buick Park Avenue

1 Answer

Car turning over but doesn't start put new cam sensor and the plug pack still wont start

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Buick Master
  • 22,095 Answers

1991 ?? should have an ignition module ?? try changing it

Posted on Aug 26, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My 2001 dodge dakota sport 4.7 L v8 manual transmission blew the top coolant line i had to drive it to auto zone and it started stalling now it wont start the coil packs are getting power the plugs arnt...


sounds like you blew your head gasket and your spark is getting to wet to fire. try a compression test to see if your head gasket is still good.

Jul 30, 2013 | Cars & Trucks

1 Answer

So... I'm starting to get just a bit frustrated... after installing the new PCM, my dodge avenger, 96 2.0L ran for 5 days then went out again, fuel pump works and I've got spark but no start..


after all that work its terrible that something else goes bad however since you do get spark and fuel i would say crank or cam sensor but then if one of those goes bad it wont allow engine to turn over and would shut fuel pump off. so there is only one thing left to cause it you have a short in the harness somewhere maybe just a lose connection on the cam or crank sensor put dieelectric grease in all your connectors

Apr 03, 2013 | Cars & Trucks

2 Answers

93 talon tsi getting fuel and spark car cranks but wont start


I would try making sure spark plug wires are put on in the correct firing order. This is a common mistake in tune ups. Most intake manifolds have the firinging order cast in. Plug gaps correct? I cant come too far away.

Nov 28, 2012 | 1993 Eagle Talon

1 Answer

Mechanical


Before you threw a bunch of parts at it maybe you should at least see if it has spark. If it doesn't have spark then the crank sensor and coil pack would be appropriate. If it is not getting fuel then the fuel pump, filter, etc. would be the way to go. So see if there is spark, do this by pulling a spark plug and see if there is spark out the end with it plugged into the wire and cranking it over. If there is spark put all this back together and squirt some fuel into the throttle body while cranking it over, if it tries to start but doesn't try to start on its own without squirting fuel in it then the fuel pump is bad. How many miles on it? Possibly the cam timing is off. Maybe take a compression check and see if the cam is out of time.

Mar 11, 2012 | 2001 Chevrolet Cavalier

1 Answer

2000 alero won't start. turns over and fires but wont start


make sure your cap and rotor timing is correct double check spark plug routes (mistakes happen). maybe your timing is off in general.

Jan 16, 2010 | 2000 Oldsmobile Alero

2 Answers

1999 dodge caravan new pcm new crank and cam sensor new coil pack new flexplate still no spark, scannner show sync problem, any ideas


If you have replace new cam sensor with no sparks and the coil are good putting out 12 volt, my guess would be the computer it self faulty. cam sensor sense the cam turning and send info to computer telling computer to disperse the charge from the coil pack to the plugs assuming relay, cam sensor, coil, plugs, and wires are good. make sure the cam sensor is put in properly and position.

Aug 28, 2009 | 1999 Dodge Caravan

2 Answers

Car stalls while driving


you have a bad crankshaft sensor. replace the crank sensor.

dodges and gm's are known for this problem.

Apr 10, 2009 | 1998 Plymouth Neon

2 Answers

98 plymouth neon (automatic) starting problem


shoot some starting fluid in the air intake and try to start again. If it starts you have a fuel problem. If still no start could be an ignition problem.

Apr 08, 2009 | 1998 Plymouth Neon

1 Answer

MY JEEP WONT RUN


ty unplugging your MAP sensor then starting it, if that don't work plug the MAP sensor back in and try to start it. another thing to check is your cam sensor as your crank and cam sensors have to work in time with each other.

Oct 07, 2008 | 1997 Jeep Tj

Not finding what you are looking for?
1991 Buick Park Avenue Logo

Related Topics:

31 people viewed this question

Ask a Question

Usually answered in minutes!

Top Buick Experts

yadayada
yadayada

Level 3 Expert

74945 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

7697 Answers

Are you a Buick Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...