Question about 2006 Hyundai Tiburon

1 Answer

Battery keeps draining , parking light stays on, even with the key out of the ignition,car is in neautral and parking break is released

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 4,793 Answers

There is a switch on the gearbox that when you put car in reverse the lights go on,change it.it is shorting out....

Posted on Aug 26, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How can I turn off the rear parking lights


Normally all parking lights are controlled by the light switch. First turn turn on the parking lights and second turn turns on the head lights.

Are you sure it is not your break lights staying on? if this is your break lights - look at break pedal for break light switch staying on or not adjusted correctly. Does your car battery gets drained from your break lights staying on?

Feb 23, 2015 | 2011 Cadillac SRX

1 Answer

1989 buick park avenue battery wont stay charged


A possibility is an ignition fuse has blown when the radio was removed. Does the battery light light up when the ignition is turned on. The alternator needs that light to energise and charge, (without it you just run the battery flat), failing that charge the battery, connect an amp meter in series, with every thing switched off, should have a reading of about 0.5 amps (Time clock). If above 2amp that is what is draining the battery. Watch meter and pull fuses one at a time, when the reading drops, that is the circuit/equipment that's causing the trouble.

Dec 31, 2013 | 1989 Buick Park Avenue

1 Answer

2005 Pontiac Aztek: Problem with Keys Stuck in Ingition- Won't Release??


one solution is snap the key off then replace the ignition barrel as you have stated there is no release button for the key might be a anti theft device
dont know about this vehicle but try to help anyone i can check anti theft devices before being drastic asto breaking the key

Aug 12, 2012 | 2005 Pontiac Aztek

1 Answer

Cannot get key out of ignition


have you placed the transmission in park yet. Make sure it is all the way in park and try to turn to the off position. Make and model of vehicle?

Feb 13, 2012 | 1999 GMC Jimmy

1 Answer

Why does the parking break light stay on in my 97 Olds Cutlas Supreme. I have checked the level of the break fluid and it is full. I did have new break lines put in last year. I did have to slam on my...


Apply the parking brake with the vehicle parked, engine turned off and transmission in Park. Release the parking brake completely, then apply it again, and ensure that it is fully released. Turn the ignition on, check to see if the Parking brake warning light is on. If it is NOT on, apply the parking brake and check to see if the warning light comes on. If the light come ON wihen the Parking brake is applied,.....fully release the parking brake and check if the warning light goes OFF. If it does NOT go off, then an adjustment is needed at the parking brake switch.

Jan 09, 2011 | 1992 Oldsmobile Cutlass Supreme

2 Answers

My 2003 gmc envoy brake lights quit working. I replaced the bulbs & checked all the fuses nothing. Replaced the brake switch still nothing. After connecting the battery, now the brake lights still...


Its possible that your THEFT SYSTEM or PASSLOCK SYSTEM is armed; check in the Owners Manual the procedure to disarm. Keep us updated about your advences.

Nov 01, 2010 | GMC Envoy Cars & Trucks

1 Answer

Parking Light Flashing while car is off


i have a peugeot 306 and even if the ignition s off and the key isnt even near the car the near side headlight flashes. its drained my battery twice!!! please help, i assume its a fuse but not sure which one and where.

Aug 10, 2009 | Chevrolet Malibu Cars & Trucks

1 Answer

1999 accord wont shift out of park and no break lights.


u have a problem with ur break light switch,,, its at the brake pedal and is threaded into the brake pedal bracket, if u have a new one and are going to replace it, disconnect the connector, loosen the 14mm nut and remove the switch by turning it counterclockwise...install ther new switch by turning it clockwise and tightening the 14mm nut then reconnect the connector...be sure to adjust the switch or else the brake lights will stay on at all times...draining ur battery and possibly burning out ur bulbs...this also releases ur trans from park to put into gears

Apr 11, 2009 | 1999 Honda Accord

Not finding what you are looking for?

Open Questions:

0 Answers

Shifting problems My car is a 2006 Hyundai Tiburon, Automatic, 2.0L 4 Cylinder I've had the car two years I don't know what's related and what isn't so here is the story. Bought car, (cruise control did not work) but everything else seemed fine, engine light came on code read Vehicle Speed Sensor so I bought an input and an out transmission speed sensor and had them installed, Motor blew 2 heads had motor replaced with an almost new motor. Cruise control now works, three days later car would not come out of park shifter moved but car stayed in park felt like shifting cable let loose, I called a backyard mechanic friend and he moved the shifter hard and it went into drive said probably buddy who changed motor forgot to unhook cable and stretched it (made sense to me) it did this everytime car was put into park had to yank on the shifter to get it to shift so I started parking her in neutral and it never messed up, after 3 weeks my new shift cable came in so I went to show my mechanic what car was doing it wouldn't do it worked fine, told him I'd call him next time it messed up this is a year and a half later hasn't messed up like that again! I had already bought the cable so I decided to have it installed anyways even though problem seemed fixed went to a shop they told me nothing is wrong with my cable..... Approx 6 months ago put car into drive and started driving the car reved out (I call it) motor got really loud and RPM gage went to 4K and car jerked really bad and made a really loud snap noise so I pulled over and roughley shift car into park and back into drive and drove this fixed the issue for that drive anyways.... my car one day over heated to red line in a 5 minute drive in the winter my mechanic said must be an air lock so he drained my fluid and replaced ect, next day car wouldn't start, blew starter, replaced that, next day driving car and in a 5 minute drive it overheated to red line took car to shop he said gage is reading wrong car is barely even warm so I decided to take the car home and worry about this issue pay day well the next day car wouldn't start, blew alternator, at this time my mechanic looked over car more closley turns out I had a bad ground so he put on new alternator and new ground, this was a month ago and no more issues with overheating or not starting. However I still have this issue (copy and paste) "put car into drive and started driving the car reved out (I call it) motor got really loud and RPM gage went to 4K and car jerked really bad and made a really loud snap noise so I pulled over and roughley shift car into park and back into drive and drove this fixed the issue for that drive anyways...." After having ground put on and shifting issue still there I took my car directly to Hyundai they ran all their computer tests and transmission tests and took car for a test drive car worked fine and only code that came up was Vehicle Speed Sensor. So here is where I stand first question how many speed sensors does my car have is a transmission input/output speed sensor different then a vehicle speed sensor? I looked on parts sites and only speed sensors I find are ABS speed sensor and Vehicle Speed Transmisson Sensor, so maybe sensors I bought are no good but they were bought new or maybe the connector for the sensors are bad? I don't know any suggestions would be greatly appreciated.

Jan 12, 2016 | 2006 Hyundai Tiburon

See all 2006 Hyundai Tiburon Questions

2006 Hyundai Tiburon Logo

Related Topics:

268 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hyundai Experts

yadayada
yadayada

Level 3 Expert

75817 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8180 Answers

Are you a Hyundai Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...