Question about 2002 Mercury Sable

1 Answer

Engine light came on, changed all spark plugs, wires, coil pack, oil change. Reattached a loose radiator hose and my light went off for about 3 days and now is back on. When tested no codes detected. Occasionally loses power whether you are on gas or not. If anyone can help please let me know what to do, what is wrong??

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 4,793 Answers

With a hot engine undo the clip on the highest hot hose and vent any air in coolant system.

Posted on Aug 26, 2010

  • Franki Elliott Aug 26, 2010

    Will try it and let you know... Thanks

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

The engine light came on in my 2003 Honda civic LX. My mechanic stated code was misfiring on cylinder 3. He changed the coil pack and reset the engine light. The car still seems to misfire when it is...


If you pull the plug wire from the spark plug on cylinder 3, is there any oil, water, or antifreeze in there? Have you removed the plug to see what condition it is in? If it is black or oil-fouled, you should replace it, or better yet, the entire set of spark plugs. When the coil pack was replaced, was the plug wire replaced as well? I have seen a stuck fuel injector cause your problem before, because the cylinder does not get the right amount of fuel, running either too lean, or too rich.

Apr 21, 2017 | Cars & Trucks

1 Answer

I have a 2007 ford freestar minivan. My van is chugging I changed the spark plugs, fuel filter, air filter, oil change and its still chugging. The engine light went on that said to change spark plug #2,...


I have the same problem few days ago and found my solution on Fixya Expert Sources website. Here you will get all the top sources of your problem. All the sources of this site provided by top Fixya Gurus. Have a good look at the sources of the page. Go through the sources to find your solution. Hope it will help.


View Count:2

Aug 11, 2011 | 2007 Ford Freestar Limited Minivan

1 Answer

95 geo metro 3cyl. 1.0L no spark changed


Pull one or two sparkplugs and check them for moisture; not fuel, but for water beads.
I don't know how long your engine ran after losing coolant but there is a chance that you lost the head gasket and have gotten water into the cylinders.

Nov 26, 2009 | 1992 Geo Tracker

1 Answer

2001 Dodge Caravan Check Engine Light wont go away


i would try a coil pack maybe you got a bad one . did you clear the code after you changed the parts . disconnect the batt for ten sec

Oct 20, 2009 | 2001 Dodge Caravan

1 Answer

I know I need a head gasket replace but why wont it stat


No spark is caused first by crank sensor. this sends a signal to the module and coil packs to plug wires. Sensor may be fualty. It will cause car to act the way yours did.

Aug 28, 2009 | 1992 Honda Accord

2 Answers

Car hesitation


sounds like the coil pack is failing or you could just have water in your fuel.... buy a couple bottles of gas line antifreeze (it sucks up water) and add them to your tank when you fill up.... if that doesn't fix it it is likely the coil pack

Apr 16, 2009 | 2004 Chrysler Sebring

1 Answer

When idling my 2003 Acura TL the engine seems to want to almost die, also when i got on the freeway it seem to pull hard and **** like it was having trouble shifting into 5th gear. It also seems to run...


You may need to change the coil pack(s) or modular. The modular is what the coil pack(s) mount to. I'm not familiar with that engine so you may have a 3 piece coil pack, or a 1 piece. (If it doesn't have a distributor). You may first try replacing the coil wire. There is a good chance that is loose, or bad. It could also be the coil itself. Try the coil wire and if it still acts up, then try the others. Also, when you changed the plugs, did you put new plug wires? When I do a tune up on my vehicles, I change the plugs, wires, distributor cap and rotor, (coil pack,modular), whichever is equipped, oil, oil filter, tranny fluid and filter with gasket, valve cover gaskets, oil pan gasket oil filter, and fuel filter. Try changing the fuel filter as well, as plugged or dirty fuel filters can cause stall outs. I hope this information helps. Thank you for choosing fixya.com for answers.

Apr 01, 2009 | 2000 Acura TL

2 Answers

Engine misfires


You didnt mention having changed the spark plug wires, so that is another item that could be culprit as well. As well, it could be a coil pack that is not working properly.

I cannot recall at the moment if that model year uses coil on plugs or if it uses coil packs. Either way, if it uses a coil on plug set up, take the one for the #3 cylinder and move it to say #4 or anyone of your choice and see if the misfire follows

If it uses coil packs, there is likely one coil pack that controls two cylinders. In that case just swap the coil pack with an adjacent one and see if the problem follows. Pay attention to where the spark plug wires go because it will be an issue if you get them mixed up. You just swap the coil packs around.

I would, however, start with the spark plug wires if you have not changed them already.

Dec 31, 2008 | 2003 Ford Explorer

1 Answer

Car wont start


these cars go through coil packs regularly as the packs overheat due to their position on the end of the engine. I have 3 lanos and have replaced all coil packs at around 90,000 k's.
Hope this helps.

Nov 12, 2008 | 2000 Daewoo Lanos

2 Answers

98 Expedition # 3 Misfire


bad spark plug wire coil pack that the most common thing smell and shacking sure its not running on all cylinder to find out what broken start the engine disconnect at coil pack cylinder number 3 be carefull not to get a shock disconnecting the wire if lots of spark to it back disconnect wire at the plug when removing it should here spark jumping if good change the spark plug it should fix it if not let me no good luck pierre

Sep 17, 2008 | 1998 Ford Expedition

Not finding what you are looking for?
2002 Mercury Sable Logo

Related Topics:

72 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mercury Experts

yadayada
yadayada

Level 3 Expert

75822 Answers

fordexpert

Level 3 Expert

5501 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Are you a Mercury Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...