Question about 2005 Buick LaCrosse

1 Answer

Where is fuel filter located? Car misses when started up and driven short distance then it seems to clear. Could it be possible that it is picking up water in the fuel tank? Very eratic with this problem. Motor runs well otherwise. Does not show up when put on the scope. Thanks.

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

  • Contributor
  • 4 Answers

Check spark plugs ingntion coil

Posted on Aug 22, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

3 Answers

MY RAV4 engine stalls while slowing down. Whats the problem do you think?


well lets try inspecting your coolant temp sensor for the ecu, not for your gage it is green whit two wires going into it, if any corrosion replace sensor and pigtail, your ecu may be dumping lots of fuel thinking eng still cold when is hot, this also wahs off your rings and by adding oil bumps compression and starts, hope this helps.

Dec 21, 2014 | 1997 Toyota RAV4

1 Answer

Misfire warm


Possible an injector leaking down, saturating cylinder and spark plug., causing a misfire on startup and clearing up after it runs for a while.

Feb 11, 2014 | Volkswagen Cars & Trucks

1 Answer

Intermittent starting problems with my 1990 Honda Accord


Have you looked into your crankshaft sensor

Jan 22, 2014 | 1990 Honda Accord

1 Answer

Car runs perfect then starts missing real bad then stalls


Not unusual for fuel pumps to begin to fail once they are heated up from running. First thing in the morning pump is cool, then as you drive, it heats up and begins to lose pressure. After sitting a 1/2hr-1hr, it may start again and run fine for a short time and start to act up again. Had similar problem and found good fuel pressure when tank and pump cool, but lost pressure once vehicle driven a distance and pump heated up. The hotter the weather, the shorter the distance I could drive. If you can somehow set it up to have fuel pressure checked when it starts to act up, that would certainly help confirm if fuel pressure is the culprit.

Jan 10, 2013 | 1996 Dodge Stratus

1 Answer

My 92 honda civic dx over heated. one of the hoses burst from the over heating. i fixed the hose. now the engine will start and it will pick up speed right away but hen it will die down. not shut off but...


Hi,
You need to have your engine temperature sensor tested, this tells the computer if the engine is hot or cold and allows the ECU to calibrate fuel delivery.
When the engine over heated this may have damaged this sensor.
Have it checked and let me know for further information.
Thanks
Jason

Aug 22, 2011 | 1992 Honda Accord

1 Answer

My 1988 Chrysler labaren has developed a serious electronic stall issue, after about 2 miles (distance varies from 500 feet to not stalling at all) and usually in the morning the car will suddenly and...


Could be but first I would check battery to motor and battery to body ground for corossion. Also check condition of motor to body ground strap also check under mounting bolts for corrosion. Bad or intermittent ground can cause all sorts of problems.

Oct 08, 2010 | 1987 Chrysler Fifth Avenue

2 Answers

Have 2000 Buick Regal LS, problem is it wont start now, sounds like its out of gas. Another problem occurred recently, it started, drove a short distance, then it quit. Question: Does this vehicle have a...


The problem is the fuel pump resistor. The connector is located behind the passenger headlight. It is a white plastic plug about 2-3 inches long. Unplug the connector and jump it out. The car will start and run until you can replace the resistor.

Jan 06, 2009 | 2000 Buick Regal

1 Answer

Is there a fuel filter on this car,if so,where.


this is a driveability issue chances are your computer control is trying to compensate for the problem. did you replace the fuel filter? if you have then it could be one of your sensors in the fuel circuit. either O2, IAC, or the TPS. has your check engine light come on? i would suggest trying a new fuel filter first. also make sure that the air filter is clean. a dirty filter will always make a car feel like it's low on power because a engine needs to breath. hope this helps you. please rate this solution. thanks

Aug 30, 2008 | 1995 Volvo 850

Not finding what you are looking for?
2005 Buick LaCrosse Logo

126 people viewed this question

Ask a Question

Usually answered in minutes!

Top Buick Experts

yadayada
yadayada

Level 3 Expert

75005 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

7711 Answers

Are you a Buick Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...