Question about 2007 Mercury Mountaineer

1 Answer

2007 Mountaineer. Battery Good, takes charge (from charger), all lights, fans, electornics, light up. Checked starter related relay, fuses, etc. Starter simple "clicks" engine won't engage. Pulled battery, wired directly to my wife's car (also a 07 Mountaineer), starter motor makes rapid "click" noise, but engine won't start. Used 2 different coded key sets. Starter makes click noise, engine won't start. Starting to thing the electronic secruity system has "locked" me out. SUV worked fine on Friday evening, parked it, and problem began on Sat morning. What do I do next?

Posted by on

  • nathanmessin Aug 22, 2010

    Hi, I couldn't find anything in your link involving a remote start bypass. Please send it again, possibly with a more specific link. Also, due these things happen spontanously? Why or how does this happen? and could a dranined or low battery condition trigger this probelme?

    Thank you,

    N. Messinger

  • nathanmessin Aug 22, 2010

    I just found the link and specs to the bypass system that you sent. Thank you. Are there any other things I should be looking for.



    I may not be able to purchase this bypass system locally (I live in Savannah, GA) and can't wait for overnight delivery. There is only 1 merc and 1 ford dealer in town and I would need to have the vehicle towed to the Merc or Ford dealers.



    Here is my question, can a Merc. dealer conduct a reset or reprogramming at my home location or will the Mountaineer need to be at the dealer's location?



    Thank you,

    N. Messinger

×

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Expert
  • 4,070 Answers

Hi! The anti theft is triggered thats for sure thats why it will crank but won't run. You may need to install a remote start bypass. I provided a link to guide you on how it works. Hope this helps and thank you for using FixYa! Please click here http://www.carmedia1.com/index1.html

Posted on Aug 22, 2010

  • dj_relly999
    dj_relly999 Aug 22, 2010

    Usually the anti theft acts up when battery is discharged and sometimes for no particular reason. It should be done on the dealership or if you happened to know a shop nearby its fine.

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2004 Mountaineer no start no crank? Battery, starter, fuses, relays all good. No code errors. PATS problem. Original keys&fobs all good even reset manually and good. All dash lights functions ok.


. quick flashing when ? when trying to start the vehicle ? If yes you need to have it checked for codes . Do you know what DTC'S - diagnostic trouble codes are . If that light is flashing while trying to start the vehicle codes are present in the module that controls PATS . Instead of guessing have towed to a qualified repair shop . Because you have no idea how to diagnose this system .

Dec 28, 2016 | 2004 Mercury Mountaineer

2 Answers

My Chrysler 300 won't start. Problem is not battery or fuses. Not getting 12 volts to 5 amp fuse (fuse is good) for control voltage to starter relay. Applied 12 volts to fuse socket with ignition s


PLease, check if the check engine light lit up when you turn the switch, if it doesn't lit up, your EMC (computer) is not getting any electricity. And that could be the reason that you the fuses are OK but it won't start.

Jan 19, 2015 | 2007 Chrysler 300

1 Answer

PCM fuse keeps blowing


It's possible you ran the battery down, trying to start? Have to make sure battery has a full charge and battery connections all good. If battery is down, have to use a charger and get it charged, we can't test anything if battery is down.
I did look at power distribution wiring diagram for your vehicle, I found pcmB fuse--20 amp. Two fuse legs goes to pcm, the other goes to load side of fuel pump relay. If I had to guess, I'd say the fuel pump has a problem. If the wiring before the fuel pump relay or the pcm was the problem, then the fuse would blow as soon as soon as you plug it in. The fuse circuit shows to be hot all the time. Just my opinion. There might be other issues, but, I can't track it from where I am.

Aug 06, 2017 | 2005 GMC Yukon XL

3 Answers

BAttery Good ,fuses good ,lights go on turn on the ignition key car won't crank at all /won't turn over at all checked plugs good ,altenator 6mos old assuming also good 1991 buick park ave.


is the car alarm on? do the head light go dim when you try to start the car up? if they do, its likley to be just a dead flat battery take it off and fully charge it up on a mains charger,,,takes about 2 days??? if its any good! you could try a jump start with a good car battery as well,,,if all this falies look at the starter motor,,,

Nov 03, 2009 | 1991 Buick Park Avenue

1 Answer

Jeep won't start with good battery


sounds like a fuse or starter relay.if your battery is fully charged.check for power at the starter when you turn the switch. you should have a starter control relay in your fuse box/relay center.

Apr 29, 2009 | 1989 Jeep Grand Wagoneer

2 Answers

H2 Hummer


Today 11-12-08 my 2003 H2 Hummer would not start. Checked battery it ischarged. Cables tight. Tried to start with portable booster pak. No go. Tridto jump start with my wife's Suburban. Still no go.
When I turn the switch I hear a single click and that is it. No engine turning over. While trying to start with key the headlights go out. Out of ideas, Will take to Chevy garage in am. Will post solution.

Aug 23, 2008 | 2003 Hummer H2

2 Answers

Electrical problem with heater on 1990 isuzu trooper


heater fan does not respond to control. I tested the control switch, it is good. Fan motor is good it works with direct connection to battery. fuse is good. Can't find the problem. check the relay they are good checked the resistor it's good but no power the switch can you help thanks

Jul 20, 2008 | 1990 Isuzu Trooper

Not finding what you are looking for?
2007 Mercury Mountaineer Logo

Related Topics:

198 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mercury Experts

yadayada
yadayada

Level 3 Expert

76846 Answers

fordexpert

Level 3 Expert

5546 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22246 Answers

Are you a Mercury Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...