Question about 1996 Ford Taurus

1 Answer

When i boost my car it will run fine, but when i take the cables off it shuts off. now someone told me to change the crank sensor and i did and the same thing occurs. i recently took out the alternator cut-out (after trying 3 second-hand alternators) and the brushes were 75%wore. now i dont know how much in the other 2 they were wore, but if its not the brushes can anybody tell me what my prob is???

Posted by on

  • pantherl142 Aug 20, 2010

    ya i already tried another batterey....thx

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 175 Answers

Have your battery checked - if you have a weak cell, there won't be enough voltage from the battery to keep the voltage regulator working

Posted on Aug 20, 2010

  • pantherl142 Aug 20, 2010

    thx but i already tried a battery....twice actually

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My 2006 Kia spectra lx, turns over but won't start. My boyfriend was driving it home from work, and it just died on him. He had just put gas in, half a tank. Tried boosting it with cables and someone...


check that the cam shaft is turning ( broken timing belt) .run fault codes and check for cam/crank position sensor. check operation of immobiliser

Mar 01, 2015 | Kia Cars & Trucks

1 Answer

Crank sensor location


If the timing chain fails, the engine will not have compression.
A faulty crank sensor should set a trouble code in the computer.

Jan 23, 2014 | Oldsmobile Alero Cars & Trucks

1 Answer

My car starts only when boosted


Measure the voltage across the car battery with a volt meter with the alternator running .. It needs to read 13.4 volts or higher to charge the battery.

Jul 08, 2017 | Dodge Cars & Trucks

1 Answer

Crank sensor replaced car sluggish in gear


you need to reprogramme the replaced sensor and make sure you bought the correct sensor.

Apr 13, 2012 | 1995 Buick Riviera

1 Answer

1996 chevrolet cavalier would not start but started with a boost and ran fine till i shut it off then would not start again unless i boosted it but the problem worsened it started shutting down on the road...


you surely need a new battery. a car may crank but will not start due to low battery voltage. My suspect is that the battery may have enough ampere to crank the motor but the voltage is too low to run the electronic system. if you have a meter, check the voltage as you crank the car. This is a possiblility but it is a rare occurence.

May 21, 2011 | 1996 Chevrolet Cavalier

1 Answer

1988 dodge ramcharger with a 318 fuel injected did fuel pump ran fine for two daysthennow it cuts out like it runs out of fuel. someone told me about a knock sensor or crank sensor but noone seems to be...


I am having the same problem with mine. My borther in law also had the same problem. He told me he changed out the fuel pump,and filter still didnt work. Then he changed out the fuel regulator, it looks like a little vaccum on the back of the throttle body $75 part and it works fine.

Feb 12, 2011 | 1988 Dodge Ramcharger

1 Answer

Battery want charge


Skipping clarification process

Not knowing for sure if the battery is completely dead after shutting down. And my guess is that the battery is not actually dead if all the electronics and lights stay working.

Im not sure is the batteries are new and what loads they have (cranking amps and such.

Check your ground cable for the battery
from battery (make sure good contact) to frame, block where ever it may go check for good contact and tightness there as well make sure there are no cuts or breaks on the cable.

reason Suspect a weak ground is because when you are jumping or getting a boost from another vehicle you are slaving off off there system ground as well as your own.

Your system needs a much better ground for starting your engine do to the cranking amps required compared to running lights and stereo ect.


Mar 02, 2010 | 1997 Chevrolet Tahoe

2 Answers

97 dodge neon guages are going crazy...


check the ground cable that bolts to the starter.if you have to,add another ground cable to the engine.it's not a power problem or it would not the light in the dash would not come on.

Sep 30, 2009 | 2002 Dodge Neon

1 Answer

1999 hyundhi no start


camshaft position sensor could do this

Sep 28, 2009 | 1999 Hyundai Sonata

Not finding what you are looking for?
1996 Ford Taurus Logo

48 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

75817 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

fordexpert

Level 3 Expert

5495 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...