Question about 1983 Chevrolet Monte Carlo

1 Answer

Drives good in morning but after driving for a while pressing on accelerator it does not want to go . i have to floor it just to get it goin.

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 395 Answers

Try running it without the fuel tank cap. If that fixes it get a Vented fuel cap. Other things to check are the fuel filters both in the engine bay and also the guaze filter which is on the inlet inside the fuel tank

Posted on Aug 20, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My 2010 ram started being sluggish it does not accelerate properly as of this morning I filled up 2 days ago and thought I perhaps didn't tighten the gas cap as the engine light came on, but I...


KIBIR...CHECK YOUR OIL FIRST TO SEE IF LOW. Add oil ASAP. get help if you do not know how to check oil. Instructions in owners manual. A friend thought the oil light coming on meant change oil...it was down 3 quarts!!!! It means you are low on oil. You could be damaging motor!!!

Dec 31, 2014 | Cars & Trucks

1 Answer

I press the pedal to the floor and the truck accelerates but acts like its bogging out.. Does this everytime i drive it. is it flooding?


You may have a clogged catalytic converter. Disconnect it from the manifold and drive it again see what happens.

Feb 11, 2013 | 2001 Chevrolet Blazer

2 Answers

I have a 1997 landcruiser,when driveing at 40 to 50mph a vibration appers when accelerating up to 70mph it gets worse take foot of accelerater goin down hill thers is no noise or vibration


Check your universal joints in the drive shaft. When you remove your foot fromt the accelerator you are no longer applying power to the rear wheels and in turn there is no load on the drive shaft. When you accelerate below 40mph, there isn't enough centrifugal force to cause the driveshaft to wobble, but once you go above 40mph, it begins to show slop.

Another thing to check is your wheel bearings.

Mar 07, 2011 | 1997 Toyota Land Cruiser

2 Answers

2005 IMPALA WON'T START UNLESS ACCELERATOR IS PRESSED AND SKIPS & SPUTTERS WHILE DRIVING.


Change the fuel filter! Make sure the air filter is clean also. The fuel filter is near the rear door on the inside of the frame rail. Good luck!

Jun 14, 2010 | 2005 Chevrolet Impala

2 Answers

2006 Mercury Mariner - sticky gas pedal


I have a 2005 Mariner with the same problem. Always when the weather drops

Jan 07, 2010 | 2006 Mercury Mariner

1 Answer

Vehicle is throtling at 800 rpm, once you put in drive the truckt wont go forward, even after pressing on the accelerator the rpm stay at 800 rpm, will not rev at all even if peddle is in the floor


chances are this vehicle is what they call "drive by wire". it incorporates 2 position sensors, one on the accelerator pedal and one on the throttle body. if one is not working it will not accelerate. have it towed to your dealer to be corrected.

Nov 09, 2009 | 2005 Nissan Murano

2 Answers

Hyundai Sonata 2002 idle at high RPM and accelerate 40-45 MPH


Look for a vacuum leak somewhere. This is the most common problem for a high idle.

Jun 23, 2009 | 2001 Hyundai Accent

1 Answer

Vehicle dies while driving-no acceleration possible


TRY CHECKING THE WIRE CONNECTORS ON THE PCM WHICH IS LOCATED ON THE PASSENGER SIDE FIREWALL. IT HAS THREE LARGE MULTI-WIRE CONNECTORS HELD IN PLACE BY THREE BOLTS. WIGGLE THE CONNECTORS WHILE TIGHTENING THE BOLTS CAREFULLY SO AS NOT TO BREAK THE FRAGILE PLASTIC ENDS. HOPE THIS SOLVES THE PROBLEM. KEEP ME POSTED PLEASE. THANKS FOR USING FIX-YA. GOOD LUCK

May 01, 2009 | 1999 Jeep Grand Cherokee

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

39 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

75822 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8210 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...