Question about 1986 Plymouth Caravelle

1 Answer

Why arent the wiper blades working but you can still hear the wiper motor running?

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,627 Answers

Either the mount that the wiper arms are stripped or thet are loose or the linkages that run from the motor to the wiper transmission is broke.

Posted on Aug 19, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get 2 Free calls (no credit card required) and instant help on almost anything you can think of (from cars to computers, appliances, handyman, and even pets).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Wiper motor


Possible wiper linkage has broken/seperated from wiper motor. The wiper cowling covering the linkage assembly will need to be removed to inspect/repair

Feb 13, 2016 | 2008 Chevrolet Impala

1 Answer

Wipers not working


If you hear the wiper motor running but the blades do not move then the linkage grommet that connects the two wiper arms to the motor needs to be replaced. If you don't hear the motor running it could be a loose connection, a bad switch, a blown fuse, a burned or shorted wire, or a bad motor. Only an electrical multimeter and patience will sort out an electrical issue.

Apr 07, 2014 | 1998 Mitsubishi Montero Sport

1 Answer

I have a 1999, Chev Venture. The wipers quit working, but i can still hear and see the motor run. Will i need to replace the motor or is there a fix for this?


My guess would be something broke in the linkage between the motor and the blades/arms. You may have to remove the blades and pull off the trim panel to find out.

Jan 21, 2014 | Cars & Trucks

1 Answer

When i turn on the wipers in my 89 s10 blazer the washers come on and the blades move only a little or not at all


alot of times it can be as simple as the wiper arms loose on the splined, aluminum, were they connect to the wiper transmission. if they are tight, start engine, turn wipers to on position, and if they arent working, tap on the wiper motor, under hood on fire wall, with a hammer and see if they operate, or try to move. if so you either have a bad board(removable circuit board on motor) or bad motor. if nothing happens, have a qualified mechanic, check the circuit from switch, to wiper motor. james white. white automotive, hopkins mo

Jan 03, 2013 | 1989 Chevrolet S-10 Blazer

1 Answer

Windshield wiper don't work. Could it be a fuse??? Which one is it!!


Without the engine running, turn wipers on and listen for any motor running. If you don't hear any noise, then check in your owners manual for the location of the fuse. If you do hear a noise, but no wipers, it could be that the wiper arm has come loose under the cover that is over you wiper blades.

Mar 30, 2011 | 2000 Saturn L-Series

2 Answers

Wiper blade motor runs but blades do not work


you have broken the gears in wiper transmission

Feb 15, 2010 | 1997 Nissan Maxima

1 Answer

My wiper blades are not moving


If indeed you can hear the wiper motor running but the wipers are not moving, there is a nut under the pivot point cap that has to be tightened. If you don't hear the motor running than you'll have to check the power to the wiper motor and the fuses. Good luck. Dana

Jan 06, 2010 | 2004 Chevrolet Impala

1 Answer

Wiper blades not working on 1999 Neon, and it is not the fuse


If you hear the wiper motor running, the linkage has come loose. Remove cowling under windshield to repair.

If no motor running, it's either the relay or the motor itself which is malfunctioning.

Find relay, check for 12 volts from hot wire to ground on wiper motor wires connected to relay.

If no voltage, relay is faulty.

If voltage on relay, wiper motor is faulty.

More info, let me know.

Charlie

Aug 31, 2009 | Dodge Neon Cars & Trucks

1 Answer

96 caravan wipers not working


Could be many things. Check the fuse and relay under the hood, if you can hear the wiper motor running but the wipers arent working then they are off the track. and finally in non of those are it then replace the wiper motor.

Jul 02, 2009 | 1996 Dodge Caravan

2 Answers

Front wipers stopped working but you can hear the motor run also


If the wipers were buried under snow/ice or frozen to the windshield, you may have blown the red 10 amp fuse located in cavity 9 in the fuse block located on the bottom left side of the instrument panel near the parking brake pedal.
In order of easiest to check:
1) ensure wipers not frozen to windshield.
2) ensure wiper arms are not loose on the pivot stud,
3) check the red 10 amp fuse.
You stated that "you can hear the motor". Which motor do you hear? The engine or the wiper motor?
If you hear the wiper motor, then the fuse is alright. Try 1) and 2) above.
PT Stanley

Jan 20, 2009 | 1998 Dodge Grand Caravan

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

80 people viewed this question

Ask a Question

Usually answered in minutes!

Top Plymouth Experts

yadayada
yadayada

Level 3 Expert

76630 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8516 Answers

Are you a Plymouth Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...