Question about Volkswagen Jetta

1 Answer

Fan is not turning on,main fuse is Ok{40}..salutions..??

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 977 Answers

It may be the temperature sensor that activates the fan is faulty or it could be a bad connection or connector plug,check your wires & connector plugs,pull the connector plugs apart & check for corrosion......hope this helps.....cheers

Posted on Aug 12, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

I have a 2002 buick rendezvous cxl and my fan was working just fine earlier and i have checked all the fuses and they are good what would be causing them not to kick on and cause it to over heat


The engine thermistat is located on the front of the engine, top side, but it tucked under, so it is hard to get at. You may need to replace the thermistat. Have a mechanic do it if you're not comfortable with it.

Mar 17, 2015 | 2002 Buick Rendezvous

1 Answer

Cooling fan does not work


unplug fan. apply power and grond. dark green is B+ and black grond.
if fans come on they are ok. check fuse 24 in the pdc(under the hood fuse block). should be a 40 amp fuse. if all that is ok then it is the fan relay, whitch is the most common problem. it is located on the left front
frame rail. kinda behind the air filter box. it has a four pin connector. be sure to coat the new one with the thermal paste good. clean the mounting surface as well as the bolts of any corrosion. hope it helps

Jan 19, 2013 | 1997 Plymouth Voyager

1 Answer

Cooling fan does not run?


At the main fuse and relay box, check the 30A EGI INJ fuse. If OK, the main relay closes to apply power to the cooling fan relay. Next, check the 30A FAN 1 and FAN 2 fuses.If OK, power is being applied to the fan control module. The PCM processes engine coolant temperature sensor input and sends a signal to the fan control module which, in turn, causes the cooling fan motor to operate. Fan failure could be caused by malfunction of the cooling fan relay, the fan control module, the engine coolant temperature sensor, the cooling fan motor itself, or the PCM

Oct 06, 2012 | 2005 Mazda MPV

2 Answers

My 95 buick low coolent light is flickering on/off, she gets hot quick if im standing still. Water pump was replaced last year. last night the light came on onsc and now tonight its flickering all the time...


with the engine running and at operarating temperature,underneath the front of car? do you see fluid running onto the ground?with engine running hot standing still,,is your coolant fan coming on? you should see it turning on the front engine side of the radiator.visually. ok check this also with engine running, turn the a/c on does the other fan come on when you turn the a/c on? if so,then the a/c fans ok. when your engines running,and it overheats sitting still,do you see at least one fan moving? if not,turn the engine off. try turning the main cooling fan by hand.if it does'nt turn easily,it's bad or locked up.does it wobble when you try to turn it? if so,it's bad. if none of the above,open the main fuse panel under the hood,check main fan relay,or fuse ,for fault. the thermostat may be suspect also.you've had the thermostat replaced already,but when you start the engine and run it,does the main engine fan come on to do it's job? if it does,then i would suspect a bad thermostat. easily replaced at a small price for part,minimal price for labor.$40.00 for thermostat replacement is usually high. $15.00 for part is usually a high price.try auto zone.advance auto parts. never replace w/used thermostat! thank you for choosing fixya.com

Apr 18, 2011 | 1995 Buick Regal

1 Answer

I have 1998 Ford Taurus and It has been blowing a 40 ams fuse from the cooling system. I have not been using the AC due to I have been changing must of the parts of the AC ( evapotator,heater core,etc)....


COMPRESSOR CLUTCH WILL NOT TAKE OUT THE FUSE BUT THE COOLING FAN WILL CHECK AND SEE IF IT TURN OK IF SO YOU CAN JUMPER IT AND SEE IF IT RUNS OK

Oct 15, 2010 | 1998 Ford Taurus

1 Answer

No rad fan motor changed large relay under hood drivers side and 40 amp fuse is ok whats next


If no rad fan motor after the large relay and fuse, check the thermostat switch. It may be a bit messy but it's worthwhile connecting the fan motor straight to the battery terminals. This'll at least tell you that the fan is still operational.

Sep 25, 2010 | 2001 Chrysler PT Cruiser

1 Answer

Fan will not work. fuses are ok.


Hi. If fuses are ok check the physical wiring if there are no cuts or whatsoever. You may also test the fan by using two rires and tap it to the main battery and see if the fan will work. if fan runs when tapped to the battery then this could be a relay switch problem.

Aug 12, 2010 | 2001 Volvo V70

1 Answer

Fans are not kicking on after 10 minutes at idle, 40 amp fuse is ok doubtful that relays are bad could it be the sensor?


If the engine isn't getting hot enough to turn the fan on, it won't come on. You can hot wire the fan motor to the battery to make sure it works. If the car is overheating, check the temp sender and the fan relay if the fan checks out good.

Jun 12, 2010 | Mitsubishi 3000GT Cars & Trucks

2 Answers

I Have a 91 ford probe and The heater won't turn on I can't figure out why everytime I turn it on the fan don't come on and I'm not sure if it's the switch a fuse or the fan I can only find one fuse that...


The main fuse block located under the hood for the 1991 ford probe shows 13 fuses. There is a fuse that contros the heating, AC & Programmed ride control system. It is a 40 amp fuse and has a blue wire.the color code for a 40 amp fuse is green.

Sep 18, 2009 | 1991 Ford Probe

1 Answer

2001 Honda Civic A/C Blower won't run on any speed.


check the heater/lighter fuse in fuse box located inside the car

Jul 27, 2009 | 2001 Honda Civic

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

38 people viewed this question

Ask a Question

Usually answered in minutes!

Top Volkswagen Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

yadayada
yadayada

Level 3 Expert

76132 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8273 Answers

Are you a Volkswagen Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...