Question about 1993 Oldsmobile Eighty Eight

1 Answer

When trying to start all i get is a click. battery is fine alternater is fine starter was changed bindex comes out no rotation on the new starter help 1993 oldsmobile eighty-eight royal

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 82 Answers

IF the BENDIX is being accentuated as you state, then the shear pin on the gear which engages with the Ring gear on the fly wheel is sheared/broken and needs replacement, IF this is the case, most likely the gear teeth of either or both are in bad shape for your sake I hope it is the gear teeth NOT the Ring Gear teeth...

Posted on Aug 07, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a 1996 Isuzu bighorn UBS69GW that has a starting issue the problem comes and goes and results in a clicking noise and an almost electrical buzzing sound if left for 20 min will start fine again


IT IS A SOLONOID ISSUE,NOT A RESET FUSE.GET A NEW ONE,YOU WILL BE OK.THERE IS A COPER DISK IN IT.ROTATES EVERYTIME YOU START.NOT GOOD CONNETION.CHANG THE SOLONOID,NOT THE THE STARTER.

Feb 20, 2012 | Isuzu Trooper Cars & Trucks

2 Answers

Car started just fine but ran into the store and when i came out went to start it...all it did was click. did not even turn over. had no problems previously. it is a 96 intrepid


CHECK BATTERY AND WIRES (BATTERY TO STARTER AND BATTERY TO ENGINE BLOCK
TRY TO JUMP START IF IT GOES HAVE ALTERNATER TESTED FOR OUTPUT AND BATTERY
LOAD TESTED IF IT FAIL TO START HAVE STARTER BENCH TESTED

Apr 28, 2011 | 1996 Dodge Intrepid

1 Answer

1995 Ford Taurus not starting. Sometimes it starts and sometimes the starter won't turn over not even a click. Wait half an hour and it may work fine. Starter less than a year old as is the battery


Even though new-ish, I'd still suspect the battery has no charge, ask a friend to give you a jump start. Then give your car a good run, 20 miles, if is doesn't work again the next day either the battery fails to keep its charge or the alternater isn't charging it. A good garage will be able to test either for you, you'll need to change the failing part.

Feb 17, 2011 | 1995 Ford Taurus

1 Answer

Hyundai tiburon doenst do anything when i turn the key, but it does a tiny sound like a click, i tried a different battery but its the same.. i also push the car down a hill but could not get it to start..


its your starter its completely not working if all you hear is clicking it is your starter. Only if your battery is charged up an your alternater is fine then buy an new starter

Aug 28, 2010 | 2005 Hyundai Tiburon

1 Answer

Put new alternater car won't start battery on charger just give clicking sound when trying to start


if lites come on real brite, suspect starter. you can try tapping on starter while someone holds the key in start position, use a long rod or something if possible, car might start and you don't want to be under it! if lites are dim, suspect battery or connections. if you have a voltmeter, look up voltage drop testing on the internet and it will show you how to check the cables and connections

Jul 07, 2010 | 2001 Mercedes-Benz M-Class

1 Answer

I have a 1995 geo tracker installed a starter , it started fine but negative post on battery got hot now wont start at all just clicks


new battery....or alternator.....try boosting it if it starts leave it running and remove cables... if it quits when u remove jumper cables then u need alternator or check its fuseable link ........if it stays running it was your battery and your starter was probably ok i...u didnt need to change it or both starter and battery were bad ....starters kill batteries when they are failing and start to draw too much amperage from battery ...another quick way to tell a battery is dead,,,,,,is to look and see if its swollen or bulging...tis the season for batteries and alternaters ;-) good luck

Nov 07, 2009 | 1995 Geo Tracker

4 Answers

2007 Jeep Commander will not start


Check the battery cables, then go to the starter relay, then the starter, (If the lights are bright when you turn them on)

Aug 01, 2009 | 2007 Jeep Commander Rocky Mountain

1 Answer

New Alternater will not charge batery


When you touch the hot wire to the manifold you may have damaged your alternator. Take your Blazer to your local car service center such as Advance auto and have them run a test to make sure your rebuilt alternator is charging. Most centers will do this free of charge.

Mar 15, 2009 | 1989 Chevrolet S-10 Blazer

1 Answer

Aztek will not start.


First check if battery if it is charge and try again ,or use one that have full charge.
If works you alternater is not charging,
Can also check alternater by pulling ground cable off wile car is running and if stops running change you alternater.

Feb 15, 2009 | 2001 Pontiac Aztek

1 Answer

GAUGES AND RADIO TURNS OFF FOR ABOUT 15 SECs


I had the same problem on my Dodge Caravan. When driving, all of a sudden the gauges would flake out and all the dummy lights would come on but car would remain running. Checked the battery and the alternator, both were fine. I finally figured out that it was the battery. Funny, the post that goes inside the battery had come loose. I was able to pull it out. Once I replaced the battery, the problem went away.

Dec 09, 2008 | 2005 Ford Escape

Not finding what you are looking for?
1993 Oldsmobile Eighty Eight Logo

99 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

yadayada
yadayada

Level 3 Expert

76051 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8265 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...