Question about 1999 Mercury Sable

1 Answer

1999 mercury sable...sat in garage for a while...sputters...i put octane boost and filled the tank...now when gas is pressed rpms go to 5000...barely goes 10 miles an hour...is it the fuel pump or filter or is it the transmission

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 39 Answers

If your engine is abel to rev up its not your fuel pump or filter it sounds like youve got your tranny gone (try checking the dip stick for your tranny to see how much flewed in there and to see if its discolored and also smell it to see if you get a burning like smell if you do that sa tell taile sign that your tranny is bad

goodluck and i hope this helps

Posted on Aug 06, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My car is stalling when idling and sputtering when driving like it is losing power


Try some gas line anti freeze (methle hydrate) It will dissipate water which may have been at the bottom of the tank. If he put regular gas and you put super, add octane boost. and drive for half hour and it will clear.

Dec 15, 2013 | 1999 Saab 9-3

1 Answer

1997 Ford Mercury sable tranny prob


Check trans fluid a cracked filter will cause foam on dip stick is a good sign. Throttle control pressure could be out of adjustment. governor pressure problems. line pressure boost valve.

Nov 16, 2013 | Mercury Sable Cars & Trucks

1 Answer

I have a 1999 mercury villager and when i press the gas pedal it starts knocking real loud


That maybe a spark knock try filling your fuel tank with 92 octane gas and see if the knock quits.

Oct 17, 2012 | Mercury Villager Cars & Trucks

1 Answer

97 automatic eclipse idles funny. will die just running in park also in the middle of a slow turn or the new thing is i will crank it uo, and it will die due to low rpms?????? please help..... the car only...


hange your fuel from low grade to premium. Your car is designed to use the higher octane gas. For the time being put some octane boost into your tank to boost the low grade fuel that is in there at this time and the fill the tank up with the premium gasoline, using some fuel additive to clean your injectors and lines from the **** gas you had used in it. I had the very same issue with my Mitsubitshi eclipse, and it cleared up once i did these things I am describing to you . Dont forget to rate the answer

Mar 02, 2011 | 2001 Mitsubishi Eclipse

1 Answer

My 99 mercury sable is running very poorly it cuts off at stoplights and ay other times it reves to 3000 rpms without my foot touching the gas. the car also drives through town at 45 miles an hour wihout...


on the back of the engine are some vacuum lines that get damaged.either that or the throttle position sensor is not working properly.it is located on the throttle body.

Jan 03, 2011 | 1999 Mercury Sable

1 Answer

What happen if u put bad,old gas in the tank ?the truck back fires doesnt want to start.we put treatment in the gas tank .it was shanking .but now it wont start.


Try putting an octane boost in the fuel. Old gas evaporates and looses all octane. If you filled an empty tank you may have kicked up debris and it got carried through your fuel system. Also if you put in dirty fuel. Check your spark plugs for fowling and your engine could also be flooded.

Nov 16, 2010 | 1997 Ford F150 Regular Cab

1 Answer

Have ford e-co-van 1 ton 350 series, 460 engine.1989


Ethanol really causes problems in cars that sit around.Thanks for us going green huh?It decomposes non-metal parts in the gas system.If the car sits around for something like 6 weeks the gas does go bad.You have to siphon the tank as much as possible.When filling up,add octane boost first then gas.It still may not work though.I did all that for a scooter and it still didn't work.So if you try it,when you add gas,probably only use 4 or 5 gallons,so you don't waste too much money if it doesn't work,and it is enough to mix the octane boost fairly well.Good luck bro'!That's all i have for now.And gas is gas no matter where you buy it.All those additives the companies claim clean this or that is just sales.Since fuel injection came out,companies are required to add a certain amount of detergent to keep injectors clean anyways.And 93 octane is not better than 87 octane enough to pay 20 cents more per gallon.

Jul 22, 2010 | 1989 Ford F 350

1 Answer

2001 sebring recently started sputtering at low rpms. Started after a recent fuel fillup. Tried dry gas and STP gas treatment. No change. Could this be a clogged fuel filter?


It could be but sounds like some bad gas, try using some octane boost because the gas you got might not have enough octane in it to run your car. So try using Octane boost and no its not the same as a gas treatment. gas treatment just cleans your lines and intake. Octane boost puts more octane in your fuel which is needed to run the car properly so try that.

Mar 03, 2010 | 2001 Chrysler Sebring

1 Answer

1999 Lincoln Town car not starting


if it was me i would take the gas cap off for a moment to see if there is a vapor lock in the gas tank then i would put it back on and then try starting the car also make sure your battery is fully charge i do not drive my Lincoln T/C in the winter but i always take the battery out and bring it inside to keep it warm and i start it up from time to time

Mar 01, 2009 | 1999 Lincoln Town Car

Not finding what you are looking for?
1999 Mercury Sable Logo

177 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mercury Experts

yadayada
yadayada

Level 3 Expert

76846 Answers

fordexpert

Level 3 Expert

5546 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22246 Answers

Are you a Mercury Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...