Question about 1993 Ford Probe

1 Answer

I have a 92 ford probe and i had the altinator rebuilt ,after i put it back in it wont start ,it ran perfect before that and its the only thing i did.there is no fuel getting to the fuel filter.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Ford Master
  • 5,763 Answers

Make sure the wires to alternator are correct and also check all your fuses you may have shorted the power wire or not connected all wires to power stud on alternator or by fluck your pump went bad.

Posted on Aug 06, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

1993 ford probe cut off switch light on car wont start the switch is not tripped


1) see the diagram and test
2) see the following test, for better diagnosis.
3) test the fuse see the diagram
God bless you
7_9_2012_12_59_27_pm.gif7_9_2012_1_00_34_pm.jpg7_9_2012_1_01_18_pm.gif

Jul 09, 2012 | 1993 Ford Probe

1 Answer

IM installing a turbo on a 93 ford probe gt and i


ran it without oil stoped shut it off now it wont start it cranks all day but dont start

Feb 10, 2010 | 1993 Ford Probe

1 Answer

'92 probe won't hold charge


cold does strange things.. check battery health with load test... check cables especially grounds... test for parasitic leak of electrical by inserting a test light between battery ground post and cable .. only faint light for radio and comuter should exist ..a bright light means a draw and should be discovered by removing fuses one at a time til located ...good luck

Jan 14, 2009 | 1992 Ford Probe

1 Answer

Rebuilt transmission 92 explorer wont pump fluid or go into gear


the only way the oil wont go down the tube is blocked unlikely the breather is blocked if u are using a funnel lift it away from the tube to allow air out [ DONT START ENGINE UNLESS U HAVE AT LEAST 5 LITRES OF OIL OR U WILL CAUSE DAMAGE ]

Dec 17, 2008 | 1992 Ford Explorer

1 Answer

Ford probe


The fuel pump is very small and located in the fuel tank, these pumps are cooled by the gas around them, if you run out of gas it will overheat and many times fail, this is common.

Oct 17, 2008 | 1994 Ford Probe

1 Answer

Car wont start


when you run out of gas it really overheats the fuel pump, it is very small and compact, and it needs the gas around it to cool the heat of operation, I will bet you have burned it out, check the fuel pressure while cranking.

Oct 15, 2008 | 1994 Ford Probe

3 Answers

92 probe, problems keeping running.


check your fuel pressure and your idle air control valve

Aug 04, 2008 | 1992 Ford Probe

Not finding what you are looking for?
1993 Ford Probe Logo

Related Topics:

120 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

76070 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

fordexpert

Level 3 Expert

5520 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...